<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<meta name='title' content='Daily High to Daily Low: Is It Safe to Buy AbCellera Biologics Inc. (ABCL)?' />
<meta name='description' content='AbCellera Biologics Inc. (NASDAQ:ABCL) went down by -3.67% from its latest closing price compared to the recent 1-year high of $15.90. The company’s stock price has collected -7.94% of loss in the last five trading sessions. Barron&#8217;s reported on 09/17/21 that FDA&#8217;s Call on Lilly&#8217;' />
<meta name="keywords" content="AbCellera Biologics Inc., ABCL, ABCL stock, NASDAQ:ABCL, " />
            <!-- Open Graph / Facebook -->
            <meta property="og:type" content="website">
            <meta property="og:url" content="https://newsheater.com/2022/12/01/daily-high-to-daily-low-is-it-safe-to-buy-abcellera-biologics-inc-abcl/">
            <meta property="og:title" content="Daily High to Daily Low: Is It Safe to Buy AbCellera Biologics Inc. (ABCL)?">
            <meta property="og:description" content="AbCellera Biologics Inc. (NASDAQ:ABCL) went down by -3.67% from its latest closing price compared to the recent 1-year high of $15.90. The company’s stock price has collected -7.94% of loss in the last five trading sessions. Barron&#8217;s reported on 09/17/21 that FDA&#8217;s Call on Lilly&#8217;">
            <meta property="og:image" content="">
            <!-- Twitter Meta Tags -->
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:title" content="Daily High to Daily Low: Is It Safe to Buy AbCellera Biologics Inc. (ABCL)?">
			<meta name="twitter:description" content="AbCellera Biologics Inc. (NASDAQ:ABCL) went down by -3.67% from its latest closing price compared to the recent 1-year high of $15.90. The company’s stock price has collected -7.94% of loss in the last five trading sessions. Barron&#8217;s reported on 09/17/21 that FDA&#8217;s Call on Lilly&#8217;">
			<meta name="twitter:image" content="">

            <title>Daily High to Daily Low: Is It Safe to Buy AbCellera Biologics Inc. (ABCL)? &#8211; News Heater</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Rubik%3A500%7CMerriweather%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRubik%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik%3A500%7CMerriweather%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRubik%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik%3A500%7CMerriweather%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRubik%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /></noscript><style id="rocket-critical-css">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</style><link rel="preload" href="https://newsheater.com/wp-content/cache/min/1/934832df46c69bda2f7088e77a8f2dd6.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media="all" data-minify="1" />
<meta name='robots' content='max-image-preview:large' />
<link rel='preload' as='script' href='https://newsheater.com/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.9.4' data-wpacu-preload-js='1'>
<link rel='dns-prefetch' href='//newsheater.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="News Heater &raquo; Feed" href="https://newsheater.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Heater &raquo; Comments Feed" href="https://newsheater.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Heater &raquo; Daily High to Daily Low: Is It Safe to Buy AbCellera Biologics Inc. (ABCL)? Comments Feed" href="https://newsheater.com/2022/12/01/daily-high-to-daily-low-is-it-safe-to-buy-abcellera-biologics-inc-abcl/feed/" />
<!-- newsheater.com is managing ads with Advanced Ads 1.38.0 --><!--noptimize--><script id="newsh-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize-->
<style id='astra-theme-css-inline-css'>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</style>


<style id='global-styles-inline-css'>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</style>



<link rel='preload'  href='https://newsheater.com/wp-content/uploads/elementor/css/post-247826.css?ver=1669697562' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media='all' />

<link rel='preload'  href='https://newsheater.com/wp-content/uploads/elementor/css/global.css?ver=1669697562' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media='all' />
<link rel='preload'  href='https://newsheater.com/wp-content/uploads/elementor/css/post-263378.css?ver=1669697563' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media='all' />
<link rel='preload'  href='https://newsheater.com/wp-content/uploads/elementor/css/post-263375.css?ver=1669697563' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media='all' />

<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://newsheater.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>

<!--[if IE]>
<script data-wpacu-script-handle='astra-flexibility' src='https://newsheater.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.9.4' id='astra-flexibility-js'></script>
<script data-wpacu-script-handle='astra-flexibility' id='astra-flexibility-js-after'>
flexibility(document.documentElement);</script>
<![endif]-->
<script type="rocketlazyloadscript" src='https://newsheater.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" src='https://newsheater.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" src='https://newsheater.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" src='https://newsheater.com/wp-includes/js/backbone.min.js?ver=1.4.1' id='backbone-js' defer></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/newsheater.com\/wp-json\/","nonce":"198ea066ea","versionString":"wp\/v2\/"};
</script>
<script type="rocketlazyloadscript" src='https://newsheater.com/wp-includes/js/api-request.min.js?ver=6.1.1' id='wp-api-request-js' defer></script>
<script type="rocketlazyloadscript" src='https://newsheater.com/wp-includes/js/wp-api.min.js?ver=6.1.1' id='wp-api-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://newsheater.com/wp-content/cache/min/1/wp-content/plugins/wp-data-access/assets/js/wpda_rest_api.js?ver=1669698105' id='wpda_rest_api-js' defer></script>
<link rel="https://api.w.org/" href="https://newsheater.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsheater.com/wp-json/wp/v2/posts/573423" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsheater.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsheater.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://newsheater.com/2022/12/01/daily-high-to-daily-low-is-it-safe-to-buy-abcellera-biologics-inc-abcl/" />
<link rel='shortlink' href='https://newsheater.com/?p=573423' />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
 (function() {
 window.advBidxc = window.advBidxc || {};
 window.advBidxc.startTime = new Date().getTime();
 function loadScript(tagSrc) {
 var scriptTag = document.createElement('script'),
 placeTag = document.getElementsByTagName("script")[0];
 scriptTag.type = 'text/javascript';
 scriptTag.async = true;
 scriptTag.src = tagSrc;
 placeTag.parentNode.insertBefore(scriptTag, placeTag);
 }
 var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' + 
window.location.hostname;
 loadScript(mnSrc);
 })();
</script>
<div id="NewsHeater_ROS_Interstitial"></div>
<div id="NewsHeater_ROS_Intext_Leaderboard"></div>

<!-- Google tag (gtag.js) -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=G-W1J31YHC98"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-W1J31YHC98');
</script>
<!-- Google Tag Manager -->
<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MHN8VZ');</script>
<!-- End Google Tag Manager --><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://newsheater.com/2022/12/01/daily-high-to-daily-low-is-it-safe-to-buy-abcellera-biologics-inc-abcl/"},"headline":"Daily High to Daily Low: Is It Safe to Buy AbCellera Biologics Inc. (ABCL)?","datePublished":"2022-12-01T10:24:00","dateModified":"2022-12-01T10:24:00","author":{"@type":"Person","name":"Melissa Arnold"},"publisher":{"@type":"Organization","name":"News Heater","logo":{"@type":"ImageObject","url":"https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo-529x60.png"}}}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Home","url":"https:\/\/newsheater.com\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Stock Ideas","url":"https:\/\/newsheater.com\/category\/stock-ideas\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Morning Brief","url":"https:\/\/newsheater.com\/category\/morning-brief\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Equity Research","url":"https:\/\/newsheater.com\/category\/equity-research\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Analyst Insight","url":"https:\/\/newsheater.com\/category\/analyst-rating\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"About Newsheater","url":"https:\/\/newsheater.com\/about-newsheater\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Authors","url":"https:\/\/newsheater.com\/authors\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Contact Us","url":"https:\/\/newsheater.com\/contact-us\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Privacy Policy","url":"https:\/\/newsheater.com\/privacy-policy\/"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- sitelink-search-box Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"News Heater","url":"https:\/\/newsheater.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/newsheater.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><!-- / sitelink-search-box Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/newsheater.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/newsheater.com\/2022\/12\/01\/daily-high-to-daily-low-is-it-safe-to-buy-abcellera-biologics-inc-abcl\/","name":"Daily High to Daily Low: Is It Safe to Buy AbCellera Biologics Inc. (ABCL)?"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><!-- Media Scripts -->
<meta name="msvalidate.01" content="1FEA4B8F0596C6C886792F9537F0192F" />
<!-- Clarity tracking code for https://newsheater.com/ -->
<script type="rocketlazyloadscript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i+"?ref=bwt";
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "699n5sx6w3");
</script>
<!-- Google Tag Manager -->
<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MHN8VZ');</script>
<!-- End Google Tag Manager -->
<link rel="pingback" href="https://newsheater.com/xmlrpc.php">
			<style id="wpsp-style-frontend"></style>
					<style id="wp-custom-css">
			.HideMeOnMobile {display: block;}
.HideMeOnDesktop {display: none;}

@media screen and (max-width: 768px) {

.HideMeOnMobile {display: none;}
.HideMeOnDesktop {display: block;}

}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-573423 single-format-standard wp-custom-logo wp-schema-pro-2.7.3 group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-hfb-header ast-desktop ast-plain-container ast-right-sidebar astra-3.9.4 elementor-page-263375 ast-normal-title-enabled elementor-default elementor-template-full-width elementor-kit-247826 aa-prefix-newsh-">
<!-- Google Tag Manager -->
<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MHN8VZ');</script>
<!-- End Google Tag Manager --><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a
	class="skip-link screen-reader-text"
	href="#content"
	role="link"
	title="Skip to content">
		Skip to content</a>

<div
class="hfeed site" id="page">
			<header
		class="site-header header-main-layout-1 ast-primary-menu-enabled ast-logo-title-inline ast-hide-custom-menu-mobile ast-builder-menu-toggle-icon ast-mobile-header-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>
			<div id="ast-desktop-header" data-toggle-type="dropdown">
		<div class="ast-main-header-wrap main-header-bar-wrap ">
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-header-focus-item" data-section="section-primary-header-builder">
						<div class="site-primary-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-primary-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://newsheater.com/" class="custom-logo-link" rel="home"><img width="600" height="68" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2068'%3E%3C/svg%3E" class="custom-logo" alt="News Heater" decoding="async" data-lazy-srcset="https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo.png 600w, https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo-300x34.png 300w, https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo-529x60.png 529w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo.png" /><noscript><img width="600" height="68" src="https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo.png" class="custom-logo" alt="News Heater" decoding="async" srcset="https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo.png 600w, https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo-300x34.png 300w, https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo-529x60.png 529w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></span>				</div>
			<!-- .site-branding -->
					</div>
								</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<div class="ast-builder-menu-1 ast-builder-menu ast-flex ast-builder-menu-1-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-1">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="primary-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-1" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border stack-on-mobile"><li id="menu-item-247913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-247913"><a href="https://newsheater.com/" class="menu-link">Home</a></li>
<li id="menu-item-247813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-247813"><a href="https://newsheater.com/category/stock-ideas/" class="menu-link">Stock Ideas</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-247814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247814"><a href="https://newsheater.com/category/morning-brief/" class="menu-link">Morning Brief</a></li>
	<li id="menu-item-247815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247815"><a href="https://newsheater.com/category/equity-research/" class="menu-link">Equity Research</a></li>
	<li id="menu-item-247816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247816"><a href="https://newsheater.com/category/analyst-rating/" class="menu-link">Analyst Insight</a></li>
</ul>
</li>
<li id="menu-item-247809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-247809"><a href="https://newsheater.com/about-newsheater/" class="menu-link">About Newsheater</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"></span></button>
<ul class="sub-menu">
	<li id="menu-item-247810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247810"><a href="https://newsheater.com/authors/" class="menu-link">Authors</a></li>
	<li id="menu-item-247812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247812"><a href="https://newsheater.com/contact-us/" class="menu-link">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-247811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247811"><a href="https://newsheater.com/privacy-policy/" class="menu-link">Privacy Policy</a></li>
</ul></div></nav></div></div>		</div>
									</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-desktop-header-content content-align-flex-start ">
			</div>
</div> <!-- Main Header Bar Wrap -->
<div id="ast-mobile-header" class="ast-mobile-header-wrap " data-type="dropdown">
		<div class="ast-main-header-wrap main-header-bar-wrap" >
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-primary-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-primary-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://newsheater.com/" class="custom-logo-link" rel="home"><img width="600" height="68" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2068'%3E%3C/svg%3E" class="custom-logo" alt="News Heater" decoding="async" data-lazy-srcset="https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo.png 600w, https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo-300x34.png 300w, https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo-529x60.png 529w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo.png" /><noscript><img width="600" height="68" src="https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo.png" class="custom-logo" alt="News Heater" decoding="async" srcset="https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo.png 600w, https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo-300x34.png 300w, https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo-529x60.png 529w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></span>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="section-header-mobile-trigger">
						<div class="ast-button-wrap">
				<button type="button" class="menu-toggle main-header-menu-toggle ast-mobile-menu-trigger-minimal"   aria-expanded="false">
					<span class="screen-reader-text">Main Menu</span>
					<span class="mobile-menu-toggle-icon">
						<span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-menu-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path d='M3 13h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 7h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 19h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1z'></path></svg></span><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-close-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path d='M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z'></path></svg></span>					</span>
									</button>
			</div>
					</div>
									</div>
											</div>
						</div>
	</div>
		<div class="ast-mobile-header-content content-align-flex-start ">
				<div class="ast-builder-menu-mobile ast-builder-menu ast-builder-menu-mobile-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-header-mobile-menu">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation" id="ast-mobile-site-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" class="site-navigation ast-flex-grow-1 navigation-accessibility" aria-label="Site Navigation"><div id="ast-hf-mobile-menu" class="main-navigation"><ul class="main-header-menu ast-nav-menu ast-flex  submenu-with-border astra-menu-animation-fade  stack-on-mobile"><li class="page_item page-item-236562 menu-item"><a href="https://newsheater.com/about-newsheater/" class="menu-link">About Newsheater</a></li><li class="page_item page-item-236560 menu-item"><a href="https://newsheater.com/authors/" class="menu-link">Authors</a></li><li class="page_item page-item-236561 menu-item"><a href="https://newsheater.com/contact-us/" class="menu-link">Contact Us</a></li><li class="page_item page-item-247900 menu-item"><a href="https://newsheater.com/" class="menu-link">Home</a></li><li class="page_item page-item-174778 menu-item"><a href="https://newsheater.com/privacy-policy/" class="menu-link">Privacy Policy</a></li><li class="page_item page-item-226056 menu-item"><a href="https://newsheater.com/thank-you/" class="menu-link">Thank You</a></li></ul></div></nav></div></div>		</div>
			</div>
</div>
		</header><!-- #masthead -->
			<div id="content" class="site-content">
		<div class="ast-container">
				<div data-elementor-type="single-post" data-elementor-id="263375" class="elementor elementor-263375 elementor-location-single post-573423 post type-post status-publish format-standard has-post-thumbnail hentry category-companies tag-abcellera-biologics-inc tag-abcl tag-abcl-stock tag-nasdaqabcl ast-article-single">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-f64eb9a elementor-section-full_width elementor-section-stretched elementor-section-height-default elementor-section-height-default" data-id="f64eb9a" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-c787f3f" data-id="c787f3f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-9e5bcb5 elementor-widget elementor-widget-html" data-id="9e5bcb5" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<div style="height:210px;">
    <script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NH Hori New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8936073316663999"
     data-ad-slot="5018126456"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-4e99a599 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="4e99a599" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-6740ab11" data-id="6740ab11" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-902a9ca elementor-widget elementor-widget-shortcode" data-id="902a9ca" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
			<a href="https://newsheater.com" rel="nofollow">Home</a>&nbsp;&nbsp;&#187;&nbsp;&nbsp;<a href="https://newsheater.com/category/companies/" rel="category tag">Companies</a> &nbsp;&nbsp;&#187;&nbsp;&nbsp;Daily High to Daily Low: Is It Safe to Buy AbCelle...		<div class="elementor-shortcode"></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4b93d9e7 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="4b93d9e7" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Daily High to Daily Low: Is It Safe to Buy AbCellera Biologics Inc. (ABCL)?</h1>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-bd4559a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="bd4559a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-41a985b6" data-id="41a985b6" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4870f944 elementor-widget elementor-widget-post-info" data-id="4870f944" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-03724f6 elementor-inline-item" itemprop="author">
						<a href="https://newsheater.com/author/melissa-arnold/">
											<span class="elementor-icon-list-icon">
								<svg aria-hidden="true" class="e-font-icon-svg e-far-user-circle" viewBox="0 0 496 512" xmlns="http://www.w3.org/2000/svg"><path d="M248 104c-53 0-96 43-96 96s43 96 96 96 96-43 96-96-43-96-96-96zm0 144c-26.5 0-48-21.5-48-48s21.5-48 48-48 48 21.5 48 48-21.5 48-48 48zm0-240C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm0 448c-49.7 0-95.1-18.3-130.1-48.4 14.9-23 40.4-38.6 69.6-39.5 20.8 6.4 40.6 9.6 60.5 9.6s39.7-3.1 60.5-9.6c29.2 1 54.7 16.5 69.6 39.5-35 30.1-80.4 48.4-130.1 48.4zm162.7-84.1c-24.4-31.4-62.1-51.9-105.1-51.9-10.2 0-26 9.6-57.6 9.6-31.5 0-47.4-9.6-57.6-9.6-42.9 0-80.6 20.5-105.1 51.9C61.9 339.2 48 299.2 48 256c0-110.3 89.7-200 200-200s200 89.7 200 200c0 43.2-13.9 83.2-37.3 115.9z"></path></svg>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										Melissa Arnold					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-c2546cc elementor-inline-item" itemprop="datePublished">
						<a href="https://newsheater.com/2022/12/01/">
											<span class="elementor-icon-list-icon">
								<svg aria-hidden="true" class="e-font-icon-svg e-fas-calendar" viewBox="0 0 448 512" xmlns="http://www.w3.org/2000/svg"><path d="M12 192h424c6.6 0 12 5.4 12 12v260c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V204c0-6.6 5.4-12 12-12zm436-44v-36c0-26.5-21.5-48-48-48h-48V12c0-6.6-5.4-12-12-12h-40c-6.6 0-12 5.4-12 12v52H160V12c0-6.6-5.4-12-12-12h-40c-6.6 0-12 5.4-12 12v52H48C21.5 64 0 85.5 0 112v36c0 6.6 5.4 12 12 12h424c6.6 0 12-5.4 12-12z"></path></svg>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										December 1, 2022					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-50f38f7 elementor-inline-item" itemprop="about">
										<span class="elementor-icon-list-icon">
								<svg aria-hidden="true" class="e-font-icon-svg e-fas-tags" viewBox="0 0 640 512" xmlns="http://www.w3.org/2000/svg"><path d="M497.941 225.941L286.059 14.059A48 48 0 0 0 252.118 0H48C21.49 0 0 21.49 0 48v204.118a48 48 0 0 0 14.059 33.941l211.882 211.882c18.744 18.745 49.136 18.746 67.882 0l204.118-204.118c18.745-18.745 18.745-49.137 0-67.882zM112 160c-26.51 0-48-21.49-48-48s21.49-48 48-48 48 21.49 48 48-21.49 48-48 48zm513.941 133.823L421.823 497.941c-18.745 18.745-49.137 18.745-67.882 0l-.36-.36L527.64 323.522c16.999-16.999 26.36-39.6 26.36-63.64s-9.362-46.641-26.36-63.64L331.397 0h48.721a48 48 0 0 1 33.941 14.059l211.882 211.882c18.745 18.745 18.745 49.137 0 67.882z"></path></svg>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
										<span class="elementor-post-info__terms-list">
				<a href="https://newsheater.com/category/companies/" class="elementor-post-info__terms-list-item">Companies</a>				</span>
					</span>
								</li>
				</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-6b528bbd" data-id="6b528bbd" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-446b73b1 elementor-share-buttons--skin-minimal elementor-share-buttons--view-icon elementor-share-buttons--shape-rounded elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="446b73b1" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div
							class="elementor-share-btn elementor-share-btn_facebook"
							role="button"
							tabindex="0"
							aria-label="Share on facebook"
						>
															<span class="elementor-share-btn__icon">
								<svg class="e-font-icon-svg e-fab-facebook" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div
							class="elementor-share-btn elementor-share-btn_twitter"
							role="button"
							tabindex="0"
							aria-label="Share on twitter"
						>
															<span class="elementor-share-btn__icon">
								<svg class="e-font-icon-svg e-fab-twitter" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div
							class="elementor-share-btn elementor-share-btn_linkedin"
							role="button"
							tabindex="0"
							aria-label="Share on linkedin"
						>
															<span class="elementor-share-btn__icon">
								<svg class="e-font-icon-svg e-fab-linkedin" viewBox="0 0 448 512" xmlns="http://www.w3.org/2000/svg"><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path></svg>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div
							class="elementor-share-btn elementor-share-btn_whatsapp"
							role="button"
							tabindex="0"
							aria-label="Share on whatsapp"
						>
															<span class="elementor-share-btn__icon">
								<svg class="e-font-icon-svg e-fab-whatsapp" viewBox="0 0 448 512" xmlns="http://www.w3.org/2000/svg"><path d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z"></path></svg>							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-57715a75 elementor-widget elementor-widget-theme-post-content" data-id="57715a75" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p><b>AbCellera Biologics Inc. (NASDAQ:ABCL)</b> went down by -3.67% from its latest closing price compared to the recent 1-year high of $15.90. The company’s stock price has collected -7.94% of loss in the last five trading sessions. <a href='https://www.barrons.com/articles/fda-abcellera-lilly-antibody-cocktail-51631887009'>Barron&#8217;s</a> reported on 09/17/21 that FDA&#8217;s Call on Lilly&#8217;s Covid Drug Is Lifting a Partner&#8217;s Beaten-Down Stock</p>
<h2>Is It Worth Investing in AbCellera Biologics Inc. (NASDAQ :ABCL) Right Now?</h2>
<p>AbCellera Biologics Inc. (NASDAQ:ABCL) scored a price-to-earnings ratio above its average ratio, recording 16.11 x from its present earnings ratio.</p><div class="newsh-2nd-paragraph" id="newsh-312819718"><div style="border-top: 1px solid #222222 !important; border-bottom: 1px solid #222222 !important; padding-top:15px; margin-bottom:20px;">
	
	<strong><a href="https://e.safer-link-go.com/c/ah0?propid=707">3 Tiny Stocks Primed to Explode</strong></a>
The world's greatest investor — Warren Buffett — has a simple formula for making big money in the markets. He buys up valuable assets when they are very cheap. For stock market investors that means buying up cheap small cap stocks like these with huge upside potential.
<br><br>
We've set up an alert service to help smart investors take full advantage of the small cap stocks primed for big returns.
<br><br>
<strong><a href="https://e.safer-link-go.com/c/ah0?propid=707">Click here for full details and to join for free</a></strong>.
<p style="font-size:10pt;line-height:150%"><span style="color:#cccccc">Sponsored</span></p>
</div>
</div>
<p> ABCL currently public float of 203.83M and currently shorts hold a 8.73% ratio of that float. Today, the average trading volume of ABCL was 1.71M shares.</p>
<h2>ABCL’s Market Performance</h2>
<p>ABCL stocks went down by -7.94% for the week, with a monthly jump of 8.79% and a quarterly performance of 20.51%, while its annual performance rate touched -13.97%. The volatility ratio for the week stands at 6.52% while the volatility levels for the past 30 days are set at 6.35% for AbCellera Biologics Inc. The simple moving average for the period of the last 20 days is -2.53% for ABCL stocks with a simple moving average of 27.89% for the last 200 days.</p>
<h3>Analysts’ Opinion of ABCL</h3>
<p>Many brokerage firms have already submitted their reports for ABCL stocks, with Truist repeating the rating for ABCL by listing it as a “Buy.” The predicted price for ABCL in the upcoming period, according to Truist is $29 based on the research report published on November 16th of the current year 2022.</p>
<p>The Benchmark Company, on the other hand, stated in their research note that they expect to see ABCL reach a price target of $27. The rating they have provided for ABCL stocks is “Buy” according to the report published on December 21st, 2021.</p>
<p>Piper Sandler gave a rating of “Overweight” to ABCL, setting the target price at $33 in the report published on November 19th of the previous year.</p>
<h3>ABCL Trading at 11.28% from the 50-Day Moving Average</h3>
<p>After a stumble in the market that brought ABCL to its low price for the period of the last 52 weeks, the company was unable to rebound, for now settling with -19.06% of loss for the given period.</p><div class="newsh-5th-paragraph" style="margin-left: auto; margin-right: auto; text-align: center; " id="newsh-398013911"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8936073316663999" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8936073316663999" 
data-ad-slot="5018126456" 
data-ad-format="auto"></ins>
<script type="rocketlazyloadscript"> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Volatility was left at 6.35%, however, over the last 30 days, the volatility rate increased by 6.52%, as shares surge +11.91% for the moving average over the last 20 days. Over the last 50 days, in opposition, the stock is trading +25.07% upper at present.</p>
<p>During the last 5 trading sessions, ABCL fell by -7.94%, which changed the moving average for the period of 200-days by +35.47% in comparison to the 20-day moving average, which settled at $13.27. In addition, AbCellera Biologics Inc. saw -10.00% in overturn over a single year, with a tendency to cut further losses.</p>
<h3>Insider Trading</h3>
<p>Reports are indicating that there were more than several insider trading activities at ABCL starting from Thermopylae Holdings Ltd., who purchase 200,000 shares at the price of $11.46 back on Aug 19. After this action, Thermopylae Holdings Ltd. now owns 55,844,391 shares of AbCellera Biologics Inc., valued at $2,292,460 using the latest closing price.</p><div class="newsh-2nd-paragraph-bottom" style="" id="newsh-937853146"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8936073316663999" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8936073316663999" 
data-ad-slot="4774591368" 
data-ad-format="auto"></ins>
<script type="rocketlazyloadscript"> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Thermopylae Holdings Ltd., the 10% Owner of AbCellera Biologics Inc., purchase 9,173 shares at $8.05 during a trade that took place back on Jun 14, which means that Thermopylae Holdings Ltd. is holding 55,644,391 shares at $73,842 based on the most recent closing price.</p><div class="newsh-9th-para" style="margin-left: auto; margin-right: auto; text-align: center; " id="newsh-1457456808"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8936073316663999" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8936073316663999" 
data-ad-slot="5018126456" 
data-ad-format="auto"></ins>
<script type="rocketlazyloadscript"> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<h3>Stock Fundamentals for ABCL</h3>
<p> Equity return is now at value 21.20, with 16.40 for asset returns.</p>
<div class="HideMeOnMobile">
<h3 style="text-align: center; color: blue !important;"><a style="color: blue !important;" href="https://app.monstercampaigns.com/c/i6pagiub2kmpnaytf2m1/" target="_blank" rel="noopener noreferrer">&gt;&gt;&gt; 5 Best Inflation Stocks for 2022 &lt;&lt;&lt;</a></h3>
</div>
<div class="HideMeOnDesktop">
<h3 style="text-align: center; color: blue !important;"><a style="color: blue !important;" href="https://app.monstercampaigns.com/c/jlmsy1ojk9mbrl5llsdt/" target="_blank" rel="noopener noreferrer">&gt;&gt;&gt; 5 Best Inflation Stocks for 2022 &lt;&lt;&lt;</a></h3>
</div>
		</div>
				</div>
				<div class="elementor-element elementor-element-e604db0 elementor-widget elementor-widget-html" data-id="e604db0" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<div id="NewsHeater_ROS_Bottom_Leaderboard"></div>		</div>
				</div>
				<div class="elementor-element elementor-element-d6eae63 elementor-widget elementor-widget-optinmonster" data-id="d6eae63" data-element_type="widget" data-settings="{&quot;campaign_id&quot;:&quot;i2alabot0uaqngj498no&quot;}" data-widget_type="optinmonster.default">
				<div class="elementor-widget-container">
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: above comment section -->
<div id="om-i2alabot0uaqngj498no-holder"></div>
<script type="rocketlazyloadscript">(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,153055,'i2alabot0uaqngj498no');</script>
<!-- / OptinMonster -->		</div>
				</div>
				<div class="elementor-element elementor-element-2d47c98 elementor-widget elementor-widget-html" data-id="2d47c98" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<div id="NewsHeater_ROS_Bottom_Leaderboard"></div>		</div>
				</div>
				<div class="elementor-element elementor-element-3a7eb04a elementor-widget elementor-widget-post-comments" data-id="3a7eb04a" data-element_type="widget" data-widget_type="post-comments.theme_comments">
				<div class="elementor-widget-container">
			
<div id="comments" class="comments-area">

	
	
	
	
	
</div><!-- #comments -->
		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-3abcf5e5" data-id="3abcf5e5" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-56f10ed elementor-widget elementor-widget-html" data-id="56f10ed" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<div id="NewsHeater_ROS_RightRail_1"></div>		</div>
				</div>
				<div class="elementor-element elementor-element-6bde179 elementor-widget elementor-widget-html" data-id="6bde179" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<div style="height:280px"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NH Verticle Resp -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8936073316663999"
     data-ad-slot="4774591368"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>		</div>
				</div>
				<div class="elementor-element elementor-element-c71a9b6 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="c71a9b6" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:0,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-573438 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-lbtyk tag-lbtyk-stock tag-liberty-global-plc tag-nasdaqlbtyk">
				<a class="elementor-post__thumbnail__link" href="https://newsheater.com/2022/12/01/why-liberty-global-plc-lbtyks-most-recent-report-reveals-some-hints-about-its-future/" >
			<div class="elementor-post__thumbnail"><img width="300" height="190" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20190'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-src="https://newsheater.com/wp-content/uploads/2020/01/Image-49-300x190.png" /><noscript><img width="300" height="190" src="https://newsheater.com/wp-content/uploads/2020/01/Image-49-300x190.png" class="attachment-medium size-medium" alt="" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://newsheater.com/2022/12/01/why-liberty-global-plc-lbtyks-most-recent-report-reveals-some-hints-about-its-future/" >
				Why Liberty Global plc (LBTYK)’s Most Recent Report Reveals Some Hints About Its Future			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			December 1, 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-573631 post type-post status-publish format-standard has-post-thumbnail hentry category-stock-ideas tag-abb tag-abb-ltd tag-abb-stock tag-carvana-co tag-crowdstrike-holdings tag-crwd tag-crwd-stock tag-cvna tag-cvna-stock tag-nasdaq-crwd tag-nyse-abb tag-nyse-cvna">
				<a class="elementor-post__thumbnail__link" href="https://newsheater.com/2022/12/01/analyst-stock-rating-downgrades-abb-ltd-abb-carvana-cvna-crowdstrike-holdings-crwd/" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-src="https://newsheater.com/wp-content/uploads/2020/01/Image-82-300x200.png" /><noscript><img width="300" height="200" src="https://newsheater.com/wp-content/uploads/2020/01/Image-82-300x200.png" class="attachment-medium size-medium" alt="" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://newsheater.com/2022/12/01/analyst-stock-rating-downgrades-abb-ltd-abb-carvana-cvna-crowdstrike-holdings-crwd/" >
				Analyst Stock Rating Downgrades: ABB Ltd (ABB), Carvana (CVNA), CrowdStrike Holdings (CRWD)			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			December 1, 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-573437 post type-post status-publish format-standard has-post-thumbnail hentry category-trending tag-lexinfintech-holdings-ltd tag-lx tag-lx-stock tag-nasdaqlx">
				<a class="elementor-post__thumbnail__link" href="https://newsheater.com/2022/12/01/lexinfintech-holdings-ltd-lx-reveals-an-earnings-mystery/" >
			<div class="elementor-post__thumbnail"><img width="300" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20198'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-src="https://newsheater.com/wp-content/uploads/2020/01/Image-48-300x198.png" /><noscript><img width="300" height="198" src="https://newsheater.com/wp-content/uploads/2020/01/Image-48-300x198.png" class="attachment-medium size-medium" alt="" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://newsheater.com/2022/12/01/lexinfintech-holdings-ltd-lx-reveals-an-earnings-mystery/" >
				LexinFintech Holdings Ltd. (LX) Reveals an Earnings Mystery			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			December 1, 2022		</span>
				</div>
				</div>
				</article>
				</div>
		
				</div>
				</div>
				<div class="elementor-element elementor-element-8493c51 elementor-widget elementor-widget-html" data-id="8493c51" data-element_type="widget" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_parent&quot;:&quot;yes&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<div style="height:280px"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NH Verticle Resp -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8936073316663999"
     data-ad-slot="4774591368"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-3fa33c1a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3fa33c1a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-50063802" data-id="50063802" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7277d28 elementor-widget elementor-widget-html" data-id="7277d28" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<div id="NewsHeater_ROS_Top_Leaderboard"></div>		</div>
				</div>
				<div class="elementor-element elementor-element-1f557d55 elementor-grid-4 elementor-posts--thumbnail-none elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="1f557d55" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;4&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-573438 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-lbtyk tag-lbtyk-stock tag-liberty-global-plc tag-nasdaqlbtyk">
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://newsheater.com/2022/12/01/why-liberty-global-plc-lbtyks-most-recent-report-reveals-some-hints-about-its-future/" >
				Why Liberty Global plc (LBTYK)’s Most Recent Report Reveals Some Hints About Its Future			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			December 1, 2022		</span>
				<span class="elementor-post-avatar">
			No Comments		</span>
				</div>
				<div class="elementor-post__excerpt">
			<p>Liberty Global plc (NASDAQ:LBTYK) went up by 1.08% from its latest closing price compared to the recent 1-year high of $29.17. The company’s stock price</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-573631 post type-post status-publish format-standard has-post-thumbnail hentry category-stock-ideas tag-abb tag-abb-ltd tag-abb-stock tag-carvana-co tag-crowdstrike-holdings tag-crwd tag-crwd-stock tag-cvna tag-cvna-stock tag-nasdaq-crwd tag-nyse-abb tag-nyse-cvna">
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://newsheater.com/2022/12/01/analyst-stock-rating-downgrades-abb-ltd-abb-carvana-cvna-crowdstrike-holdings-crwd/" >
				Analyst Stock Rating Downgrades: ABB Ltd (ABB), Carvana (CVNA), CrowdStrike Holdings (CRWD)			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			December 1, 2022		</span>
				<span class="elementor-post-avatar">
			No Comments		</span>
				</div>
				<div class="elementor-post__excerpt">
			<p>It is not uncommon for a stock price to swing dramatically when an analyst upgrades or downgrades a stock. Investing in such stocks may present</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-573437 post type-post status-publish format-standard has-post-thumbnail hentry category-trending tag-lexinfintech-holdings-ltd tag-lx tag-lx-stock tag-nasdaqlx">
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://newsheater.com/2022/12/01/lexinfintech-holdings-ltd-lx-reveals-an-earnings-mystery/" >
				LexinFintech Holdings Ltd. (LX) Reveals an Earnings Mystery			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			December 1, 2022		</span>
				<span class="elementor-post-avatar">
			No Comments		</span>
				</div>
				<div class="elementor-post__excerpt">
			<p>LexinFintech Holdings Ltd. (NASDAQ:LX) went up by 9.04% from its latest closing price compared to the recent 1-year high of $4.67. The company’s stock price</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-573436 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-stocks tag-nyseshw tag-shw tag-shw-stock tag-the-sherwin-williams-company">
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://newsheater.com/2022/12/01/the-sherwin-williams-company-shw-upgraded-issued-by-wall-street-gurus/" >
				The Sherwin-Williams Company (SHW) Upgraded Issued by Wall Street Gurus			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			December 1, 2022		</span>
				<span class="elementor-post-avatar">
			No Comments		</span>
				</div>
				<div class="elementor-post__excerpt">
			<p>The Sherwin-Williams Company (NYSE:SHW) went up by 3.15% from its latest closing price compared to the recent 1-year high of $354.15. The company’s stock price</p>
		</div>
				</div>
				</article>
				</div>
		
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
			</div> <!-- ast-container -->
	</div><!-- #content -->
		<div data-elementor-type="footer" data-elementor-id="263378" class="elementor elementor-263378 elementor-location-footer">
					<div class="elementor-section-wrap">
								<footer class="elementor-section elementor-top-section elementor-element elementor-element-79ba7d1 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="79ba7d1" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-c7fe62e" data-id="c7fe62e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-12b27af elementor-widget elementor-widget-image" data-id="12b27af" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="http://newsheater.com/">
							<img width="600" height="68" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2068'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo.png 600w, https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo-300x34.png 300w, https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo-529x60.png 529w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo.png" /><noscript><img width="600" height="68" src="https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo.png" class="attachment-large size-large" alt="" srcset="https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo.png 600w, https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo-300x34.png 300w, https://newsheater.com/wp-content/uploads/2021/03/NewsHeater-Logo-529x60.png 529w" sizes="(max-width: 600px) 100vw, 600px" /></noscript>								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-1a84622b elementor-widget elementor-widget-text-editor" data-id="1a84622b" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				NewsHeater is specialized on the investments in tech sphere. Its specialists are interested in stocks that have been undervalued by different reasons. They are trying to find them, count their potential and bring them to their clients.					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-3a9e1e8b" data-id="3a9e1e8b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3c22c9 elementor-widget elementor-widget-heading" data-id="3c22c9" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Navigation</h4>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-f5f643e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f5f643e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-6a0e445e" data-id="6a0e445e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7c851bb7 elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="7c851bb7" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="http://newsheater.com/about-newsheater/">

												<span class="elementor-icon-list-icon">
							<svg aria-hidden="true" class="e-font-icon-svg e-fas-caret-right" viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg"><path d="M0 384.662V127.338c0-17.818 21.543-26.741 34.142-14.142l128.662 128.662c7.81 7.81 7.81 20.474 0 28.284L34.142 398.804C21.543 411.404 0 402.48 0 384.662z"></path></svg>						</span>
										<span class="elementor-icon-list-text">About </span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="http://newsheater.com/authors/">

												<span class="elementor-icon-list-icon">
							<svg aria-hidden="true" class="e-font-icon-svg e-fas-caret-right" viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg"><path d="M0 384.662V127.338c0-17.818 21.543-26.741 34.142-14.142l128.662 128.662c7.81 7.81 7.81 20.474 0 28.284L34.142 398.804C21.543 411.404 0 402.48 0 384.662z"></path></svg>						</span>
										<span class="elementor-icon-list-text">Authors </span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="http://newsheater.com/contact-us/">

												<span class="elementor-icon-list-icon">
							<svg aria-hidden="true" class="e-font-icon-svg e-fas-caret-right" viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg"><path d="M0 384.662V127.338c0-17.818 21.543-26.741 34.142-14.142l128.662 128.662c7.81 7.81 7.81 20.474 0 28.284L34.142 398.804C21.543 411.404 0 402.48 0 384.662z"></path></svg>						</span>
										<span class="elementor-icon-list-text">Contact US</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-ee6d9b2" data-id="ee6d9b2" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-54474f6 elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="54474f6" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="http://newsheater.com/category/morning-brief/">

												<span class="elementor-icon-list-icon">
							<svg aria-hidden="true" class="e-font-icon-svg e-fas-caret-right" viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg"><path d="M0 384.662V127.338c0-17.818 21.543-26.741 34.142-14.142l128.662 128.662c7.81 7.81 7.81 20.474 0 28.284L34.142 398.804C21.543 411.404 0 402.48 0 384.662z"></path></svg>						</span>
										<span class="elementor-icon-list-text">Morning Brief</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="http://newsheater.com/category/stock-ideas/">

												<span class="elementor-icon-list-icon">
							<svg aria-hidden="true" class="e-font-icon-svg e-fas-caret-right" viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg"><path d="M0 384.662V127.338c0-17.818 21.543-26.741 34.142-14.142l128.662 128.662c7.81 7.81 7.81 20.474 0 28.284L34.142 398.804C21.543 411.404 0 402.48 0 384.662z"></path></svg>						</span>
										<span class="elementor-icon-list-text">Stocks Ideas </span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="http://newsheater.com/category/equity-research/">

												<span class="elementor-icon-list-icon">
							<svg aria-hidden="true" class="e-font-icon-svg e-fas-caret-right" viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg"><path d="M0 384.662V127.338c0-17.818 21.543-26.741 34.142-14.142l128.662 128.662c7.81 7.81 7.81 20.474 0 28.284L34.142 398.804C21.543 411.404 0 402.48 0 384.662z"></path></svg>						</span>
										<span class="elementor-icon-list-text">Equity Research</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="http://newsheater.com/category/analyst-rating/">

												<span class="elementor-icon-list-icon">
							<svg aria-hidden="true" class="e-font-icon-svg e-fas-caret-right" viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg"><path d="M0 384.662V127.338c0-17.818 21.543-26.741 34.142-14.142l128.662 128.662c7.81 7.81 7.81 20.474 0 28.284L34.142 398.804C21.543 411.404 0 402.48 0 384.662z"></path></svg>						</span>
										<span class="elementor-icon-list-text">Analyst insight</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-427b9518" data-id="427b9518" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-321af761 elementor-widget elementor-widget-heading" data-id="321af761" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Newsletter</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-3c81232a elementor-widget elementor-widget-text-editor" data-id="3c81232a" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				Get the hottest stocks to trade every day before the market opens 100% free.					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-99e864e elementor-widget elementor-widget-html" data-id="99e864e" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<!-- AWeber Web Form Generator 3.0.1 -->
<style type="text/css">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</style>
<form method="post" class="af-form-wrapper" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl"  >
<div style="display: none;">
<input type="hidden" name="meta_web_form_id" value="2033722773" />
<input type="hidden" name="meta_split_id" value="" />
<input type="hidden" name="listname" value="awlist5641516" />
<input type="hidden" name="redirect" value="https://offers.afteroffers.com/show_offers/568-RiAQXxc-1" id="redirect_17c7f16600b9a23f78e53c092050abeb" />

<input type="hidden" name="meta_adtracking" value="My Web Form" />
<input type="hidden" name="meta_message" value="1" />
<input type="hidden" name="meta_required" value="email" />
<input type="hidden" name="meta_forward_vars" value="1" />
<input type="hidden" name="meta_tooltip" value="" />
</div>
<div id="af-body-2033722773" class="af-body af-standards">
<div class="af-element">
<div class="af-textWrap"><input class="text" id="awf_field-111422519" type="text" name="email" placeholder="Email" value="" tabindex="500" onfocus=" if (this.value == '') { this.value = ''; }" onblur="if (this.value == '') { this.value='';} " />
</div><div class="af-clear"></div>
</div>
<div class="af-element buttonContainer">
<input name="submit" class="submit" type="submit" value="subscribe" tabindex="501" />
<div class="af-clear"></div>
</div>
</div>
<div style="display: none;"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://forms.aweber.com/form/displays.htm?id=TAzMzOxMTOzszA==" /><noscript><img src="https://forms.aweber.com/form/displays.htm?id=TAzMzOxMTOzszA==" alt="" /></noscript></div>
</form>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
// Special handling for in-app browsers that don't always support new windows
(function() {
    function browserSupportsNewWindows(userAgent) {
        var rules = [
            'FBIOS',
            'Twitter for iPhone',
            'WebView',
            '(iPhone|iPod|iPad)(?!.*Safari\/)',
            'Android.*(wv|\.0\.0\.0)'
        ];
        var pattern = new RegExp('(' + rules.join('|') + ')', 'ig');
        return !pattern.test(userAgent);
    }

    if (!browserSupportsNewWindows(navigator.userAgent || navigator.vendor || window.opera)) {
        document.getElementById('af-form-2033722773').parentElement.removeAttribute('target');
    }
})();
</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
    <!--
    (function() {
        var IE = /*@cc_on!@*/false;
        if (!IE) { return; }
        if (document.compatMode && document.compatMode == 'BackCompat') {
            if (document.getElementById("af-form-2033722773")) {
                document.getElementById("af-form-2033722773").className = 'af-form af-quirksMode';
            }
            if (document.getElementById("af-body-2033722773")) {
                document.getElementById("af-body-2033722773").className = "af-body inline af-quirksMode";
            }
            if (document.getElementById("af-header-2033722773")) {
                document.getElementById("af-header-2033722773").className = "af-header af-quirksMode";
            }
            if (document.getElementById("af-footer-2033722773")) {
                document.getElementById("af-footer-2033722773").className = "af-footer af-quirksMode";
            }
        }
    })();
    -->
</script>

<!-- /AWeber Web Form Generator 3.0.1 -->		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</footer>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-3a698f1d elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="3a698f1d" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6a589815" data-id="6a589815" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1a868ba5 elementor-widget elementor-widget-heading" data-id="1a868ba5" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">© 2021 All rights reserved​</p>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
			</div><!-- #page -->
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Bottom Bar ST -->
<script type="rocketlazyloadscript">(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,153055,'oja6npph0gbv1cknh7qx');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Growth [10 Sec] -->
<script type="rocketlazyloadscript">(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,153055,'i6pagiub2kmpnaytf2m1');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Mobile Optin Grwoth {20 Sec} -->
<script type="rocketlazyloadscript">(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,153055,'uzhilxds83elnoo0oend');</script>
<!-- / OptinMonster --><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[class^="wpforms-"]</div><div class="omapi-shortcode-parsed omapi-encoded">[class^=&quot;wpforms-&quot;]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[class^="wpforms-"]</div><div class="omapi-shortcode-parsed omapi-encoded">[class^=&quot;wpforms-&quot;]</div></div>		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		var i2alabot0uaqngj498no_shortcode = true;var oja6npph0gbv1cknh7qx_shortcode = true;var i6pagiub2kmpnaytf2m1_shortcode = true;var uzhilxds83elnoo0oend_shortcode = true;		</script>
		

<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":""};
</script>
<script type="rocketlazyloadscript"   data-wpacu-to-be-preloaded-basic='1' src='https://newsheater.com/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.9.4' id='astra-theme-js-js' defer></script>
<script type="rocketlazyloadscript" id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$\/|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/newsheater.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script type="rocketlazyloadscript" id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" >(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type="rocketlazyloadscript" src='https://newsheater.com/wp-content/plugins/optinmonster/assets/dist/js/helper.min.js?ver=2.11.0' id='optinmonster-wp-helper-js' defer></script>
<script type="rocketlazyloadscript" src='https://newsheater.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.8.2' id='e-sticky-js' defer></script>
			<script type="rocketlazyloadscript">
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<!--noptimize--><script type="rocketlazyloadscript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->        <!-- Register/Unregister the AWeber Service Worker -->
        <script type="rocketlazyloadscript" data-minify="1" async src="https://newsheater.com/wp-content/cache/min/1/wp-content/plugins/aweber-web-form-widget/src/js/aweber-wpn-script.js?ver=1669698105"></script>
        <script type="rocketlazyloadscript" data-rocket-type="text/javascript">
            var aweber_wpn_vars = {
                plugin_base_path: 'https://newsheater.com/wp-content/plugins/aweber-web-form-widget/php/',
                register_aweber_service_worker: '',
            };
        </script>

        			<script type="rocketlazyloadscript" data-rocket-type="text/javascript" id="wpsp-script-frontend"></script>
					<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var omapi_localized = {
			ajax: 'https://newsheater.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '833fe6e8ca',
			slugs:
			{"i2alabot0uaqngj498no":{"slug":"i2alabot0uaqngj498no","mailpoet":false},"oja6npph0gbv1cknh7qx":{"slug":"oja6npph0gbv1cknh7qx","mailpoet":false},"i6pagiub2kmpnaytf2m1":{"slug":"i6pagiub2kmpnaytf2m1","mailpoet":false},"uzhilxds83elnoo0oend":{"slug":"uzhilxds83elnoo0oend","mailpoet":false}}		};</script>
				<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":573423,"object_key":"post","object_type":"post","term_ids":[8684,10401,10402,10403,10404],"wp_json":"https:\/\/newsheater.com\/wp-json"};</script>
		<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://newsheater.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>	<script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script>class RocketElementorAnimation{constructor(){this.deviceMode=document.createElement("span"),this.deviceMode.id="elementor-device-mode",this.deviceMode.setAttribute("class","elementor-screen-only"),document.body.appendChild(this.deviceMode)}_detectAnimations(){let t=getComputedStyle(this.deviceMode,":after").content.replace(/"/g,"");this.animationSettingKeys=this._listAnimationSettingsKeys(t),document.querySelectorAll(".elementor-invisible[data-settings]").forEach(t=>{const e=t.getBoundingClientRect();if(e.bottom>=0&&e.top<=window.innerHeight)try{this._animateElement(t)}catch(t){}})}_animateElement(t){const e=JSON.parse(t.dataset.settings),i=e._animation_delay||e.animation_delay||0,n=e[this.animationSettingKeys.find(t=>e[t])];if("none"===n)return void t.classList.remove("elementor-invisible");t.classList.remove(n),this.currentAnimation&&t.classList.remove(this.currentAnimation),this.currentAnimation=n;let s=setTimeout(()=>{t.classList.remove("elementor-invisible"),t.classList.add("animated",n),this._removeAnimationSettings(t,e)},i);window.addEventListener("rocket-startLoading",function(){clearTimeout(s)})}_listAnimationSettingsKeys(t="mobile"){const e=[""];switch(t){case"mobile":e.unshift("_mobile");case"tablet":e.unshift("_tablet");case"desktop":e.unshift("_desktop")}const i=[];return["animation","_animation"].forEach(t=>{e.forEach(e=>{i.push(t+e)})}),i}_removeAnimationSettings(t,e){this._listAnimationSettingsKeys().forEach(t=>delete e[t]),t.dataset.settings=JSON.stringify(e)}static run(){const t=new RocketElementorAnimation;requestAnimationFrame(t._detectAnimations.bind(t))}}document.addEventListener("DOMContentLoaded",RocketElementorAnimation.run);</script><noscript><link rel="stylesheet" href="https://newsheater.com/wp-content/cache/min/1/934832df46c69bda2f7088e77a8f2dd6.css" media="all" data-minify="1" /><link rel='stylesheet' id='elementor-post-247826-css' href='https://newsheater.com/wp-content/uploads/elementor/css/post-247826.css?ver=1669697562' media='all' /><link rel='stylesheet' id='elementor-global-css' href='https://newsheater.com/wp-content/uploads/elementor/css/global.css?ver=1669697562' media='all' /><link rel='stylesheet' id='elementor-post-263378-css' href='https://newsheater.com/wp-content/uploads/elementor/css/post-263378.css?ver=1669697563' media='all' /><link rel='stylesheet' id='elementor-post-263375-css' href='https://newsheater.com/wp-content/uploads/elementor/css/post-263375.css?ver=1669697563' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1669891736 -->