<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Tata Motors Limited (TTM) and the Battle of Fundamentals vs. Technicals | News Heater</title>
    <meta charset="UTF-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://newsheater.com/xmlrpc.php"/>
    <link rel="icon" type="image/png" href="https://newsheater.com/wp-content/uploads/2020/08/cropped-newshetaer-fav-icon-1-300x300.png"><link rel='dns-prefetch' href='//www.getpushmonkey.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="News Heater &raquo; Feed" href="https://newsheater.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="News Heater &raquo; Comments Feed" href="https://newsheater.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="News Heater &raquo; Tata Motors Limited (TTM) and the Battle of Fundamentals vs. Technicals Comments Feed" href="https://newsheater.com/2021/02/24/tata-motors-limited-ttm-and-the-battle-of-fundamentals-vs-technicals-2/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsheater.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><!-- newsheater.com is managing ads with Advanced Ads 1.23.2 --><script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://newsheater.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all'/>
<script>document.addEventListener('DOMContentLoaded',function(event){if(typeof cpLoadCSS!=='undefined'){cpLoadCSS('https://newsheater.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.5.6',0,'all');}});</script>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://newsheater.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CNiramit%3A500%7CRubik%3A500%2C400&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='https://newsheater.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all'/>
<style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://newsheater.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all'/>
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://newsheater.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all'/>
<link rel='stylesheet' id='tdb_front_style-css' href='https://newsheater.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print'/>
<script type='text/javascript' src='https://newsheater.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newsheater.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.getpushmonkey.com/sdk/config-7QUYF0GA4E51B8XWN.js?dialog_color=%23CEDE9B&#038;button_color=%2399CC56&#038;subdomain_forced=1&#038;ver=5.6.2' id='push_monkey_sdk-js'></script>
<link rel="https://api.w.org/" href="https://newsheater.com/wp-json/"/><link rel="alternate" type="application/json" href="https://newsheater.com/wp-json/wp/v2/posts/254178"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsheater.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsheater.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.6.2"/>
<link rel="canonical" href="https://newsheater.com/2021/02/24/tata-motors-limited-ttm-and-the-battle-of-fundamentals-vs-technicals-2/"/>
<link rel='shortlink' href='https://newsheater.com/?p=254178'/>
<link rel="alternate" type="application/json+oembed" href="https://newsheater.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsheater.com%2F2021%2F02%2F24%2Ftata-motors-limited-ttm-and-the-battle-of-fundamentals-vs-technicals-2%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://newsheater.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsheater.com%2F2021%2F02%2F24%2Ftata-motors-limited-ttm-and-the-battle-of-fundamentals-vs-technicals-2%2F&#038;format=xml"/>
<!-- Snippets by Add to All --><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>window.tdb_globals={"wpRestNonce":"58eba92106","wpRestUrl":"https:\/\/newsheater.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};</script>
    			<script>window.tdwGlobal={"adminUrl":"https:\/\/newsheater.com\/wp-admin\/","wpRestNonce":"58eba92106","wpRestUrl":"https:\/\/newsheater.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script>
			
<!-- JS generated by theme -->

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var tdc_is_installed="yes";var td_ajax_url="https:\/\/newsheater.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.9.1";var td_get_template_directory_uri="https:\/\/newsheater.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="";var tds_logo_on_sticky="";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#008d7f";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="9bd9b45ae4";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-136451140-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-136451140-1');</script>


<meta name="fo-verify" content="dc58867e-1267-4614-a94d-52ba108228b1"><link rel="icon" href="https://newsheater.com/wp-content/uploads/2021/01/cropped-cropped-newshetaer-fav-icon-1-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://newsheater.com/wp-content/uploads/2021/01/cropped-cropped-newshetaer-fav-icon-1-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://newsheater.com/wp-content/uploads/2021/01/cropped-cropped-newshetaer-fav-icon-1-180x180.png"/>
<meta name="msapplication-TileImage" content="https://newsheater.com/wp-content/uploads/2021/01/cropped-cropped-newshetaer-fav-icon-1-270x270.png"/>
				<!-- This is google analytics tracking code added by Convert Pro -->
				<script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-136451140-1','auto');ga('set','anonymizeIp',true);ga('send','pageview');</script>
				<!-- End of google analytics tracking code added by Convert Pro -->
						<style type="text/css" id="wp-custom-css">.footer-post-form{display:none}.single-post .footer-post-form{display:block}.footer-post-form{background:url(https://newsheater.com//wp-content/uploads/2021/01/stock-telegraph-bg.jpg) no-repeat center center;padding:20px;color:#fff;text-align:center;display:none;background-size:cover;position:relative;margin-top:15px}.footer-post-form::before{content:'';background:rgba(0,0,0,.5);position:absolute;left:0;width:100%;height:100%;top:0;right:0;bottom:0}.footer-post-form-inner{position:relative;z-index:1}.footer-post-form h2{color:#fff;font-weight:700;margin:10px 0 0 0}.footer-post-form .submit{background:#d33;width:100%!important;margin-top:10px;font-size:20px;text-transform:uppercase;height:50px}.footer-post-form .submit:hover{background:#ff2323!important}.footer-post-form .text{height:50px;border:none;font-size:14px;padding:10px 20px;width:100%!important}.footer-post-form p{color:#fff!important}.cp_style_247823 #cp_email-1-247823 .cp-target{width:500px;height:50px;color:#000}</style>
		
<!-- Button style compiled by theme -->

<style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#008d7f}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#008d7f}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#008d7f}.tdm-btn-style1{background-color:#008d7f}.tdm-btn-style2:before{border-color:#008d7f}.tdm-btn-style2{color:#008d7f}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #008d7f;-moz-box-shadow:0 2px 16px #008d7f;box-shadow:0 2px 16px #008d7f}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #008d7f;-moz-box-shadow:0 4px 26px #008d7f;box-shadow:0 4px 26px #008d7f}</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-254178 single-format-standard td-standard-pack tata-motors-limited-ttm-and-the-battle-of-fundamentals-vs-technicals-2 global-block-template-1 tdb_template_247894 aa-prefix-newsh- tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-247913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-247913"><a href="https://newsheater.com/">Home</a></li>
<li id="menu-item-247813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-247813"><a href="https://newsheater.com/category/stock-ideas/">Stock Ideas<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-247814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247814"><a href="https://newsheater.com/category/morning-brief/">Morning Brief</a></li>
	<li id="menu-item-247815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247815"><a href="https://newsheater.com/category/equity-research/">Equity Research</a></li>
	<li id="menu-item-247816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247816"><a href="https://newsheater.com/category/analyst-rating/">Analyst Insight</a></li>
</ul>
</li>
<li id="menu-item-247809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-247809"><a href="https://newsheater.com/about-newsheater/">About Newsheater<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-247810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247810"><a href="https://newsheater.com/authors/">Authors</a></li>
	<li id="menu-item-247812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247812"><a href="https://newsheater.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-247811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247811"><a href="https://newsheater.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://newsheater.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_3c8" class="tdc-zone"><div class="tdc_zone tdi_2_d22  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_2_d22{min-height:0}.tdi_2_d22>.td-element-style:after{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;z-index:0!important;display:block!important;background-color:#fff!important}.td-header-mobile-wrap{position:relative;width:100%}@media (max-width:767px){.tdi_2_d22:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:none;z-index:20;pointer-events:none}@media (max-width: 767px) {
                    .tdi_2_d22:before {
                        width: 100%;
                    }
                }}</style>
<div class="tdi_1_3c8_rand_style td-element-style"></div><div id="tdi_3_e85" class="tdc-row"><div class="vc_row tdi_4_3e5  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_4_3e5,.tdi_4_3e5 .tdc-columns{min-height:0}.tdi_4_3e5,.tdi_4_3e5 .tdc-columns{display:block}.tdi_4_3e5 .tdc-columns{width:100%}@media (max-width:767px){@media (min-width: 768px) {
	                .tdi_4_3e5 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_3e5 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }.tdi_4_3e5{position:relative}}</style>
<div class="tdi_3_e85_rand_style td-element-style"><div class="td-element-style-before"><style>@media (max-width:767px){.tdi_3_e85_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;background-image:url(http://newsheater.com/wp-content/uploads/2021/01/bghd.jpg)!important;opacity:.2!important;background-size:cover!important;background-position:center top!important}}</style></div><style>@media (max-width:767px){.tdi_3_e85_rand_style{background-color:#232d35!important}}</style></div><div class="vc_column tdi_6_30d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_6_30d{vertical-align:baseline}.tdi_6_30d>.wpb_wrapper,.tdi_6_30d>.wpb_wrapper>.tdc-elements{display:block}.tdi_6_30d>.wpb_wrapper>.tdc-elements{width:100%}.tdi_6_30d>.wpb_wrapper{width:auto;height:auto}@media (max-width:767px){.tdi_6_30d{vertical-align:middle}.tdi_6_30d{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_e63 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_e63">
<style>@media (max-width:767px){.tdi_7_e63{margin-left:-16px!important}}</style>
<style>.tdi_7_e63{display:inline-block}.tdi_7_e63 .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_7_e63 .tdb-mobile-menu-button{color:#fff}@media (max-width:767px){.tdi_7_e63 .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_e66  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_9_e66{vertical-align:baseline}.tdi_9_e66>.wpb_wrapper,.tdi_9_e66>.wpb_wrapper>.tdc-elements{display:block}.tdi_9_e66>.wpb_wrapper>.tdc-elements{width:100%}.tdi_9_e66>.wpb_wrapper{width:auto;height:auto}@media (max-width:767px){.tdi_9_e66{vertical-align:middle}.tdi_9_e66{width:60%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_c20 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_c20">
<style>.tdi_10_c20 .tdb-logo-a,.tdi_10_c20 h1{align-items:flex-start;justify-content:center}.tdi_10_c20 .tdb-logo-svg-wrap{display:block}.tdi_10_c20 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_10_c20 .tdb-logo-img-wrap{display:block}.tdi_10_c20 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:none}.tdi_10_c20 .tdb-logo-text-title{display:none}.tdi_10_c20 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_10_c20 .tdb-logo-icon{top:0;display:block}@media (max-width:767px){.tdi_10_c20 .tdb-logo-img{max-width:160px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsheater.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsheater.com//wp-content/uploads/2021/01/newsheater-logo-300x34.png" src="https://newsheater.com/wp-content/uploads/2021/01/logo-footer.png" alt="" title="" width="272"/></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_6dc  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_12_6dc{vertical-align:baseline}.tdi_12_6dc>.wpb_wrapper,.tdi_12_6dc>.wpb_wrapper>.tdc-elements{display:block}.tdi_12_6dc>.wpb_wrapper>.tdc-elements{width:100%}.tdi_12_6dc>.wpb_wrapper{width:auto;height:auto}@media (max-width:767px){.tdi_12_6dc{vertical-align:middle}.tdi_12_6dc{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_630 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_630">
<style>@media (max-width:767px){.tdi_13_630{margin-right:-18px!important;margin-bottom:0!important}}</style>
<style>.tdi_13_630{display:inline-block;float:right;clear:none}.tdi_13_630 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_13_630 .tdb-header-search-button-mob{color:#fff}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short-light"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_14_832" class="tdc-row"><div class="vc_row tdi_15_daf  wpb_row td-pb-row">
<style scoped>.tdi_15_daf,.tdi_15_daf .tdc-columns{min-height:0}.tdi_15_daf,.tdi_15_daf .tdc-columns{display:block}.tdi_15_daf .tdc-columns{width:100%}</style><div class="vc_column tdi_17_dc6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_17_dc6{vertical-align:baseline}.tdi_17_dc6>.wpb_wrapper,.tdi_17_dc6>.wpb_wrapper>.tdc-elements{display:block}.tdi_17_dc6>.wpb_wrapper>.tdc-elements{width:100%}.tdi_17_dc6>.wpb_wrapper{width:auto;height:auto}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_19_6cf  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>.tdi_19_6cf{margin-right:-48px!important;margin-bottom:0!important;margin-left:-48px!important;width:auto!important}@media (min-width:1019px) and (max-width:1140px){.tdi_19_6cf{margin-right:-24px!important;margin-left:-24px!important}}</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_20_860" class="tdc-zone"><div class="tdc_zone tdi_21_280  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>.tdi_21_280{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}.td-header-mobile-sticky-wrap{-webkit-transition:all .3s ease-in-out;-moz-transition:all .3s ease-in-out;-o-transition:all .3s ease-in-out;transition:all .3s ease-in-out}@media (max-width:767px){.tdi_21_280:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:none;z-index:20;pointer-events:none}.td-header-mobile-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%)}.td-header-mobile-sticky-wrap.td-header-active{transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0)}@media (max-width: 767px) {
                    .tdi_21_280:before {
                        width: 100%;
                    }
                }}</style><div id="tdi_22_2d8" class="tdc-row"><div class="vc_row tdi_23_388  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_23_388,.tdi_23_388 .tdc-columns{min-height:0}.tdi_23_388,.tdi_23_388 .tdc-columns{display:block}.tdi_23_388 .tdc-columns{width:100%}@media (max-width:767px){@media (min-width: 768px) {
	                .tdi_23_388 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_388 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }.tdi_23_388{position:relative}}</style>
<div class="tdi_22_2d8_rand_style td-element-style"><div class="td-element-style-before"><style>@media (max-width:767px){.tdi_22_2d8_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;background-image:url(http://newsheater.com/wp-content/uploads/2021/01/bghd.jpg)!important;opacity:.2!important;background-size:cover!important;background-position:center top!important}}</style></div><style>@media (max-width:767px){.tdi_22_2d8_rand_style{background-color:#232d35!important}}</style></div><div class="vc_column tdi_25_86d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_25_86d{vertical-align:baseline}.tdi_25_86d>.wpb_wrapper,.tdi_25_86d>.wpb_wrapper>.tdc-elements{display:block}.tdi_25_86d>.wpb_wrapper>.tdc-elements{width:100%}.tdi_25_86d>.wpb_wrapper{width:auto;height:auto}@media (max-width:767px){.tdi_25_86d{vertical-align:middle}.tdi_25_86d{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_26_dde td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26_dde">
<style>@media (max-width:767px){.tdi_26_dde{margin-left:-16px!important}}</style>
<style>.tdi_26_dde{display:inline-block}.tdi_26_dde .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_26_dde .tdb-mobile-menu-button{color:#fff}@media (max-width:767px){.tdi_26_dde .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28_806  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_28_806{vertical-align:baseline}.tdi_28_806>.wpb_wrapper,.tdi_28_806>.wpb_wrapper>.tdc-elements{display:block}.tdi_28_806>.wpb_wrapper>.tdc-elements{width:100%}.tdi_28_806>.wpb_wrapper{width:auto;height:auto}@media (max-width:767px){.tdi_28_806{vertical-align:middle}.tdi_28_806{width:60%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29_362 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_29_362">
<style>.tdi_29_362 .tdb-logo-a,.tdi_29_362 h1{align-items:flex-start;justify-content:center}.tdi_29_362 .tdb-logo-svg-wrap{display:block}.tdi_29_362 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_29_362 .tdb-logo-img-wrap{display:block}.tdi_29_362 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:none}.tdi_29_362 .tdb-logo-text-title{display:none}.tdi_29_362 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_29_362 .tdb-logo-icon{top:0;display:block}@media (max-width:767px){.tdi_29_362 .tdb-logo-img{max-width:160px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsheater.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsheater.com//wp-content/uploads/2021/01/newsheater-logo-300x34.png" src="https://newsheater.com/wp-content/uploads/2021/01/logo-footer.png" alt="" title="" width="272"/></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_31_366  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_31_366{vertical-align:baseline}.tdi_31_366>.wpb_wrapper,.tdi_31_366>.wpb_wrapper>.tdc-elements{display:block}.tdi_31_366>.wpb_wrapper>.tdc-elements{width:100%}.tdi_31_366>.wpb_wrapper{width:auto;height:auto}@media (max-width:767px){.tdi_31_366{vertical-align:middle}.tdi_31_366{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_32_d33 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_32_d33">
<style>@media (max-width:767px){.tdi_32_d33{margin-right:-18px!important;margin-bottom:0!important}}</style>
<style>.tdi_32_d33{display:inline-block;float:right;clear:none}.tdi_32_d33 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_32_d33 .tdb-header-search-button-mob{color:#fff}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short-light"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_33_633" class="tdc-row"><div class="vc_row tdi_34_8d0  wpb_row td-pb-row">
<style scoped>.tdi_34_8d0,.tdi_34_8d0 .tdc-columns{min-height:0}.tdi_34_8d0,.tdi_34_8d0 .tdc-columns{display:block}.tdi_34_8d0 .tdc-columns{width:100%}</style><div class="vc_column tdi_36_ee6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_36_ee6{vertical-align:baseline}.tdi_36_ee6>.wpb_wrapper,.tdi_36_ee6>.wpb_wrapper>.tdc-elements{display:block}.tdi_36_ee6>.wpb_wrapper>.tdc-elements{width:100%}.tdi_36_ee6>.wpb_wrapper{width:auto;height:auto}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_38_188  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>.tdi_38_188{margin-right:-48px!important;margin-bottom:0!important;margin-left:-48px!important;width:auto!important}@media (min-width:1019px) and (max-width:1140px){.tdi_38_188{margin-right:-24px!important;margin-left:-24px!important}}</style></div></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_39_343" class="tdc-zone"><div class="tdc_zone tdi_40_10d  wpb_row td-pb-row tdc-element-style">
<style scoped>.tdi_40_10d{min-height:0}.td-header-desktop-wrap{position:relative}.tdi_40_10d{margin-right:auto!important;margin-left:auto!important;width:1164px!important;position:relative}@media (min-width:1019px) and (max-width:1140px){.tdi_40_10d{width:100%!important}}@media (min-width:768px) and (max-width:1018px){.tdi_40_10d{width:100%!important}}@media (max-width:767px){.tdi_40_10d{width:100%!important}}</style>
<div class="tdi_39_343_rand_style td-element-style"><style>.tdi_39_343_rand_style{background-color:#fff!important}</style></div><div id="tdi_41_20d" class="tdc-row"><div class="vc_row tdi_42_072  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>.tdi_42_072,.tdi_42_072 .tdc-columns{min-height:0}.tdi_42_072,.tdi_42_072 .tdc-columns{display:flex;flex-direction:row;flex-wrap:nowrap;justify-content:flex-start;align-items:center}.tdi_42_072 .tdc-columns{width:100%}@media (min-width:767px){.tdi_42_072.tdc-row-content-vert-center,.tdi_42_072.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1}.tdi_42_072.tdc-row-content-vert-bottom,.tdi_42_072.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1}.tdi_42_072.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_42_072.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}.tdi_42_072{margin-right:-24px!important;margin-left:-24px!important;padding-top:4px!important;padding-bottom:4px!important;position:relative}.tdi_42_072 .td_block_wrap{text-align:left}@media (min-width:768px) and (max-width:1018px){.tdi_42_072{margin-right:-10px!important;margin-left:-10px!important;padding-top:3px!important;padding-bottom:3px!important}}</style>
<div class="tdi_41_20d_rand_style td-element-style"><style>.tdi_41_20d_rand_style{background-color:#f4f4f4!important}</style></div><div class="vc_column tdi_44_32d  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>.tdi_44_32d{vertical-align:baseline}.tdi_44_32d>.wpb_wrapper,.tdi_44_32d>.wpb_wrapper>.tdc-elements{display:flex;flex-direction:row;flex-wrap:nowrap;justify-content:flex-start;align-items:center}.tdi_44_32d>.wpb_wrapper>.tdc-elements{width:100%}.tdi_44_32d>.wpb_wrapper{width:100%;height:100%}.tdi_44_32d{width:80%!important}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_45_6ed td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_45_6ed" style=" z-index: 999;">
<style>.tdi_45_6ed{margin-right:16px!important;margin-bottom:0!important}@media (min-width:768px) and (max-width:1018px){.tdi_45_6ed{display:none!important}}</style>
<style>.tdi_45_6ed{display:inline-block}.tdi_45_6ed .tdb-horiz-menu>li{margin-right:16px}.tdi_45_6ed .tdb-horiz-menu>li:last-child{margin-right:0}.tdi_45_6ed .tdb-horiz-menu>li>a{padding:0;color:#000;font-family:Rubik!important;font-size:11px!important;line-height:1!important;font-weight:500!important}.tdi_45_6ed .tdb-horiz-menu>li .tdb-menu-sep{top:0}.tdi_45_6ed .tdb-horiz-menu>li>a .tdb-sub-menu-icon{top:0}.tdi_45_6ed .tdb-horiz-menu ul{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_45_6ed .tdb-horiz-menu ul li>a{font-family:Niramit!important;font-size:12px!important;font-weight:500!important}</style><div id=tdi_45_6ed class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-247913"><a href="https://newsheater.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-247813 tdb-menu-item-inactive"><a href="https://newsheater.com/category/stock-ideas/"><div class="tdb-menu-item-text">Stock Ideas</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247814"><a href="https://newsheater.com/category/morning-brief/"><div class="tdb-menu-item-text">Morning Brief</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247815"><a href="https://newsheater.com/category/equity-research/"><div class="tdb-menu-item-text">Equity Research</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247816"><a href="https://newsheater.com/category/analyst-rating/"><div class="tdb-menu-item-text">Analyst Insight</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-247809 tdb-menu-item-inactive"><a href="https://newsheater.com/about-newsheater/"><div class="tdb-menu-item-text">About Newsheater</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247810"><a href="https://newsheater.com/authors/"><div class="tdb-menu-item-text">Authors</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247812"><a href="https://newsheater.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247811"><a href="https://newsheater.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_47_edd  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>.tdi_47_edd{vertical-align:baseline}.tdi_47_edd>.wpb_wrapper,.tdi_47_edd>.wpb_wrapper>.tdc-elements{display:flex;flex-direction:row;flex-wrap:nowrap;justify-content:flex-end;align-items:center}.tdi_47_edd>.wpb_wrapper>.tdc-elements{width:100%}.tdi_47_edd>.wpb_wrapper{width:100%;height:100%}.tdi_47_edd{width:20%!important;justify-content:flex-end!important;text-align:right!important}</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_48_b20" class="tdc-row"><div class="vc_row tdi_49_053  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>.tdi_49_053,.tdi_49_053 .tdc-columns{min-height:0}.tdi_49_053,.tdi_49_053 .tdc-columns{display:block}.tdi_49_053 .tdc-columns{width:100%}@media (min-width:767px){.tdi_49_053.tdc-row-content-vert-center,.tdi_49_053.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1}.tdi_49_053.tdc-row-content-vert-bottom,.tdi_49_053.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1}.tdi_49_053.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_49_053.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}.tdi_49_053{padding-top:20px!important;padding-bottom:20px!important}.tdi_49_053 .td_block_wrap{text-align:left}@media (min-width:768px) and (max-width:1018px){.tdi_49_053{padding-top:14px!important;padding-bottom:14px!important}}</style><div class="vc_column tdi_51_d66  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>.tdi_51_d66{vertical-align:baseline}.tdi_51_d66>.wpb_wrapper,.tdi_51_d66>.wpb_wrapper>.tdc-elements{display:block}.tdi_51_d66>.wpb_wrapper>.tdc-elements{width:100%}.tdi_51_d66>.wpb_wrapper{width:auto;height:auto}.tdi_51_d66{width:30%!important}@media (min-width:1019px) and (max-width:1140px){.tdi_51_d66{width:24%!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_52_dde td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_52_dde">
<style>@media (min-width:1019px) and (max-width:1140px){.tdi_52_dde{margin-right:-30px!important;margin-left:-20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_52_dde{margin-right:-10px!important;margin-left:-5px!important}}</style>
<style>.tdi_52_dde .tdb-logo-a,.tdi_52_dde h1{align-items:flex-start;justify-content:center}.tdi_52_dde .tdb-logo-svg-wrap{display:block}.tdi_52_dde .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_52_dde .tdb-logo-img-wrap{display:block}.tdi_52_dde .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:none}.tdi_52_dde .tdb-logo-text-title{display:none}.tdi_52_dde .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_52_dde .tdb-logo-icon{top:0;display:block}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsheater.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsheater.com//wp-content/uploads/2021/01/newsheater-logo-300x34.png" src="https://newsheater.com//wp-content/uploads/2021/01/newsheater-logo-300x34.png" alt="" title=""/></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_54_ddd  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>.tdi_54_ddd{vertical-align:baseline}.tdi_54_ddd>.wpb_wrapper,.tdi_54_ddd>.wpb_wrapper>.tdc-elements{display:block}.tdi_54_ddd>.wpb_wrapper>.tdc-elements{width:100%}.tdi_54_ddd>.wpb_wrapper{width:auto;height:auto}.tdi_54_ddd{width:70%!important}@media (min-width:1019px) and (max-width:1140px){.tdi_54_ddd{width:76%!important}}</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_55_6dd td_block_template_1 ">

<style>.tdi_55_6dd{margin-bottom:0!important;padding-top:5px!important}</style>
<style>.tdi_55_6dd.td-a-rec{text-align:center}.tdi_55_6dd .td-element-style{z-index:-1}.tdi_55_6dd.td-a-rec-img{text-align:right}.tdi_55_6dd.td-a-rec-img img{margin:0 0 0 auto}@media (max-width:767px){.tdi_55_6dd.td-a-rec-img{text-align:center}}</style><script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8936073316663999" data-ad-slot="5018126456"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8936073316663999" data-ad-slot="5018126456"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8936073316663999" data-ad-slot="5018126456"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8936073316663999" data-ad-slot="5018126456"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script>
</div>

 <!-- end A --> 

</div></div></div></div><div id="tdi_56_60d" class="tdc-row"><div class="vc_row tdi_57_06d  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>.tdi_57_06d,.tdi_57_06d .tdc-columns{min-height:0}.tdi_57_06d,.tdi_57_06d .tdc-columns{display:flex;flex-direction:row;flex-wrap:nowrap;justify-content:space-between;align-items:center}.tdi_57_06d .tdc-columns{width:100%}@media (min-width:767px){.tdi_57_06d.tdc-row-content-vert-center,.tdi_57_06d.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1}.tdi_57_06d.tdc-row-content-vert-bottom,.tdi_57_06d.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1}.tdi_57_06d.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_57_06d.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}.tdi_57_06d{margin-right:-24px!important;margin-left:-24px!important;position:relative}.tdi_57_06d .td_block_wrap{text-align:left}@media (min-width:768px) and (max-width:1018px){.tdi_57_06d{margin-right:-10px!important;margin-left:-10px!important}}</style>
<div class="tdi_56_60d_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_56_60d_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;background-image:url(http://newsheater.com/wp-content/uploads/2021/01/bghd.jpg)!important;opacity:.2!important;background-size:cover!important;background-position:center top!important}</style></div><style>.tdi_56_60d_rand_style{background-color:#232d35!important}</style></div><div class="vc_column tdi_59_628  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>.tdi_59_628{vertical-align:baseline;flex-grow:1}.tdi_59_628>.wpb_wrapper,.tdi_59_628>.wpb_wrapper>.tdc-elements{display:flex;flex-direction:row;flex-wrap:nowrap;justify-content:space-between;align-items:center}.tdi_59_628>.wpb_wrapper>.tdc-elements{width:100%}.tdi_59_628>.wpb_wrapper{width:100%;height:100%}.tdi_59_628{width:90%!important}@media (min-width:768px) and (max-width:1018px){.tdi_59_628{width:92%!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_60_696 tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_60_696" style=" z-index: 999;">
<style>.tdi_60_696{margin-left:-10px!important}</style>
<style>.tdi_60_696 .td_block_inner{text-align:center}.tdi_60_696 .tdb-menu>li>a,.tdi_60_696 .td-subcat-more{padding:0 12px;color:#fff}.tdi_60_696 .tdb-menu>li .tdb-menu-sep,.tdi_60_696 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px}.tdi_60_696 .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_60_696 .td-subcat-more .tdb-menu-more-subicon{font-size:10px;top:1px}.tdi_60_696 .td-subcat-more .tdb-menu-more-icon{top:0}.tdi_60_696 .tdb-menu>li>a,.tdi_60_696 .td-subcat-more,.tdi_60_696 .td-subcat-more>.tdb-menu-item-text{font-family:Rubik!important;font-size:13px!important;line-height:48px!important;font-weight:400!important;text-transform:capitalize!important;letter-spacing:.4px!important}.tdi_60_696 .tdb-normal-menu>ul,.tdi_60_696 .td-pulldown-filter-list{left:-15px}.tdi_60_696 .tdb-normal-menu ul ul{margin-top:-15px}.tdi_60_696 .tdb-menu .tdb-normal-menu ul,.tdi_60_696 .td-pulldown-filter-list{padding:10px 0 15px;box-shadow:0 2px 10px 0 rgba(0,0,0,.15)}.tdi_60_696 .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_60_696 .td-pulldown-filter-list li a{padding:5px 20px;color:#000;font-family:Rubik!important;font-size:12px!important;font-weight:500!important}.tdi_60_696 .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{right:0;margin-top:1px}.tdi_60_696:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_60_696 .tdb-mega-menu .sub-menu > li{max-width:1164px!important}.tdi_60_696 .tdb-menu .tdb-mega-menu .sub-menu>li{border-width:0;box-shadow:0 4px 20px 0 rgba(0,0,0,.15)}@media (max-width:1018px){.tdi_60_696 .td-pulldown-filter-list{left:auto;right:-15px}}@media (min-width:1019px) and (max-width:1140px){.tdi_60_696:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_60_696 .tdb-mega-menu .sub-menu > li{max-width:100%!important}}@media (min-width:768px) and (max-width:1018px){.tdi_60_696 .tdb-menu>li>a,.tdi_60_696 .td-subcat-more{padding:0 10px}.tdi_60_696 .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_60_696 .td-subcat-more .tdb-menu-more-subicon{font-size:9px;margin-left:5px;top:0}.tdi_60_696 .tdb-menu>li>a,.tdi_60_696 .td-subcat-more,.tdi_60_696 .td-subcat-more>.tdb-menu-item-text{font-family:Rubik!important;font-size:10px!important;line-height:40px!important;font-weight:400!important;text-transform:capitalize!important;letter-spacing:.4px!important}.tdi_60_696:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_60_696 .tdb-mega-menu .sub-menu > li{max-width:100%!important}}</style>
<style>.tdi_60_696 .tdb-menu>li>a:after,.tdi_60_696 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:#000}</style>
<style>.tdi_60_696 .tdb-menu ul .tdb-normal-menu.current-menu-item>a,.tdi_60_696 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor>a,.tdi_60_696 .tdb-menu ul .tdb-normal-menu.current-category-ancestor>a,.tdi_60_696 .tdb-menu ul .tdb-normal-menu.tdb-hover>a,.tdi_60_696 .tdb-menu ul .tdb-normal-menu:hover>a,.tdi_60_696 .td-pulldown-filter-list li:hover a{color:#008d7f}</style><div id=tdi_60_696 class="td_block_inner td-fix-index"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-247913"><a href="https://newsheater.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-247813 tdb-menu-item-inactive"><a href="https://newsheater.com/category/stock-ideas/"><div class="tdb-menu-item-text">Stock Ideas</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-247814"><a href="https://newsheater.com/category/morning-brief/"><div class="tdb-menu-item-text">Morning Brief</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-247815"><a href="https://newsheater.com/category/equity-research/"><div class="tdb-menu-item-text">Equity Research</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-247816"><a href="https://newsheater.com/category/analyst-rating/"><div class="tdb-menu-item-text">Analyst Insight</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-247809 tdb-menu-item-inactive"><a href="https://newsheater.com/about-newsheater/"><div class="tdb-menu-item-text">About Newsheater</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-247810"><a href="https://newsheater.com/authors/"><div class="tdb-menu-item-text">Authors</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-247812"><a href="https://newsheater.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-247811"><a href="https://newsheater.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_64_dad  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>.tdi_64_dad{vertical-align:baseline}.tdi_64_dad>.wpb_wrapper,.tdi_64_dad>.wpb_wrapper>.tdc-elements{display:flex;flex-direction:row;flex-wrap:nowrap;justify-content:flex-end;align-items:flex-start}.tdi_64_dad>.wpb_wrapper>.tdc-elements{width:100%}.tdi_64_dad>.wpb_wrapper{width:100%;height:100%}.tdi_64_dad{width:10%!important}@media (min-width:768px) and (max-width:1018px){.tdi_64_dad{width:8%!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_65_2d3 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_65_2d3">
<style>.tdi_65_2d3 .tdb-head-search-btn i{font-size:18px;width:46.8px;height:46.8px;line-height:46.8px;color:#fff}.tdi_65_2d3 .tdb-search-txt{top:0}.tdi_65_2d3 .tdb-drop-down-search{left:auto;right:0}.tdi_65_2d3 .tdb-drop-down-search-inner,.tdi_65_2d3 .tdb-search-form,.tdi_65_2d3 .tdb-aj-search{margin-left:auto;margin-right:0}.tdi_65_2d3 .tdb-head-search-form-btn i{top:0}.tdi_65_2d3 .result-msg{text-align:center;font-family:Rubik!important;font-size:11px!important}.tdi_65_2d3 .tdb-search-form{border-color:#d33}.tdi_65_2d3 .tdb-head-search-btn:after{border-bottom-color:#d33}.tdi_65_2d3 .tdb-drop-down-search-inner{box-shadow:0 2px 10px 0 rgba(0,0,0,.12)}.tdi_65_2d3 .tdb-head-search-form-btn:hover{background-color:#008d7f}.tdi_65_2d3 .result-msg a:hover{color:#008d7f}.tdi_65_2d3 .tdb-head-search-form-input{font-family:Rubik!important;font-size:13px!important;font-weight:400!important}.tdi_65_2d3 .tdb-head-search-placeholder{font-family:Rubik!important;font-size:13px!important;font-weight:400!important}.tdi_65_2d3 .tdb-head-search-form-btn{font-family:Rubik!important;font-size:13px!important;font-weight:400!important}.tdi_65_2d3 .td_module_wrap{width:100%;float:left;padding-left:0;padding-right:0;padding-bottom:7.5px;margin-bottom:7.5px}.tdi_65_2d3 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0;padding-bottom:0}.tdi_65_2d3 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none}.tdi_65_2d3 .tdb-aj-search-inner{margin-left:-0;margin-right:-0}.tdi_65_2d3 .td-module-container:before{bottom:-7.5px;border-color:#eaeaea}.tdi_65_2d3 .td-module-container{border-color:#eaeaea;flex-direction:row;align-items:center}.tdi_65_2d3 .entry-thumb{background-position:center 50%}.tdi_65_2d3 .td-image-wrap{padding-bottom:80%}.tdi_65_2d3 .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.ie10 .tdi_65_2d3 .td-image-container,.ie11 .tdi_65_2d3 .td-image-container{flex:0 0 auto}.ie10 .tdi_65_2d3 .td-module-meta-info,.ie11 .tdi_65_2d3 .td-module-meta-info{flex:1}.tdi_65_2d3 .td-post-vid-time{display:block}.tdi_65_2d3 .td-module-meta-info{padding:0 0 0 15px;border-color:#eaeaea}.tdi_65_2d3 .entry-title{margin:0 0 5px;font-family:Rubik!important;font-size:13px!important;line-height:1.2!important}.tdi_65_2d3 .td-excerpt{column-count:1;column-gap:48px;display:none}.tdi_65_2d3 .td-post-category{display:none}.tdi_65_2d3 .td-read-more{display:none}.tdi_65_2d3 .td-post-author-name{display:none}.tdi_65_2d3 .entry-review-stars{display:none}.tdi_65_2d3 .td-icon-star,.tdi_65_2d3 .td-icon-star-empty,.tdi_65_2d3 .td-icon-star-half{font-size:15px}.tdi_65_2d3 .td-module-comments{display:none}.tdi_65_2d3 .tdb-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.td-theme-wrap .tdi_65_2d3 .td_module_wrap:hover .td-module-title a,.tdi_65_2d3 .tdb-aj-cur-element .entry-title a{color:#008d7f!important}.tdi_65_2d3 .td-editor-date,.tdi_65_2d3 .td-editor-date .td-post-author-name,.tdi_65_2d3 .td-module-comments a{font-family:Rubik!important;font-size:11px!important;line-height:1!important}@media (min-width:1019px) and (max-width:1140px){.tdi_65_2d3 .td_module_wrap{padding-bottom:7.5px!important;margin-bottom:7.5px!important;padding-bottom:7.5px;margin-bottom:7.5px}.tdi_65_2d3 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_65_2d3 .td_module_wrap .td-module-container:before{display:block!important}.tdi_65_2d3 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_65_2d3 .td-module-container:before{bottom:-7.5px}}@media (min-width:768px) and (max-width:1018px){.tdi_65_2d3 .tdb-head-search-btn i{font-size:14px;width:39.2px;height:39.2px;line-height:39.2px}.tdi_65_2d3 .td_module_wrap{padding-bottom:7.5px!important;margin-bottom:7.5px!important;padding-bottom:7.5px;margin-bottom:7.5px}.tdi_65_2d3 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_65_2d3 .td_module_wrap .td-module-container:before{display:block!important}.tdi_65_2d3 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_65_2d3 .td-module-container:before{bottom:-7.5px}}@media (max-width:767px){.tdi_65_2d3 .td_module_wrap{padding-bottom:7.5px!important;margin-bottom:7.5px!important;padding-bottom:7.5px;margin-bottom:7.5px}.tdi_65_2d3 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_65_2d3 .td_module_wrap .td-module-container:before{display:block!important}.tdi_65_2d3 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_65_2d3 .td-module-container:before{bottom:-7.5px}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://newsheater.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off"/><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-short-light"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_66_866" class="tdc-row"><div class="vc_row tdi_67_586  wpb_row td-pb-row">
<style scoped>.tdi_67_586,.tdi_67_586 .tdc-columns{min-height:0}.tdi_67_586,.tdi_67_586 .tdc-columns{display:block}.tdi_67_586 .tdc-columns{width:100%}</style><div class="vc_column tdi_69_8d6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.tdi_69_8d6{vertical-align:baseline}.tdi_69_8d6>.wpb_wrapper,.tdi_69_8d6>.wpb_wrapper>.tdc-elements{display:block}.tdi_69_8d6>.wpb_wrapper>.tdc-elements{width:100%}.tdi_69_8d6>.wpb_wrapper{width:auto;height:auto}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_71_d8d  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>.tdi_71_d8d{margin-right:-48px!important;margin-bottom:0!important;margin-left:-48px!important;width:auto!important}@media (min-width:1019px) and (max-width:1140px){.tdi_71_d8d{margin-right:-24px!important;margin-left:-24px!important}}</style></div><div class="td_block_wrap td_block_raw_css tdi_72_688 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_72_688"><div id=tdi_72_688 class="td_block_inner td-fix-index"><style>.menu-item .tdb-menu-item-text .tdc-font-tdmp{font-size:24px;position:relative;top:5px;left:-2px}@media (min-width:768px) and (max-width:1018px){.menu-item .tdb-menu-item-text .tdc-font-tdmp{font-size:20px;top:4px;left:-1px}}.td-header-desktop-wrap .tdc_zone{box-shadow:0 -13px 10px 3px rgba(0,0,0,.12)}.td-main-content-wrap{box-shadow:0 0 10px 3px rgba(0,0,0,.12)}.td-footer-wrap .tdc_zone{box-shadow:0 13px 10px 3px rgba(0,0,0,.12)}.td-main-page-wrap{overflow:visible!important}.td_block_template_8 .td-block-title>*:before,.td_block_template_8 .td-block-title>*:after{height:3px;margin-top:-2px}</style></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_73_d26" class="tdc-zone"><div class="tdc_zone tdi_74_2d0  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>.tdi_74_2d0{min-height:0}.td-header-desktop-sticky-wrap.td-header-active{opacity:1;transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0)}.td-header-desktop-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);-webkit-transition:all .3s ease-in-out;-moz-transition:all .3s ease-in-out;-o-transition:all .3s ease-in-out;transition:all .3s ease-in-out}</style><div id="tdi_75_d8d" class="tdc-row"><div class="vc_row tdi_76_d93  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>.tdi_76_d93,.tdi_76_d93 .tdc-columns{min-height:0}.tdi_76_d93,.tdi_76_d93 .tdc-columns{display:flex;flex-direction:row;flex-wrap:nowrap;justify-content:space-between;align-items:center}.tdi_76_d93 .tdc-columns{width:100%}@media (min-width:767px){.tdi_76_d93.tdc-row-content-vert-center,.tdi_76_d93.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1}.tdi_76_d93.tdc-row-content-vert-bottom,.tdi_76_d93.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1}.tdi_76_d93.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_76_d93.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}.tdi_76_d93{margin-right:-24px!important;margin-left:-24px!important;position:relative}.tdi_76_d93 .td_block_wrap{text-align:left}@media (min-width:768px) and (max-width:1018px){.tdi_76_d93{margin-right:-10px!important;margin-left:-10px!important}}</style>
<div class="tdi_75_d8d_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_75_d8d_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;background-image:url(http://newsheater.com/wp-content/uploads/2021/01/bghd.jpg)!important;opacity:.2!important;background-size:cover!important;background-position:center top!important}</style></div><style>.tdi_75_d8d_rand_style{background-color:#232d35!important}</style></div><div class="vc_column tdi_78_3d3  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>.tdi_78_3d3{vertical-align:baseline;flex-grow:1}.tdi_78_3d3>.wpb_wrapper,.tdi_78_3d3>.wpb_wrapper>.tdc-elements{display:flex;flex-direction:row;flex-wrap:nowrap;justify-content:space-between;align-items:center}.tdi_78_3d3>.wpb_wrapper>.tdc-elements{width:100%}.tdi_78_3d3>.wpb_wrapper{width:100%;height:100%}.tdi_78_3d3{width:90%!important}@media (min-width:768px) and (max-width:1018px){.tdi_78_3d3{width:92%!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_79_993 tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_79_993" style=" z-index: 999;">
<style>.tdi_79_993{margin-left:-10px!important}</style>
<style>.tdi_79_993 .td_block_inner{text-align:center}.tdi_79_993 .tdb-menu>li>a,.tdi_79_993 .td-subcat-more{padding:0 12px;color:#fff}.tdi_79_993 .tdb-menu>li .tdb-menu-sep,.tdi_79_993 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px}.tdi_79_993 .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_79_993 .td-subcat-more .tdb-menu-more-subicon{font-size:10px;top:1px}.tdi_79_993 .td-subcat-more .tdb-menu-more-icon{top:0}.tdi_79_993 .tdb-menu>li>a,.tdi_79_993 .td-subcat-more,.tdi_79_993 .td-subcat-more>.tdb-menu-item-text{font-family:Rubik!important;font-size:13px!important;line-height:48px!important;font-weight:400!important;text-transform:capitalize!important;letter-spacing:.4px!important}.tdi_79_993 .tdb-normal-menu>ul,.tdi_79_993 .td-pulldown-filter-list{left:-15px}.tdi_79_993 .tdb-normal-menu ul ul{margin-top:-15px}.tdi_79_993 .tdb-menu .tdb-normal-menu ul,.tdi_79_993 .td-pulldown-filter-list{padding:10px 0 15px;box-shadow:0 2px 10px 0 rgba(0,0,0,.15)}.tdi_79_993 .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_79_993 .td-pulldown-filter-list li a{padding:5px 20px;color:#000;font-family:Rubik!important;font-size:12px!important;font-weight:500!important}.tdi_79_993 .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{right:0;margin-top:1px}.tdi_79_993:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_79_993 .tdb-mega-menu .sub-menu > li{max-width:1164px!important}.tdi_79_993 .tdb-menu .tdb-mega-menu .sub-menu>li{border-width:0;box-shadow:0 4px 20px 0 rgba(0,0,0,.15)}@media (max-width:1018px){.tdi_79_993 .td-pulldown-filter-list{left:auto;right:-15px}}@media (min-width:1019px) and (max-width:1140px){.tdi_79_993:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_79_993 .tdb-mega-menu .sub-menu > li{max-width:100%!important}}@media (min-width:768px) and (max-width:1018px){.tdi_79_993 .tdb-menu>li>a,.tdi_79_993 .td-subcat-more{padding:0 10px}.tdi_79_993 .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_79_993 .td-subcat-more .tdb-menu-more-subicon{font-size:9px;margin-left:5px;top:0}.tdi_79_993 .tdb-menu>li>a,.tdi_79_993 .td-subcat-more,.tdi_79_993 .td-subcat-more>.tdb-menu-item-text{font-family:Rubik!important;font-size:10px!important;line-height:40px!important;font-weight:400!important;text-transform:capitalize!important;letter-spacing:.4px!important}.tdi_79_993:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_79_993 .tdb-mega-menu .sub-menu > li{max-width:100%!important}}</style>
<style>.tdi_79_993 .tdb-menu>li>a:after,.tdi_79_993 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:#000}</style>
<style>.tdi_79_993 .tdb-menu ul .tdb-normal-menu.current-menu-item>a,.tdi_79_993 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor>a,.tdi_79_993 .tdb-menu ul .tdb-normal-menu.current-category-ancestor>a,.tdi_79_993 .tdb-menu ul .tdb-normal-menu.tdb-hover>a,.tdi_79_993 .tdb-menu ul .tdb-normal-menu:hover>a,.tdi_79_993 .td-pulldown-filter-list li:hover a{color:#008d7f}</style><div id=tdi_79_993 class="td_block_inner td-fix-index"><ul id="menu-main-menu-3" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-247913"><a href="https://newsheater.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-247813 tdb-menu-item-inactive"><a href="https://newsheater.com/category/stock-ideas/"><div class="tdb-menu-item-text">Stock Ideas</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-247814"><a href="https://newsheater.com/category/morning-brief/"><div class="tdb-menu-item-text">Morning Brief</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-247815"><a href="https://newsheater.com/category/equity-research/"><div class="tdb-menu-item-text">Equity Research</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-247816"><a href="https://newsheater.com/category/analyst-rating/"><div class="tdb-menu-item-text">Analyst Insight</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-247809 tdb-menu-item-inactive"><a href="https://newsheater.com/about-newsheater/"><div class="tdb-menu-item-text">About Newsheater</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-247810"><a href="https://newsheater.com/authors/"><div class="tdb-menu-item-text">Authors</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-247812"><a href="https://newsheater.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-247811"><a href="https://newsheater.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_83_60a  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_83_60a{
                    vertical-align: baseline;
                }.tdi_83_60a > .wpb_wrapper,
				.tdi_83_60a > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_83_60a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_83_60a > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_83_60a{
width:10% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83_60a{
width:8% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_84_a00 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_84_a00">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://newsheater.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off"/><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-short-light"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_85_dd3" class="tdc-row"><div class="vc_row tdi_86_e03  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_86_e03,
                .tdi_86_e03 .tdc-columns{
                    min-height: 0;
                }.tdi_86_e03,
				.tdi_86_e03 .tdc-columns{
				    display: block;
				}.tdi_86_e03 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_88_0d2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_88_0d2{
                    vertical-align: baseline;
                }.tdi_88_0d2 > .wpb_wrapper,
				.tdi_88_0d2 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_88_0d2 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_88_0d2 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_90_d60  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_90_d60{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_90_d60{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="254178" data-autoload-type="next" data-autoload-count="5">
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article id="template-id-247894" class="post-247894 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article" data-post-url="https://newsheater.com/2021/02/24/tata-motors-limited-ttm-and-the-battle-of-fundamentals-vs-technicals-2/" data-post-edit-url="" data-post-title="Tata Motors Limited (TTM) and the Battle of Fundamentals vs. Technicals">
                    <div id="tdi_91_b66" class="tdc-zone"><div class="tdc_zone tdi_92_bd3  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_92_bd3{
                    min-height: 0;
                }
</style><div id="tdi_93_398" class="tdc-row"><div class="vc_row tdi_94_666  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_94_666,
                .tdi_94_666 .tdc-columns{
                    min-height: 0;
                }.tdi_94_666,
				.tdi_94_666 .tdc-columns{
				    display: block;
				}.tdi_94_666 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_94_666{
padding-top:25px !important;
}

.tdi_94_666 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_96_bbd  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_96_bbd{
                    vertical-align: baseline;
                }.tdi_96_bbd > .wpb_wrapper,
				.tdi_96_bbd > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_96_bbd > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_96_bbd > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_97_387 td_block_template_1">
<style>
/* custom css */
.tdi_97_387.td-a-rec{
					text-align: center;
				}.tdi_97_387 .td-element-style{
					z-index: -1;
				}
</style><!-- AuctionX Display platform tag START -->
<div id="25825x970x250x4367x_ADSLOT1" clickTrack="%%CLICK_URL_ESC%%"></div>
<script type="text/javascript" async src="//served-by.pixfuture.com/www/delivery/headerbid.js" slotId="25825x970x250x4367x_ADSLOT1" refreshTime="5" refreshInterval="60"></script><!-- AuctionX Display platform tag END --></div><div class="td_block_wrap tdb_breadcrumbs tdi_98_6a8 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_98_6a8">
<style>

/* inline tdc_css att */

.tdi_98_6a8{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_98_6a8{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_98_6a8 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_98_6a8{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://newsheater.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Hot Stocks" class="tdb-entry-crumb" href="https://newsheater.com/category/hot-stocks/">Hot Stocks</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://newsheater.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://newsheater.com/category/hot-stocks/",
                                "name": "Hot Stocks"
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_99_d68" class="tdc-row"><div class="vc_row tdi_100_8d2 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_100_8d2,
                .tdi_100_8d2 .tdc-columns{
                    min-height: 0;
                }.tdi_100_8d2,
				.tdi_100_8d2 .tdc-columns{
				    display: block;
				}.tdi_100_8d2 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_102_33f  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_102_33f{
                    vertical-align: baseline;
                }.tdi_102_33f > .wpb_wrapper,
				.tdi_102_33f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_102_33f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_102_33f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_103_8d6 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_103_8d6">
<style>

/* inline tdc_css att */

.tdi_103_8d6{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_103_8d6 .tdb-entry-category{
					padding: 0px;
				
					color: #000000 !important;
				
					font-family:Rubik !important;font-size:15px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_103_8d6 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_103_8d6 .tdb-cat-bg:before{
					background-color: rgba(255,255,255,0);
				}.tdi_103_8d6 .tdb-entry-category:hover{
					color: #dd3333 !important;
				}.tdi_103_8d6 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_103_8d6 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_103_8d6{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_103_8d6 .tdb-entry-category{
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_103_8d6 .tdb-entry-category{
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://newsheater.com/category/hot-stocks/"><span class="tdb-cat-bg"></span>Hot Stocks</a></div></div><div class="td_block_wrap tdb_title tdi_104_3f0 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_104_3f0">
<style>

/* inline tdc_css att */

.tdi_104_3f0{
margin-top:10px !important;
margin-bottom:16px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104_3f0{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_104_3f0{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_104_3f0 .tdb-title-text{
					color: #000000;
				
					font-family:Rubik !important;font-size:36px !important;line-height:1.2 !important;font-weight:500 !important;
				}.tdi_104_3f0 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_104_3f0 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_104_3f0{
					text-align: left;
				}.tdi_104_3f0 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104_3f0 .tdb-title-text{
					font-family:Rubik !important;font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_104_3f0 .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Tata Motors Limited (TTM) and the Battle of Fundamentals vs. Technicals</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_105_363 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_105_363">
<style>

/* inline tdc_css att */

.tdi_105_363{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_105_363{
                    display: inline-block;
                }.tdi_105_363 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_105_363 .avatar{
                    width: 26px;
                    height: 26px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_105_363 .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_105_363 .tdb-author-name:hover{
					color: #008d7f;
				}.tdi_105_363 .tdb-author-by{
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://newsheater.com/author/denise-gardner/"><img alt='' src='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://newsheater.com/author/denise-gardner/">Denise Gardner</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_106_1ea td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_106_1ea">
<style>
/* custom css */
.tdi_106_1ea{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}.tdi_106_1ea i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-02-24T10:04:00+00:00">February 24, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_107_fef td-pb-border-top td_block_template_1" data-td-block-uid="tdi_107_fef">
<style>

/* inline tdc_css att */

.tdi_107_fef{
margin-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_fef{
margin-top:10px !important;
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_107_fef{
margin-top:15px !important;
margin-bottom:20px !important;
}
}

</style><div id="tdi_107_fef" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-padding td-ps-icon-color td-ps-text-color td-post-sharing-style17 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsheater.com%2F2021%2F02%2F24%2Ftata-motors-limited-ttm-and-the-battle-of-fundamentals-vs-technicals-2%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tata+Motors+Limited+%28TTM%29+and+the+Battle+of+Fundamentals+vs.+Technicals&url=https%3A%2F%2Fnewsheater.com%2F2021%2F02%2F24%2Ftata-motors-limited-ttm-and-the-battle-of-fundamentals-vs-technicals-2%2F&via=News+Heater">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newsheater.com/2021/02/24/tata-motors-limited-ttm-and-the-battle-of-fundamentals-vs-technicals-2/&amp;media=https://newsheater.com/wp-content/uploads/2020/01/Image-122.png&description=Tata+Motors+Limited+%28TTM%29+and+the+Battle+of+Fundamentals+vs.+Technicals">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Tata+Motors+Limited+%28TTM%29+and+the+Battle+of+Fundamentals+vs.+Technicals %0A%0A https://newsheater.com/2021/02/24/tata-motors-limited-ttm-and-the-battle-of-fundamentals-vs-technicals-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_107_fef">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_108_8df td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_108_8df">
<style>
/* custom css */
.tdi_108_8df,
                .tdi_108_8df > p,
                .tdi_108_8df .tdb-block-inner > p{
			        font-family:Rubik !important;font-size:15px !important;line-height:1.8 !important;
		        }.tdi_108_8df h1{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_108_8df h2{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_108_8df h3{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_108_8df h4{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_108_8df h5{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_108_8df h6{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_108_8df li{
			        font-family:Rubik !important;font-size:15px !important;
		        }.tdi_108_8df li:before{
				    margin-top: 1px;
			        line-height: 15px !important;
		        }.tdi_108_8df .tdb-block-inner blockquote p{
			        font-family:Rubik !important;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108_8df,
                .tdi_108_8df > p,
                .tdi_108_8df .tdb-block-inner > p{
			        font-family:Rubik !important;font-size:13px !important;line-height:1.8 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_108_8df,
                .tdi_108_8df > p,
                .tdi_108_8df .tdb-block-inner > p{
			        font-family:Rubik !important;font-size:13px !important;line-height:1.8 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><b>Tata Motors Limited (NYSE:TTM)</b> went up by 4.63% from its latest closing price compared to the recent 1-year high of $23.38. The company’s stock price has collected -1.26% of loss in the last five trading sessions. <a href='https://www.barrons.com/articles/who-grants-emergency-use-approval-for-astrazeneca-vaccine-51613421211'>Barron&#8217;s</a> reported on 02/15/21 that Futures Rise After Pelosi Announces Commission to Investigate Jan. 6 Capitol Riot</p>
<h3 style="text-align: center;"><span style="color: #0000ff;"><a class="manual_trigger_247823" style="color: #0000ff;" href="#"> Get the hottest stocks to trade every day before the market opens 100% free. Click here now. </a></span></h3>
<h2>Is It Worth Investing in Tata Motors Limited (NYSE :TTM) Right Now?</h2>
<p>Tata Motors Limited (NYSE:TTM) scored a price-to-earnings ratio above its average ratio, recording 11.33 x from its present earnings ratio. Opinions of the stock are interesting as 16 analysts out of 31 who provided ratings for Tata Motors Limited declared the stock was a “buy,” while 1 rated the stock as “overweight,” 5 rated it as “hold,” and 8 as “sell.”</p><div class="newsh-2nd-paragraph" id="newsh-1604186577"><hr/>
<p style=“text-align: left;“><a href=https://secure.verifiedlink.net/aff_c?offer_id=1491&aff_id=1775&aff_unique1=NEWSHEATER&file_id=4084target=“_blank”>The 2021 Backdoor Crypto Portfolio (free)
</a></p>
<p>
Even if you’re not actively in crypto, you deserve to know what’s actually going on...
<br><br>
Because while leading assets such as Bitcoin (BTC) and Ethereum (ETH) are climbing in value, a select group of public “crypto stocks” are surging right along with them. More importantly, these stocks are outpacing the returns these leading crypto assets aren already producing.


</p>
<p> <strong><a href=https://secure.verifiedlink.net/aff_c?offer_id=1491&aff_id=1775&aff_unique1=NEWSHEATER&file_id=4084target=“_blank”/strong> Click here to get the full story</a></strong>… along with our long list of backdoor Bitcoin strategies. It’s free.
</p>
<p style=“font-size:10pt;line-height:150%“><span style=“color:#cccccc”>Sponsored</span></p>
<hr><img loading="lazy" src="https://secure.verifiedlink.net/aff_i?offer_id=1491&file_id=4084&aff_id=1775&aff_unique1=NEWSHEATER" width="0" height="0" style="position:absolute;visibility:hidden;" border="0"/></div>
<p> The average price from analysts is $19.87, which is -$13.73 below the current price. TTM currently public float of 389.73M and currently shorts hold a 1.03% ratio of that float. Today, the average trading volume of TTM was 2.18M shares.</p>
<h2>TTM’s Market Performance</h2>
<p>TTM stocks went down by -1.26% for the week, with a monthly jump of 12.06% and a quarterly performance of 89.38%, while its annual performance rate touched 112.29%. The volatility ratio for the week stands at 2.86% while the volatility levels for the past 30 days are set at 3.08% for Tata Motors Limited. The simple moving average for the period of the last 20 days is 4.18% for TTM stocks with a simple moving average of 108.77% for the last 200 days.</p><div class="newsh-5th-paragraph" id="newsh-289153805"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8936073316663999" data-ad-slot="5018126456" data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<h3></h3>
<h3>TTM Trading at 30.44% from the 50-Day Moving Average</h3>
<p>After a stumble in the market that brought TTM to its low price for the period of the last 52 weeks, the company was unable to rebound, for now settling with -6.20% of loss for the given period.</p>
<p> Volatility was left at 3.08%, however, over the last 30 days, the volatility rate increased by 2.86%, as shares surge +18.22% for the moving average over the last 20 days. Over the last 50 days, in opposition, the stock is trading +77.14% upper at present.</p>
<p> During the last 5 trading sessions, TTM fell by -1.26%, which changed the moving average for the period of 200-days by +298.73% in comparison to the 20-day moving average, which settled at $21.22. In addition, Tata Motors Limited saw 74.05% in overturn over a single year, with a tendency to cut further gains.</p>
<h3></h3>
<h3>Stock Fundamentals for TTM</h3>
<p>Current profitability levels for the company are sitting at:</p><div class="newsh-9th-para" id="newsh-1100232735"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8936073316663999" data-ad-slot="5018126456" data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<ul>
<li>+1.02 for the present operating margin</li>
<li>+13.50 for the gross margin</li>
</ul>
<p> The net margin for Tata Motors Limited stands at -4.54. The total capital return value is set at 1.52, while invested capital returns managed to touch -8.54.</p>
<p> Based on Tata Motors Limited (TTM), the company’s capital structure generated 197.83 points at debt to equity in total, while total debt to capital is 66.42. Total debt to assets is 38.74, with long-term debt to equity ratio resting at 140.27. Finally, the long-term debt to capital ratio is 47.10.</p>
<h3 style="text-align: center;"><span style="color: #0000ff;"><a class="manual_trigger_247823" style="color: #0000ff;" href="#"> Get the hottest stocks to trade every day before the market opens 100% free. Click here now. </a></span></h3>
<p> When we switch over and look at the enterprise to sales, we see a ratio of 0.40, with the company’s debt to enterprise value settled at 1.19. The receivables turnover for the company is 8.99 and the total asset turnover is 0.84. The liquidity ratio also appears to be rather interesting for investors as it stands at 0.85.</p><div class="newsh-2nd-paragraph-bottom" style="" id="newsh-926314155"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8936073316663999" data-ad-slot="4774591368" data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
<p><span class="cp-load-after-post"></span></p>
<div class="footer-post-form">
	<div class="footer-post-form-inner">
<h2>Get The Best Stocks To Trade Every Day!</h2>
<p>Join now to get the NewsHeater.com pre-market morning brief 100% free</p>
<form method="post" class="af-form-wrapper" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl">
<div style="display: none;">
<input type="hidden" name="meta_web_form_id" value="317242835"/>
<input type="hidden" name="meta_split_id" value=""/>
<input type="hidden" name="listname" value="awlist5641516"/>
<input type="hidden" name="redirect" value="https://offers.afteroffers.com/show_offers/568-RiAQXxc-1" id="redirect_0dceb5e1d73c3f6ae19801953eb577ee"/>

<input type="hidden" name="meta_adtracking" value="My Web Form"/>
<input type="hidden" name="meta_message" value="1"/>
<input type="hidden" name="meta_required" value="email"/>
<input type="hidden" name="meta_forward_vars" value="1"/>
<input type="hidden" name="meta_tooltip" value=""/>
</div>
<div id="af-body-317242835" class="af-body af-standards">
<div class="af-textWrap"><input class="text" id="awf_field-109620329" type="text" name="email" placeholder="Enter your email here" value="" tabindex="500" onfocus=" if (this.value == '') { this.value = ''; }" onblur="if (this.value == '') { this.value='';} "/>
</div>
</div>
<div class="af-element buttonContainer">
<input name="submit" class="submit" type="submit" value="Submit" tabindex="501"/>
</div>
<div style="display: none;"><img src="https://forms.aweber.com/form/displays.htm?id=zIzsTCxMHMys" alt=""/></div>
</form>
<script type="text/javascript">(function(){function browserSupportsNewWindows(userAgent){var rules=['FBIOS','Twitter for iPhone','WebView','(iPhone|iPod|iPad)(?!.*Safari/)','Android.*(wv|.0.0.0)'];var pattern=new RegExp('('+rules.join('|')+')','ig');return!pattern.test(userAgent);}if(!browserSupportsNewWindows(navigator.userAgent||navigator.vendor||window.opera)){document.getElementById('af-form-317242835').parentElement.removeAttribute('target');}})();</script><script type="text/javascript">(function(){var IE=/*@cc_on!@*/false;if(!IE){return;}if(document.compatMode&&document.compatMode=='BackCompat'){if(document.getElementById("af-form-317242835")){document.getElementById("af-form-317242835").className='af-form af-quirksMode';}if(document.getElementById("af-body-317242835")){document.getElementById("af-body-317242835").className="af-body inline af-quirksMode";}if(document.getElementById("af-header-317242835")){document.getElementById("af-header-317242835").className="af-header af-quirksMode";}if(document.getElementById("af-footer-317242835")){document.getElementById("af-footer-317242835").className="af-footer af-quirksMode";}}})();</script>
</div>
</div></div></div><div class="td_block_wrap tdb_single_tags tdi_111_280 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_111_280">
<style>
/* custom css */
.tdi_111_280 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_111_280 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_111_280 a:hover{
                    background-color: #008d7f;
                
                    border-color: #008d7f;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_111_280 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_111_280 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_111_280 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://newsheater.com/tag/nysettm/">NYSE:TTM</a></li><li><a href="https://newsheater.com/tag/tata-motors-limited/">Tata Motors Limited</a></li><li><a href="https://newsheater.com/tag/ttm/">TTM</a></li><li><a href="https://newsheater.com/tag/ttm-stock/">TTM stock</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_113_d3e  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_113_d3e{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_114_320 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_114_320"><div id="tdi_114_320" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-padding td-ps-icon-color td-ps-text-color td-post-sharing-style17 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsheater.com%2F2021%2F02%2F24%2Ftata-motors-limited-ttm-and-the-battle-of-fundamentals-vs-technicals-2%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tata+Motors+Limited+%28TTM%29+and+the+Battle+of+Fundamentals+vs.+Technicals&url=https%3A%2F%2Fnewsheater.com%2F2021%2F02%2F24%2Ftata-motors-limited-ttm-and-the-battle-of-fundamentals-vs-technicals-2%2F&via=News+Heater">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newsheater.com/2021/02/24/tata-motors-limited-ttm-and-the-battle-of-fundamentals-vs-technicals-2/&amp;media=https://newsheater.com/wp-content/uploads/2020/01/Image-122.png&description=Tata+Motors+Limited+%28TTM%29+and+the+Battle+of+Fundamentals+vs.+Technicals">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Tata+Motors+Limited+%28TTM%29+and+the+Battle+of+Fundamentals+vs.+Technicals %0A%0A https://newsheater.com/2021/02/24/tata-motors-limited-ttm-and-the-battle-of-fundamentals-vs-technicals-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_114_320">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_116_018  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_116_018{
margin-bottom:30px !important;
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_117_63c td-pb-border-top td_block_template_1" data-td-block-uid="tdi_117_63c">
<style>

/* inline tdc_css att */

.tdi_117_63c{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_117_63c .tdb-next-post a{
					color: #000000;
				
					font-family:Rubik !important;font-size:15px !important;line-height:1.4 !important;font-weight:500 !important;
				}.tdi_117_63c .tdb-next-post:hover a{
					color: #dd3333;
				}.tdi_117_63c .tdb-next-post span{
					font-family:Rubik !important;font-size:11px !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_117_63c .tdb-next-post a{
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://newsheater.com/2021/02/24/the-chart-for-stratasys-ltd-ssys-is-flashing-mixed-signals-3/">The Chart for Stratasys Ltd. (SSYS) Is Flashing Mixed Signals</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://newsheater.com/2021/02/24/buy-or-sell-amarin-corporation-plc-amrn-stock-now-dont-try-to-be-a-top-gun/">Buy or Sell Amarin Corporation plc (AMRN) Stock Now | Don&#8217;t Try to Be a Top Gun</a></div></div></div><div class="td_block_wrap td_flex_block_4 tdi_118_202 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_118_202">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=tdi_118_202 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2021/02/24/can-banco-santander-brasil-s-a-bsbr-remain-competitive-2/" rel="bookmark" class="td-image-wrap " title="Can Banco Santander (Brasil) S.A. (BSBR) Remain Competitive?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-132.png"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/trending/" class="td-post-category">Trending</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2021/02/24/can-banco-santander-brasil-s-a-bsbr-remain-competitive-2/" rel="bookmark" title="Can Banco Santander (Brasil) S.A. (BSBR) Remain Competitive?">Can Banco Santander (Brasil) S.A. (BSBR) Remain Competitive?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2021/02/24/is-there-a-dimmer-outlook-ahead-for-bed-bath-beyond-inc-bbby-2/" rel="bookmark" class="td-image-wrap " title="Is There a Dimmer Outlook Ahead for Bed Bath &#038; Beyond Inc. (BBBY)?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-131.png"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/hot-stocks/" class="td-post-category">Hot Stocks</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2021/02/24/is-there-a-dimmer-outlook-ahead-for-bed-bath-beyond-inc-bbby-2/" rel="bookmark" title="Is There a Dimmer Outlook Ahead for Bed Bath &#038; Beyond Inc. (BBBY)?">Is There a Dimmer Outlook Ahead for Bed Bath &#038; Beyond Inc. (BBBY)?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2021/02/24/rigel-pharmaceuticals-inc-rigl-skating-on-thin-ice-we-know-the-answer-3/" rel="bookmark" class="td-image-wrap " title="Rigel Pharmaceuticals Inc. (RIGL): Skating on Thin Ice? We Know the Answer"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-130.png"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/companies/" class="td-post-category">Companies</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2021/02/24/rigel-pharmaceuticals-inc-rigl-skating-on-thin-ice-we-know-the-answer-3/" rel="bookmark" title="Rigel Pharmaceuticals Inc. (RIGL): Skating on Thin Ice? We Know the Answer">Rigel Pharmaceuticals Inc. (RIGL): Skating on Thin Ice? We Know the Answer</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_118_202" data-td_block_id="tdi_118_202"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_118_202" data-td_block_id="tdi_118_202"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap tdb_single_comments tdi_119_860 tdb-comm-layout1 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_119_860">
<style>
/* custom css */
.tdi_119_860 cite a:hover{
                    color: #008d7f;
                }.tdi_119_860 .comment-link{
                    display: inline-block;
                }.tdi_119_860 .comment-reply-link:hover,
                .tdi_119_860 #cancel-comment-reply-link:hover,
                .tdi_119_860 .logged-in-as a:hover{
                    color: #000000;
                }.tdi_119_860 .comment{
                    border-bottom-style: dashed;
                }.tdi_119_860 .comment .children{
                    border-top-style: dashed;
                }.tdi_119_860 .td-block-title a,
				.tdi_119_860 .td-block-title span{
					font-family:Rubik !important;font-size:17px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_119_860 cite{
					font-family:Rubik !important;font-size:15px !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_119_860 .comment-link,
				.tdi_119_860 .comment-edit-link{
					font-family:Rubik !important;font-size:11px !important;font-weight:400 !important;
				}.tdi_119_860 .comment-content p{
					font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
				}.tdi_119_860 .comment-reply-link{
					font-family:Rubik !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_119_860 .comment-reply-title{
					font-family:Rubik !important;font-size:15px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_119_860 input[type=text],
                .tdi_119_860 textarea{
					font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
				}.tdi_119_860 .comment-form .submit{
					font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_119_860 .comment-form-cookies-consent label,
                .tdi_119_860 .logged-in-as,
                .tdi_119_860 .logged-in-as a,
                .tdi_119_860 .td-closed-comments{
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119_860 .td-block-title a,
				.tdi_119_860 .td-block-title span{
					font-family:Rubik !important;font-size:15px !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_119_860 cite{
					font-family:Rubik !important;font-size:13px !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_119_860 .comment-reply-title{
					font-family:Rubik !important;font-size:13px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/24/tata-motors-limited-ttm-and-the-battle-of-fundamentals-vs-technicals-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newsheater.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                        <div class="comment-form-input-wrap td-form-comment">
                            <textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
                            <div class="td-warning-comment">Please enter your comment!</div>
                        </div><div class="comment-form-input-wrap td-form-author">
                                <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true'/>
                                <div class="td-warning-author">Please enter your name here</div>
                            </div>
<div class="comment-form-input-wrap td-form-email">
                                <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true'/>
                                <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                <div class="td-warning-email">Please enter your email address here</div>
                            </div>
<div class="comment-form-input-wrap td-form-url">
                            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30"/>
                         </div>
<p class="comment-form-cookies-consent">
                            <input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/>
                            <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                          </p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_930156305" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Le5p-wZAAAAAJBkLos0NwgF_c4awNNUoP83TWLP" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='254178' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p></form>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_121_392  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_121_392{
                    vertical-align: baseline;
                }.tdi_121_392 > .wpb_wrapper,
				.tdi_121_392 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_121_392 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_121_392 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_122_338 td_block_template_1 ">

<style>.tdi_122_338{margin-bottom:40px!important}@media (min-width:768px) and (max-width:1018px){.tdi_122_338{margin-bottom:20px!important}}@media (max-width:767px){.tdi_122_338{margin-bottom:38px!important}}</style>
<style>.tdi_122_338.td-a-rec{text-align:center}.tdi_122_338 .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8936073316663999" data-ad-slot="4579150242"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8936073316663999" data-ad-slot="4579150242"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8936073316663999" data-ad-slot="4579150242"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8936073316663999" data-ad-slot="4579150242"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script>
</div>

 <!-- end A --> 

<div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_123_333 td_block_template_1">
<style>
/* custom css */
.tdi_123_333.td-a-rec{
					text-align: center;
				}.tdi_123_333 .td-element-style{
					z-index: -1;
				}
</style><!-- AuctionX Display platform tag START -->
<div id="25820x300x250x4367x_ADSLOT1" clickTrack="%%CLICK_URL_ESC%%"></div>
<script type="text/javascript" async src="//served-by.pixfuture.com/www/delivery/headerbid.js" slotId="25820x300x250x4367x_ADSLOT1" refreshTime="5" refreshInterval="60"></script><!-- AuctionX Display platform tag END --></div><div class="td_block_wrap td_flex_block_1 tdi_124_1f8 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_124_1f8">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Articles</span></h4></div><div id=tdi_124_1f8 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2021/02/24/can-banco-santander-brasil-s-a-bsbr-remain-competitive-2/" rel="bookmark" class="td-image-wrap " title="Can Banco Santander (Brasil) S.A. (BSBR) Remain Competitive?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-132.png"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/trending/" class="td-post-category">Trending</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2021/02/24/can-banco-santander-brasil-s-a-bsbr-remain-competitive-2/" rel="bookmark" title="Can Banco Santander (Brasil) S.A. (BSBR) Remain Competitive?">Can Banco Santander (Brasil) S.A. (BSBR) Remain Competitive?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2021/02/24/is-there-a-dimmer-outlook-ahead-for-bed-bath-beyond-inc-bbby-2/" rel="bookmark" class="td-image-wrap " title="Is There a Dimmer Outlook Ahead for Bed Bath &#038; Beyond Inc. (BBBY)?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-131.png"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/hot-stocks/" class="td-post-category">Hot Stocks</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2021/02/24/is-there-a-dimmer-outlook-ahead-for-bed-bath-beyond-inc-bbby-2/" rel="bookmark" title="Is There a Dimmer Outlook Ahead for Bed Bath &#038; Beyond Inc. (BBBY)?">Is There a Dimmer Outlook Ahead for Bed Bath &#038; Beyond Inc. (BBBY)?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2021/02/24/rigel-pharmaceuticals-inc-rigl-skating-on-thin-ice-we-know-the-answer-3/" rel="bookmark" class="td-image-wrap " title="Rigel Pharmaceuticals Inc. (RIGL): Skating on Thin Ice? We Know the Answer"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-130.png"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/companies/" class="td-post-category">Companies</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2021/02/24/rigel-pharmaceuticals-inc-rigl-skating-on-thin-ice-we-know-the-answer-3/" rel="bookmark" title="Rigel Pharmaceuticals Inc. (RIGL): Skating on Thin Ice? We Know the Answer">Rigel Pharmaceuticals Inc. (RIGL): Skating on Thin Ice? We Know the Answer</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2021/02/24/is-suncoke-energy-inc-sxc-a-keeper/" rel="bookmark" class="td-image-wrap " title="Is SunCoke Energy Inc. (SXC) a Keeper?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-129.png"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2021/02/24/is-suncoke-energy-inc-sxc-a-keeper/" rel="bookmark" title="Is SunCoke Energy Inc. (SXC) a Keeper?">Is SunCoke Energy Inc. (SXC) a Keeper?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2021/02/24/why-eaton-vance-corp-evs-most-recent-report-reveals-some-hints-about-its-future/" rel="bookmark" class="td-image-wrap " title="Why Eaton Vance Corp. (EV)’s Most Recent Report Reveals Some Hints About Its Future"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-128.png"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/trending/" class="td-post-category">Trending</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2021/02/24/why-eaton-vance-corp-evs-most-recent-report-reveals-some-hints-about-its-future/" rel="bookmark" title="Why Eaton Vance Corp. (EV)’s Most Recent Report Reveals Some Hints About Its Future">Why Eaton Vance Corp. (EV)’s Most Recent Report Reveals Some Hints About Its Future</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_124_1f8" data-td_block_id="tdi_124_1f8">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_125_38f td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_125_38f{
margin-bottom:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125_38f{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_38f{
margin-bottom:38px !important;
}
}

</style>
<style>
/* custom css */
.tdi_125_38f.td-a-rec{
					text-align: center;
				}.tdi_125_38f .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8936073316663999" data-ad-slot="4579150242"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8936073316663999" data-ad-slot="4579150242"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8936073316663999" data-ad-slot="4579150242"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8936073316663999" data-ad-slot="4579150242"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script>
</div>

 <!-- end A --> 

</div></div></div></div></div></div><span class="cp-load-after-post"></span><div class="newsh-after" id="newsh-487849599"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8936073316663999" data-ad-slot="8667933798" data-ad-format="autorelaxed"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div><div class="footer-post-form">
	<div class="footer-post-form-inner">
<h2>Get The Best Stocks To Trade Every Day!</h2>
<p>Join now to get the NewsHeater.com pre-market morning brief 100% free</p>
<form method="post" class="af-form-wrapper" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl">
<div style="display: none;">
<input type="hidden" name="meta_web_form_id" value="317242835"/>
<input type="hidden" name="meta_split_id" value=""/>
<input type="hidden" name="listname" value="awlist5641516"/>
<input type="hidden" name="redirect" value="https://offers.afteroffers.com/show_offers/568-RiAQXxc-1" id="redirect_0dceb5e1d73c3f6ae19801953eb577ee"/>

<input type="hidden" name="meta_adtracking" value="My Web Form"/>
<input type="hidden" name="meta_message" value="1"/>
<input type="hidden" name="meta_required" value="email"/>
<input type="hidden" name="meta_forward_vars" value="1"/>
<input type="hidden" name="meta_tooltip" value=""/>
</div>
<div id="af-body-317242835" class="af-body af-standards">
<div class="af-textWrap"><input class="text" id="awf_field-109620329" type="text" name="email" placeholder="Enter your email here" value="" tabindex="500" onfocus=" if (this.value == '') { this.value = ''; }" onblur="if (this.value == '') { this.value='';} "/>
</div>
</div>
<div class="af-element buttonContainer">
<input name="submit" class="submit" type="submit" value="Submit" tabindex="501"/>
</div>
<div style="display: none;"><img src="https://forms.aweber.com/form/displays.htm?id=zIzsTCxMHMys" alt=""/></div>
</form>
<script type="text/javascript">(function(){function browserSupportsNewWindows(userAgent){var rules=['FBIOS','Twitter for iPhone','WebView','(iPhone|iPod|iPad)(?!.*Safari/)','Android.*(wv|.0.0.0)'];var pattern=new RegExp('('+rules.join('|')+')','ig');return!pattern.test(userAgent);}if(!browserSupportsNewWindows(navigator.userAgent||navigator.vendor||window.opera)){document.getElementById('af-form-317242835').parentElement.removeAttribute('target');}})();</script><script type="text/javascript">(function(){var IE=/*@cc_on!@*/false;if(!IE){return;}if(document.compatMode&&document.compatMode=='BackCompat'){if(document.getElementById("af-form-317242835")){document.getElementById("af-form-317242835").className='af-form af-quirksMode';}if(document.getElementById("af-body-317242835")){document.getElementById("af-body-317242835").className="af-body inline af-quirksMode";}if(document.getElementById("af-header-317242835")){document.getElementById("af-header-317242835").className="af-header af-quirksMode";}if(document.getElementById("af-footer-317242835")){document.getElementById("af-footer-317242835").className="af-footer af-quirksMode";}}})();</script>
</div>
</div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Denise Gardner"></span><meta itemprop="datePublished" content="2021-02-24T10:04:00+00:00"><meta itemprop="dateModified" content="2021-02-24T10:04:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsheater.com/2021/02/24/tata-motors-limited-ttm-and-the-battle-of-fundamentals-vs-technicals-2/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsheater.com//wp-content/uploads/2021/01/newsheater-logo-300x34.png"></span><meta itemprop="name" content="News Heater"></span><meta itemprop="headline" content="Tata Motors Limited (TTM) and the Battle of Fundamentals vs. Technicals"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsheater.com/wp-content/uploads/2020/01/Image-122.png"><meta itemprop="width" content="640"><meta itemprop="height" content="436"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_126_626" class="tdc-zone"><div class="tdc_zone tdi_127_763  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_127_763{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_127_763{
margin-right:auto !important;
margin-left:auto !important;
width:1164px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_127_763{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_763{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_763{
width:100% !important;
}
}

</style><div id="tdi_128_33c" class="tdc-row"><div class="vc_row tdi_129_c66  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_129_c66,
                .tdi_129_c66 .tdc-columns{
                    min-height: 0;
                }.tdi_129_c66,
				.tdi_129_c66 .tdc-columns{
				    display: block;
				}.tdi_129_c66 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_129_c66{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_129_c66 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_129_c66{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129_c66{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_128_33c_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_128_33c_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://newsheater.com/wp-content/uploads/2021/01/stock-telegraph-bg-300x169.jpg") !important;
background-position:center center !important;
opacity:0.2 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_128_33c_rand_style{
background-color:#232d35 !important;
}
 </style></div><div class="vc_column tdi_131_de3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_131_de3{
                    vertical-align: baseline;
                }.tdi_131_de3 > .wpb_wrapper,
				.tdi_131_de3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_131_de3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_131_de3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_132_313 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_132_313">
<style>

/* inline tdc_css att */

.tdi_132_313{
margin-bottom:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_313{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_132_313{
margin-bottom:25px !important;
}
}

</style>
<style>
/* custom css */
.tdi_132_313 .tdb-logo-a,
                .tdi_132_313 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_132_313 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_132_313 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_132_313 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_132_313 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_132_313 .tdb-logo-text-title{
                    display: none;
                }.tdi_132_313 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_132_313 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsheater.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsheater.com//wp-content/uploads/2021/01/newsheater-logo-300x34.png" src="https://newsheater.com//wp-content/uploads/2021/01/newsheater-logo-300x34.png" alt="" title=""/></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_133_ee6 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_133_ee6">
<style>

/* inline tdc_css att */

.tdi_133_ee6{
width:72% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_133_ee6{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_133_ee6{
width:80% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_133_ee6{
width:78% !important;
}
}

</style>
<style>
/* custom css */
.tdi_133_ee6 .tdm-descr{
                    color: #eaeaea;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1.6 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_133_ee6 .tdm-descr{
					font-family:Rubik !important;font-size:11px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">NewsHeater is specialized on the investments in tech sphere. Its specialists are interested in stocks that have been undervalued by different reasons. They are trying to find them, count their potential and bring them to their clients.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_134_026 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_134_026">
<style>

/* inline tdc_css att */

.tdi_134_026{
margin-top:20px !important;
margin-bottom:15px !important;
padding-right:10% !important;
padding-left:10% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_134_026{
margin-top:15px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_134_026 .tdm-descr{
                    color: #eaeaea;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;
				}.tdi_134_026 .tdm-descr a{
                    color: #008d7f;
                }
</style><p class="tdm-descr">Contact us: <a href="mailto:admin@newsheater.com">admin@newsheater.com</a></p></div></div></div></div></div><div id="tdi_135_77b" class="tdc-row"><div class="vc_row tdi_136_672  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_136_672,
                .tdi_136_672 .tdc-columns{
                    min-height: 0;
                }.tdi_136_672,
				.tdi_136_672 .tdc-columns{
				    display: block;
				}.tdi_136_672 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_136_672.tdc-row-content-vert-center,
                    .tdi_136_672.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_136_672.tdc-row-content-vert-bottom,
                    .tdi_136_672.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_136_672.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_136_672.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_136_672{
padding-top:8px !important;
padding-bottom:8px !important;
position:relative;
}

.tdi_136_672 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_136_672{
padding-top:10px !important;
padding-bottom:5px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_136_672{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_135_77b_rand_style td-element-style"><style>
.tdi_135_77b_rand_style{
background-color:#11171c !important;
}
 </style></div><div class="vc_column tdi_138_868  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_138_868{
                    vertical-align: baseline;
                }.tdi_138_868 > .wpb_wrapper,
				.tdi_138_868 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_138_868 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_138_868 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_138_868{
margin-bottom:8px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_139_0a3 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_139_0a3">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_139_0a3{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_139_0a3 .tdm-descr{
                    color: #cccccc;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_139_0a3 .tdm-descr{
					font-family:Rubik !important;font-size:11px !important;line-height:1.2 !important;
				}
}
</style><p class="tdm-descr">&copy; Copyright - Newspaper WordPress Theme by TagDiv</p></div></div></div><div class="vc_column tdi_141_603  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_141_603{
                    vertical-align: baseline;
                }.tdi_141_603 > .wpb_wrapper,
				.tdi_141_603 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_141_603 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_141_603 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_141_603{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_141_603{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_142_861 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_142_861">
<style>

/* inline tdc_css att */

.tdi_142_861{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_142_861 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_142_861{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142_861{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_142_861{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_142_861 li{
					display: inline-block;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;
				}.tdi_142_861 .menu{
					display: flex;
				}.tdi_142_861 .sub-menu{
					display: none;
				}.tdi_142_861 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_142_861 ul li{
					margin-right: 16px;
				}.tdi_142_861 ul li:last-child{
					margin-right: 0;
				}.tdi_142_861 a{
					color: #cccccc;
				}.tdi_142_861 a:hover{
					color: #ffffff;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_142_861 li{
					font-family:Rubik !important;font-size:11px !important;line-height:1.2 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_142_861 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-4" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-247913"><a href="https://newsheater.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-247813"><a href="https://newsheater.com/category/stock-ideas/">Stock Ideas</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247814"><a href="https://newsheater.com/category/morning-brief/">Morning Brief</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247815"><a href="https://newsheater.com/category/equity-research/">Equity Research</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247816"><a href="https://newsheater.com/category/analyst-rating/">Analyst Insight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-247809"><a href="https://newsheater.com/about-newsheater/">About Newsheater</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247810"><a href="https://newsheater.com/authors/">Authors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247812"><a href="https://newsheater.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247811"><a href="https://newsheater.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<!-- Snippets by Add to All -->			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_247823 " data-class-id="247823" data-inactive-time='60'></div>
			
		<div id="cp_popup_id_247823" class="cp-popup-container cp-popup-live-wrap cp_style_247823 cp-module-full_screen  " data-style="cp_style_247823" data-module-type="full_screen" data-class-id="247823" data-styleslug="co-reg">

			
			<div class="cp-popup-wrapper cp-auto  ">
				<div class="cp-popup  cpro-animate-container ">

											<div class="cpro-fs-overlay"></div>
					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id='247823' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;1&quot;,&quot;closed_cookie&quot;:&quot;1&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;1&quot;,&quot;enable_cookies_class_closed&quot;:&quot;closed_form&quot;,&quot;closed_cookie_new&quot;:&quot;1&quot;}'><input type='hidden' class='panel-rulesets' data-style_id='247823' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:true,&quot;load_on_duration&quot;:&quot;15&quot;,&quot;modal_exit_intent&quot;:&quot;1&quot;,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:&quot;75&quot;,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;1&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]'><style id='cp_popup_style_247823' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step cp-img-lazy cp-bg-lazy cp-full_screen      cp-panel-1" data-entry-animation="cp-fadeIn" data-cp-src="[&quot;247825|https://newsheater.com//wp-content/uploads/2021/01/stock-telegraph-bg.jpg|full&quot;,&quot;0|modules/img/grey.png&quot;]" data-overlay-click="1" data-title="Co Reg" data-module-type="full_screen" data-step="1" data-width="800" data-mobile-width="400" data-height="550" data-mobile-height="350" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-2-247823" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce" name="cp_heading-2"><p>Get The Best Stocks To Trade Every Day!</p></div></div>
</div><div id="cp_button-3-247823" class="cp-field-html-data   cp-none" data-type="cp_button" data-action="submit_n_goto_url" data-step="1" data-redirect="https://offers.afteroffers.com/show_offers/568-RiAQXxc-1" data-redirect-target="_self">
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field" data-success-message="Thank You for Subscribing!" data-get-param="true">Yes, Sign Me Up!</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_paragraph-4-247823" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>Join now to get the NewsHeater.com pre-market morning brief 100% free</p></div></div>
</div><div id="cp_email-1-247823" class="cp-field-html-data    cp-none" data-type="cp_email">
	<input type="email" class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter Email Address" placeholder="Enter Email Address" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on"/>
</div><div id="cp_close_text-1-247823" class="cp-field-html-data    cp-none" data-type="cp_close_text" data-field-title="Close Text" data-action="close" data-redirect="{{data-redirect}}">
	<div class="cp-rotate-wrap">
		<div class="cp-target cp-field-element cp-close-field {{extra-class}}" data-original-title="{{data-tip-title}}" name="cp_close_text-1">
			<span class="cp-close-link ">We do not sell or share your information with anyone.</span>
		</div>
		<div class="cp-field-shadow"></div>
		
	</div>
</div><div id="cp_close_image-1-247823" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close">	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://newsheater.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_google_recaptcha-1-247823" class="cp-field-html-data    {{animation}} cp-hidden-input-field cp-google-recaptcha-field" data-type="cp_google_recaptcha" data-field-title="Recaptcha">
	
	<input type="hidden" class="cp-target cp-field-element cp-form-field cp-google-recaptcha " name="cp_google_recaptcha_verify" value="6Le5p-wZAAAAAJBkLos0NwgF_c4awNNUoP83TWLP" placeholder="recaptcha field"/>
	
	<span class="recaptcha-msg-error error"></span>
	<div class="g-recaptcha" data-sitekey="6Le5p-wZAAAAAJBkLos0NwgF_c4awNNUoP83TWLP"></div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="February 24, 2021"/>
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_247823' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber"/>
		<input type="hidden" name="style_id" value="247823"/>
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
						<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_250278 " data-class-id="250278" data-inactive-time='60'></div>
			
		<div id="cp_popup_id_250278" class="cp-popup-container cp-popup-live-wrap cp_style_250278 cp-module-info_bar  " data-style="cp_style_250278" data-module-type="info_bar" data-class-id="250278" data-styleslug="bottom_bar">

			
			<div class="cp-popup-wrapper cp-auto  ">
				<div class="cp-popup  cpro-animate-container cp-bottom">

											<div class="cpro-fs-overlay"></div>
					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id='250278' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;1&quot;,&quot;enable_cookies_class&quot;:&quot;closed_form&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;1&quot;,&quot;closed_cookie&quot;:&quot;1&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;1&quot;,&quot;enable_cookies_class_closed&quot;:&quot;closed_bar&quot;,&quot;closed_cookie_new&quot;:&quot;1&quot;}'><input type='hidden' class='panel-rulesets' data-style_id='250278' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:true,&quot;load_on_duration&quot;:1,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:false,&quot;show_after_within_scroll_info&quot;:&quot;&quot;,&quot;load_after_scroll&quot;:75,&quot;close_after_scroll&quot;:0,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:&quot;1&quot;,&quot;enable_cookies_class&quot;:&quot;closed_form&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]'><style id='cp_popup_style_250278' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-info_bar cp-bottom     cp-panel-1" data-entry-animation="cp-fadeIn" data-overlay-click="1" data-title="Bottom_Bar" data-module-type="info_bar" data-step="1" data-width="800" data-mobile-width="360" data-height="80" data-mobile-height="60" data-mobile-break-pt="767" data-popup-position="bottom" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-1-250278" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce" name="cp_heading-1"><p><strong>Get The Best Stocks To Trade Every Day!...100% Free</strong></p></div></div>
</div><div id="cp_close_image-1-250278" class="cp-field-html-data   cp-invisible-on-mobile   cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close">	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://newsheater.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_email-0-250278" class="cp-field-html-data    cp-none" data-type="cp_email">
	<input type="email" class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter your Email here" placeholder="Enter your Email here" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on"/>
</div><div id="cp_google_recaptcha-0-250278" class="cp-field-html-data    {{animation}} cp-hidden-input-field cp-google-recaptcha-field" data-type="cp_google_recaptcha" data-field-title="Recaptcha">
	
	<input type="hidden" class="cp-target cp-field-element cp-form-field cp-google-recaptcha " name="cp_google_recaptcha_verify" value="6Le5p-wZAAAAAJBkLos0NwgF_c4awNNUoP83TWLP" placeholder="recaptcha field"/>
	
	<span class="recaptcha-msg-error error"></span>
	<div class="g-recaptcha" data-sitekey="6Le5p-wZAAAAAJBkLos0NwgF_c4awNNUoP83TWLP"></div>
</div><div id="cp_button-0-250278" class="cp-field-html-data   cp-none" data-type="cp_button" data-action="submit_n_goto_url" data-step="1" data-redirect="https://offers.afteroffers.com/show_offers/568-RiAQXxc-1" data-redirect-target="_self">
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field" data-success-message="Thank You for Subscribing!" data-get-param="true">SIGN UP!</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_paragraph-0-250278" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>We do not sell or share your information with anyone.</p></div></div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="February 24, 2021"/>
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_250278' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber"/>
		<input type="hidden" name="style_id" value="250278"/>
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
					</div><!-- Modal popup container -->
						<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_250274 " data-class-id="250274" data-inactive-time='60'></div>
			
		<div id="cp_popup_id_250274" class="cp-popup-container cp-popup-live-wrap cp_style_250274 cp-module-modal_popup  " data-style="cp_style_250274" data-module-type="modal_popup" data-class-id="250274" data-styleslug="newsletter">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  ">
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id='250274' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;1&quot;,&quot;enable_cookies_class&quot;:&quot;closed_bar&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;1&quot;,&quot;closed_cookie&quot;:&quot;1&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}'><input type='hidden' class='panel-rulesets' data-style_id='250274' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:true,&quot;load_on_duration&quot;:&quot;15&quot;,&quot;modal_exit_intent&quot;:&quot;1&quot;,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:75,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:&quot;1&quot;,&quot;enable_cookies_class&quot;:&quot;closed_bar&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]'><style id='cp_popup_style_250274' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation="cp-fadeIn" data-overlay-click="1" data-title="Newsletter" data-module-type="modal_popup" data-step="1" data-width="580" data-mobile-width="320" data-height="450" data-mobile-height="400" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_shape-3-250274" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape" data-action="none" data-success-message="Thank you for subscribing." data-step="" data-get-param="{{get-param}}">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"></div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_gradient_button-2-250274" class="cp-field-html-data    cp-none" data-type="cp_gradient_button" data-field-title="Gradient Button" data-action="submit_n_goto_url" data-step="" data-redirect="https://offers.afteroffers.com/show_offers/568-RiAQXxc-1" data-redirect-target="_self">
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-gradient-button cp-button-field" name="cp_gradient_button-2" data-success-message="Thank you for subscribing." data-get-param="true" style="{{btn_style}}">SIGN UP!</button>
		<div class="cp-btn-tooltip"></div>
	</div>
</div><div id="cp_shape-4-250274" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape" data-action="none" data-success-message="Thank You for Subscribing!" data-step="1" data-get-param="false">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><!-- Generated by IcoMoon.io -->
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" xml:space="preserve" preserveAspectRatio="none" fill="#000000" class="cp-target">
<path d="M13.379 22.871l11.992-11.992c0.488-0.488 0.488-1.27 0-1.758l-1.992-1.992c-0.488-0.488-1.27-0.488-1.758 0l-9.121 9.121-4.121-4.121c-0.488-0.488-1.27-0.488-1.758 0l-1.992 1.992c-0.488 0.488-0.488 1.27 0 1.758l6.992 6.992c0.488 0.488 1.27 0.488 1.758 0zM30 5.625v18.75c0 3.105-2.52 5.625-5.625 5.625h-18.75c-3.105 0-5.625-2.52-5.625-5.625v-18.75c0-3.105 2.52-5.625 5.625-5.625h18.75c3.105 0 5.625 2.52 5.625 5.625z"></path>
</svg>
</div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_heading-0-250274" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce" name="cp_heading-0"><p><strong>Get Best Morning Financial Newsletter... 100% Free</strong></p></div></div>
</div><div id="cp_sub_heading-0-250274" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce" name="{{name}}"><p>Best stocks ideas</p></div></div>
</div><div id="cp_sub_heading-1-250274" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce" name="{{name}}"><p>Analysts&rsquo; Upgrades &amp; Downgrades</p></div></div>
</div><div id="cp_sub_heading-2-250274" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce" name="{{name}}"><p>Important Earnings</p></div></div>
</div><div id="cp_sub_heading-3-250274" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce" name="{{name}}"><p>Insider Watchlist</p></div></div>
</div><div id="cp_email-3-250274" class="cp-field-html-data    cp-none" data-type="cp_email">
	<input type="email" class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter your Email here" placeholder="Enter your Email here" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on"/>
</div><div id="cp_paragraph-3-250274" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce" name="{{name}}"><p>We do not sell or share your information with anyone.</p></div></div>
</div><div id="cp_google_recaptcha-3-250274" class="cp-field-html-data    {{animation}} cp-hidden-input-field cp-google-recaptcha-field" data-type="cp_google_recaptcha" data-field-title="Recaptcha">
	
	<input type="hidden" class="cp-target cp-field-element cp-form-field cp-google-recaptcha " name="cp_google_recaptcha_verify" value="6Le5p-wZAAAAAJBkLos0NwgF_c4awNNUoP83TWLP" placeholder="recaptcha field"/>
	
	<span class="recaptcha-msg-error error"></span>
	<div class="g-recaptcha" data-sitekey="6Le5p-wZAAAAAJBkLos0NwgF_c4awNNUoP83TWLP"></div>
</div><div id="cp_shape-5-250274" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape" data-action="none" data-success-message="Thank You for Subscribing!" data-step="1" data-get-param="false">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><!-- Generated by IcoMoon.io -->
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" xml:space="preserve" preserveAspectRatio="none" fill="#000000" class="cp-target">
<path d="M13.379 22.871l11.992-11.992c0.488-0.488 0.488-1.27 0-1.758l-1.992-1.992c-0.488-0.488-1.27-0.488-1.758 0l-9.121 9.121-4.121-4.121c-0.488-0.488-1.27-0.488-1.758 0l-1.992 1.992c-0.488 0.488-0.488 1.27 0 1.758l6.992 6.992c0.488 0.488 1.27 0.488 1.758 0zM30 5.625v18.75c0 3.105-2.52 5.625-5.625 5.625h-18.75c-3.105 0-5.625-2.52-5.625-5.625v-18.75c0-3.105 2.52-5.625 5.625-5.625h18.75c3.105 0 5.625 2.52 5.625 5.625z"></path>
</svg>
</div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_shape-6-250274" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape" data-action="none" data-success-message="Thank You for Subscribing!" data-step="1" data-get-param="false">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><!-- Generated by IcoMoon.io -->
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" xml:space="preserve" preserveAspectRatio="none" fill="#000000" class="cp-target">
<path d="M13.379 22.871l11.992-11.992c0.488-0.488 0.488-1.27 0-1.758l-1.992-1.992c-0.488-0.488-1.27-0.488-1.758 0l-9.121 9.121-4.121-4.121c-0.488-0.488-1.27-0.488-1.758 0l-1.992 1.992c-0.488 0.488-0.488 1.27 0 1.758l6.992 6.992c0.488 0.488 1.27 0.488 1.758 0zM30 5.625v18.75c0 3.105-2.52 5.625-5.625 5.625h-18.75c-3.105 0-5.625-2.52-5.625-5.625v-18.75c0-3.105 2.52-5.625 5.625-5.625h18.75c3.105 0 5.625 2.52 5.625 5.625z"></path>
</svg>
</div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_shape-7-250274" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape" data-action="none" data-success-message="Thank You for Subscribing!" data-step="1" data-get-param="false">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><!-- Generated by IcoMoon.io -->
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" xml:space="preserve" preserveAspectRatio="none" fill="#000000" class="cp-target">
<path d="M13.379 22.871l11.992-11.992c0.488-0.488 0.488-1.27 0-1.758l-1.992-1.992c-0.488-0.488-1.27-0.488-1.758 0l-9.121 9.121-4.121-4.121c-0.488-0.488-1.27-0.488-1.758 0l-1.992 1.992c-0.488 0.488-0.488 1.27 0 1.758l6.992 6.992c0.488 0.488 1.27 0.488 1.758 0zM30 5.625v18.75c0 3.105-2.52 5.625-5.625 5.625h-18.75c-3.105 0-5.625-2.52-5.625-5.625v-18.75c0-3.105 2.52-5.625 5.625-5.625h18.75c3.105 0 5.625 2.52 5.625 5.625z"></path>
</svg>
</div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_image-7-250274" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image" data-action="none" data-step="1">
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="http://newsheater.com/wp-content/uploads/2020/08/newshetaer-fav-icon.png" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-7" alt="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_close_image-7-250274" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close">	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://newsheater.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-7" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="February 24, 2021"/>
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_250274' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber"/>
		<input type="hidden" name="style_id" value="250274"/>
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6036283e2213d
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">.tdc-font-tdmp{font-family:td-multipurpose}</style>

<link rel='stylesheet' id='gglcptch-css' href='https://newsheater.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.60' type='text/css' media='all'/>
<link rel='stylesheet' id='cp-google-fonts-247823-css' href='//fonts.googleapis.com/css?family=PT+Sans%3AInherit%2CInherit%2C%7CRoboto%3A700%2C700%2C500%2CInherit%2CNormal%2CInherit%2CInherit%2C%7CRaleway%3AInherit%2C600%2C&#038;ver=1.5.6' type='text/css' media='all'/>
<link rel='stylesheet' id='cp-google-fonts-250278-css' href='//fonts.googleapis.com/css?family=Raleway%3AInherit%2C600%2C500%2C500%2C%7CCourgette%3ANormal%2C&#038;ver=1.5.6' type='text/css' media='all'/>
<link rel='stylesheet' id='cp-google-fonts-250274-css' href='//fonts.googleapis.com/css?family=Lato%3A900%2C900%2C900%2C900%2C%7CRaleway%3ANormal%2C700%2CNormal%2C600%2CInherit%2C700%2C&#038;ver=1.5.6' type='text/css' media='all'/>
<script type='text/javascript' src='https://newsheater.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://newsheater.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://newsheater.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://newsheater.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://newsheater.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://newsheater.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>//<![CDATA[
var cp_ajax={"url":"https:\/\/newsheater.com\/wp-admin\/admin-ajax.php","ajax_nonce":"d78bb2e4ac","assets_url":"https:\/\/newsheater.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"1","invalid_email_id":"Invalid Email Address!"};var cp_pro={"inactive_time":"60"};var cp_pro_url_cookie={"days":"30"};var cp_ga_object={"ga_auth_type":"manual","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};var cp_v2_ab_tests={"cp_v2_ab_tests_object":[]};
//]]></script>
<script type='text/javascript' defer="defer" src='https://newsheater.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.5.6' id='cp-popup-script-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.60' id='gglcptch_api-js'></script>
<script type='text/javascript' id='gglcptch_script-js-extra'>//<![CDATA[
var gglcptch={"options":{"version":"v2","sitekey":"6Le5p-wZAAAAAJBkLos0NwgF_c4awNNUoP83TWLP","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
//]]></script>
<script type='text/javascript' src='https://newsheater.com/wp-content/plugins/google-captcha/js/script.js?ver=1.60' id='gglcptch_script-js'></script>
	
			<script type="text/javascript">jQuery(document).on("cp_after_form_submit",function(e,element,response,style_slug){if(false==response.data.error){if('undefined'!==typeof response.data['cfox_data']){var form_data=JSON.parse(response.data['cfox_data']);form_data.overwrite_tags=false;if('undefined'!==typeof convertfox){convertfox.identify(form_data);}}}});</script>
								<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="text/javascript">!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);</script>
				
<!-- JS generated by theme -->

<script>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</script>


</body>
</html>