<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Why Adaptimmune Therapeutics plc (ADAP)’s Most Recent Report Reveals Some Hints About Its Future | News Heater</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://newsheater.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://newsheater.com/wp-content/uploads/2020/08/newshetaer-fav-icon.png"><link rel='dns-prefetch' href='//www.getpushmonkey.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Heater &raquo; Feed" href="https://newsheater.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Heater &raquo; Comments Feed" href="https://newsheater.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Heater &raquo; Why Adaptimmune Therapeutics plc (ADAP)’s Most Recent Report Reveals Some Hints About Its Future Comments Feed" href="https://newsheater.com/2020/12/28/why-adaptimmune-therapeutics-plc-adaps-most-recent-report-reveals-some-hints-about-its-future/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsheater.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><!-- newsheater.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newsheater.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://newsheater.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.5.4', 0, 'all'); } }); </script>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://newsheater.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://newsheater.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7CRoboto+Slab%3A400%7CMontserrat%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://newsheater.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://newsheater.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://newsheater.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://newsheater.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/medicine_pro/demo_style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://newsheater.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://newsheater.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newsheater.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.getpushmonkey.com/sdk/config-7QUYF0GA4E51B8XWN.js?dialog_color=%23CEDE9B&#038;button_color=%2399CC56&#038;subdomain_forced=0&#038;ver=5.6' id='push_monkey_sdk-js'></script>
<link rel="https://api.w.org/" href="https://newsheater.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsheater.com/wp-json/wp/v2/posts/235982" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsheater.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsheater.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://newsheater.com/2020/12/28/why-adaptimmune-therapeutics-plc-adaps-most-recent-report-reveals-some-hints-about-its-future/" />
<link rel='shortlink' href='https://newsheater.com/?p=235982' />
<link rel="alternate" type="application/json+oembed" href="https://newsheater.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsheater.com%2F2020%2F12%2F28%2Fwhy-adaptimmune-therapeutics-plc-adaps-most-recent-report-reveals-some-hints-about-its-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsheater.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsheater.com%2F2020%2F12%2F28%2Fwhy-adaptimmune-therapeutics-plc-adaps-most-recent-report-reveals-some-hints-about-its-future%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"fb363928a6","wpRestUrl":"https:\/\/newsheater.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/newsheater.com\/wp-admin\/","wpRestNonce":"fb363928a6","wpRestUrl":"https:\/\/newsheater.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://newsheater.com/2020/12/28/why-adaptimmune-therapeutics-plc-adaps-most-recent-report-reveals-some-hints-about-its-future/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-136451140-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-136451140-1');
</script>

<script data-ad-client="ca-pub-8936073316663999" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newsheater.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsheater.com/category/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsheater.com/2020/12/28/why-adaptimmune-therapeutics-plc-adaps-most-recent-report-reveals-some-hints-about-its-future/",
                    "name": "Why Adaptimmune Therapeutics plc (ADAP)’s Most Recent Report Reveals Some Hints About..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://newsheater.com/wp-content/uploads/2020/08/cropped-newshetaer-fav-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://newsheater.com/wp-content/uploads/2020/08/cropped-newshetaer-fav-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newsheater.com/wp-content/uploads/2020/08/cropped-newshetaer-fav-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://newsheater.com/wp-content/uploads/2020/08/cropped-newshetaer-fav-icon-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #31d6aa;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #31d6aa;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #31d6aa;
                }
                .tdm-btn-style1 {
					background-color: #31d6aa;
				}
				.tdm-btn-style2:before {
				    border-color: #31d6aa;
				}
				.tdm-btn-style2 {
				    color: #31d6aa;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #31d6aa;
                    -moz-box-shadow: 0 2px 16px #31d6aa;
                    box-shadow: 0 2px 16px #31d6aa;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #31d6aa;
                    -moz-box-shadow: 0 4px 26px #31d6aa;
                    box-shadow: 0 4px 26px #31d6aa;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-235982 single-format-standard td-standard-pack why-adaptimmune-therapeutics-plc-adaps-most-recent-report-reveals-some-hints-about-its-future global-block-template-1 td-medicine-pro aa-prefix-newsh-  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-header-menu-container"><ul id="menu-top-header-menu" class="td-mobile-main-menu"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-41"><a href="https://newsheater.com/">Home</a></li>
<li id="menu-item-224132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224132"><a href="https://newsheater.com/category/stock-ideas/">Stock Ideas<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-186645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186645"><a href="https://newsheater.com/category/morning-brief/">Morning Brief</a></li>
	<li id="menu-item-224133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224133"><a href="https://newsheater.com/category/analyst-rating/">Analyst Insight</a></li>
	<li id="menu-item-224134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224134"><a href="https://newsheater.com/category/equity-research/">Equity Research</a></li>
</ul>
</li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38"><a href="https://newsheater.com/about-newsheater/">About Newsheater<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://newsheater.com/authors/">Authors</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://newsheater.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-174779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174779"><a href="https://newsheater.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-235646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235646"><a href="https://newsheater.com/thank-you/">Thank You</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://newsheater.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_35b" class="tdc-zone"><div class="tdc_zone tdi_2_58a  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_58a{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_58a:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_58a:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_58a{
position:relative;
}
}

</style>
<div class="tdi_1_35b_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_35b_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_869" class="tdc-row"><div class="vc_row tdi_4_7f5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_7f5,
                .tdi_4_7f5 .tdc-columns{
                    min-height: 0;
                }.tdi_4_7f5,
				.tdi_4_7f5 .tdc-columns{
				    display: block;
				}.tdi_4_7f5 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_7f5 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_7f5 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_7f5{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_6_9a5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_9a5{
                    vertical-align: baseline;
                }.tdi_6_9a5 > .wpb_wrapper,
				.tdi_6_9a5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_9a5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_9a5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_9a5{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_9a5{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_aff td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_aff" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_aff{
margin-left:-8px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_aff .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_7_aff .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7_aff .tdb-mobile-menu-button:hover{
                    color: #31d6aa;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_aff .tdb-mobile-menu-button i{
                    font-size: 29px;
                
                    width: 29px;
					height: 29px;
					line-height:  29px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-dots-circle"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_a9f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_a9f{
                    vertical-align: baseline;
                }.tdi_9_a9f > .wpb_wrapper,
				.tdi_9_a9f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_a9f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_a9f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_a9f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_a9f{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_355 td-pb-border-top td-medicine-pro-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_355" >
<style>

/* inline tdc_css att */

.tdi_10_355{
margin-top:-3px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_10_355{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_355 .tdb-logo-a,
                .tdi_10_355 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_355 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_10_355 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_355 .tdb-logo-img{
                    max-width: 56px;
                }.tdi_10_355 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 8px;
                
                    margin-left: 0px;
                }.tdi_10_355 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_10_355 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_10_355 .tdb-logo-text-tagline{
                    margin-top: 3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:14px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_10_355 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:24px !important;line-height:1 !important;font-weight:900 !important;;
                }.tdi_10_355 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_355 .tdb-logo-icon{
                    margin-right: 6px;
                
                    top: 0px;
                
                    display: block;
                }.tdi_10_355 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_10_355 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_10_355 .tdb-logo-img{
                    max-width: 50px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_355 .tdb-logo-img{
                    max-width: 36px;
                }.tdi_10_355 .tdb-logo-img-wrap{
                    margin-right: 3px;
                }.tdi_10_355 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_10_355 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:0.5px !important;;
                }.tdi_10_355 .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_355 .tdb-logo-img{
                    max-width: 36px;
                }.tdi_10_355 .tdb-logo-img-wrap{
                    margin-right: 5px;
                }.tdi_10_355 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_10_355 .tdb-logo-text-tagline{
                    margin-top: 1px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_10_355 .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsheater.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Newsheater</span><span class="tdb-logo-text-tagline">Trending <span class="td-logo-pro">Stocks</span></span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_3ba  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_3ba{
                    vertical-align: baseline;
                }.tdi_12_3ba > .wpb_wrapper,
				.tdi_12_3ba > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_3ba > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_3ba > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_3ba{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_3ba{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_b4a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_b4a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_b4a{
margin-right:-6px !important;
padding-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_b4a{
                    display: inline-block;
                }.tdi_13_b4a .tdb-block-inner{
                    text-align: right;
                }.tdi_13_b4a .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_b4a .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_13_b4a .tdb-header-search-button-mob:hover{
                    color: #31d6aa;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_b4a .tdb-header-search-button-mob i{
                    font-size: 23px;
                
                    width: 23px;
					height: 23px;
					line-height:  23px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_5a4" class="tdc-zone"><div class="tdc_zone tdi_15_8a8  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_8a8{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_8a8:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 16px 0px rgba(22,35,58,0.1);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_8a8:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_8a8{
position:relative;
}
}

</style>
<div class="tdi_14_5a4_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_5a4_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_16_39a" class="tdc-row"><div class="vc_row tdi_17_fa4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_fa4,
                .tdi_17_fa4 .tdc-columns{
                    min-height: 0;
                }.tdi_17_fa4,
				.tdi_17_fa4 .tdc-columns{
				    display: block;
				}.tdi_17_fa4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_fa4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_fa4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_fa4{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_19_494  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_494{
                    vertical-align: baseline;
                }.tdi_19_494 > .wpb_wrapper,
				.tdi_19_494 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_494 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_494 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19_494{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_494{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_b3a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20_b3a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_b3a{
margin-left:-8px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_b3a .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_20_b3a .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_20_b3a .tdb-mobile-menu-button:hover{
                    color: #31d6aa;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_b3a .tdb-mobile-menu-button i{
                    font-size: 29px;
                
                    width: 29px;
					height: 29px;
					line-height:  29px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-dots-circle"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_3eb  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_3eb{
                    vertical-align: baseline;
                }.tdi_22_3eb > .wpb_wrapper,
				.tdi_22_3eb > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_3eb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_3eb > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22_3eb{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_3eb{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_22e td-pb-border-top td-medicine-pro-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23_22e" >
<style>

/* inline tdc_css att */

.tdi_23_22e{
margin-top:-3px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23_22e{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_22e .tdb-logo-a,
                .tdi_23_22e h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_22e .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_23_22e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23_22e .tdb-logo-img{
                    max-width: 56px;
                }.tdi_23_22e .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 8px;
                
                    margin-left: 0px;
                }.tdi_23_22e .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_23_22e .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_23_22e .tdb-logo-text-tagline{
                    margin-top: 3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:14px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_23_22e .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:24px !important;line-height:1 !important;font-weight:900 !important;;
                }.tdi_23_22e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_23_22e .tdb-logo-icon{
                    margin-right: 6px;
                
                    top: 0px;
                
                    display: block;
                }.tdi_23_22e .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_23_22e .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_23_22e .tdb-logo-img{
                    max-width: 50px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_22e .tdb-logo-img{
                    max-width: 36px;
                }.tdi_23_22e .tdb-logo-img-wrap{
                    margin-right: 3px;
                }.tdi_23_22e .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_23_22e .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:0.5px !important;;
                }.tdi_23_22e .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_22e .tdb-logo-img{
                    max-width: 36px;
                }.tdi_23_22e .tdb-logo-img-wrap{
                    margin-right: 5px;
                }.tdi_23_22e .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_23_22e .tdb-logo-text-tagline{
                    margin-top: 1px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_23_22e .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsheater.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Newsheater</span><span class="tdb-logo-text-tagline">Trending <span class="td-logo-pro">Stocks</span></span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_e55  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_e55{
                    vertical-align: baseline;
                }.tdi_25_e55 > .wpb_wrapper,
				.tdi_25_e55 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_e55 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_e55 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_e55{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_e55{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_92a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_92a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_92a{
margin-right:-6px !important;
padding-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_92a{
                    display: inline-block;
                }.tdi_26_92a .tdb-block-inner{
                    text-align: right;
                }.tdi_26_92a .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_92a .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_26_92a .tdb-header-search-button-mob:hover{
                    color: #31d6aa;
                }

/* phone */
@media (max-width: 767px){
.tdi_26_92a .tdb-header-search-button-mob i{
                    font-size: 23px;
                
                    width: 23px;
					height: 23px;
					line-height:  23px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_7f2" class="tdc-zone"><div class="tdc_zone tdi_28_fee  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_fee{
                    min-height: 0;
                }.tdi_28_fee > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_fee{
box-shadow:0 0 16px rgba(0,0,0,0.16) !important;
z-index:999 !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_fee{
box-shadow:0 0 16px rgba(0,0,0,0.16) !important;
}
}

</style>
<div class="tdi_27_7f2_rand_style td-element-style" ></div><div id="tdi_29_65e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30_eef  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_eef,
                .tdi_30_eef .tdc-columns{
                    min-height: 0;
                }.tdi_30_eef,
				.tdi_30_eef .tdc-columns{
				    display: block;
				}.tdi_30_eef .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_30_eef.tdc-row-content-vert-center,
                    .tdi_30_eef.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_eef.tdc-row-content-vert-bottom,
                    .tdi_30_eef.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_eef.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_eef.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_30_eef {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_30_eef .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
</style><div class="vc_column tdi_32_69a  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_32_69a{
                    vertical-align: baseline;
                }.tdi_32_69a > .wpb_wrapper,
				.tdi_32_69a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32_69a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32_69a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_69a{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_ef9 td-pb-border-top td-medicine-pro-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33_ef9" >
<style>

/* inline tdc_css att */

.tdi_33_ef9{
margin-top:-3px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_33_ef9{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_ef9{
                    display: inline-block;
                }.tdi_33_ef9 .tdb-logo-a,
                .tdi_33_ef9 h1{
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_33_ef9 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_33_ef9 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_33_ef9 .tdb-logo-img{
                    max-width: 56px;
                }.tdi_33_ef9 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 8px;
                
                    margin-left: 0px;
                }.tdi_33_ef9 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_33_ef9 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_33_ef9 .tdb-logo-text-tagline{
                    margin-top: 3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:14px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_33_ef9 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:24px !important;line-height:1 !important;font-weight:900 !important;;
                }.tdi_33_ef9 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_33_ef9 .tdb-logo-icon{
                    margin-right: 6px;
                
                    top: 0px;
                
                    display: block;
                }.tdi_33_ef9 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_33_ef9 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33_ef9 .tdb-logo-img{
                    max-width: 50px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_ef9 .tdb-logo-img{
                    max-width: 36px;
                }.tdi_33_ef9 .tdb-logo-img-wrap{
                    margin-right: 3px;
                }.tdi_33_ef9 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_33_ef9 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:0.5px !important;;
                }.tdi_33_ef9 .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_33_ef9 .tdb-logo-img-wrap{
                    margin-right: 5px;
                
                    display: block;
                }.tdi_33_ef9 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsheater.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Newsheater</span><span class="tdb-logo-text-tagline">Trending <span class="td-logo-pro">Stocks</span></span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_35_a63  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_35_a63{
                    vertical-align: baseline;
                }.tdi_35_a63 > .wpb_wrapper,
				.tdi_35_a63 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35_a63 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35_a63 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_35_a63{
text-align:left !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_a63{
width:80% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_36_fbe td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36_fbe" >
<style>

/* inline tdc_css att */

.tdi_36_fbe{
border-color:rgba(0,0,0,0.12) !important;
border-style:solid !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_36_fbe{
margin-right:-8px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://newsheater.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Go</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_37_8fa tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_37_8fa"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_8fa{
padding-left:15px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_37_8fa .tdb-menu > li.current-menu-item > a,
				.tdi_37_8fa .tdb-menu > li.current-menu-ancestor > a,
				.tdi_37_8fa .tdb-menu > li.current-category-ancestor > a,
				.tdi_37_8fa .tdb-menu > li:hover > a,
				.tdi_37_8fa .tdb-menu > li.tdb-hover > a,
				.tdi_37_8fa .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_37_8fa .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_37_8fa .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_37_8fa .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_37_8fa .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_37_8fa .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_37_8fa .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_37_8fa .tdb-menu > li > a:after,
				.tdi_37_8fa .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #31d6aa;
				
					height: 8px;
				
					bottom: 35px;
				}.tdi_37_8fa .tdb-menu > li.current-menu-item > a:after,
				.tdi_37_8fa .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_37_8fa .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_37_8fa .tdb-menu > li:hover > a:after,
				.tdi_37_8fa .tdb-menu > li.tdb-hover > a:after,
				.tdi_37_8fa .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 8px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_37_8fa .tdb-menu > li > a:after,
				.tdi_37_8fa .tdb-menu-items-dropdown .td-subcat-more:after{
					bottom: 30px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37_8fa .tdb-menu > li.current-menu-item > a:after,
				.tdi_37_8fa .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_37_8fa .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_37_8fa .tdb-menu > li:hover > a:after,
				.tdi_37_8fa .tdb-menu > li.tdb-hover > a:after,
				.tdi_37_8fa .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 6px;
				}.tdi_37_8fa .tdb-menu > li > a:after,
				.tdi_37_8fa .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 6px;
				
					bottom: 26px;
				}
}
</style>
<style>
.tdi_37_8fa .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_37_8fa .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_37_8fa .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_37_8fa .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_37_8fa .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_37_8fa .td-pulldown-filter-list li:hover a{
					color: #31d6aa;
				}.tdi_37_8fa .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_37_8fa .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_37_8fa .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_37_8fa .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_37_8fa .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #31d6aa;
				}
</style><div id=tdi_37_8fa class="td_block_inner td-fix-index"><ul id="menu-top-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41"><a href="https://newsheater.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-224132 tdb-menu-item-inactive"><a href="https://newsheater.com/category/stock-ideas/"><div class="tdb-menu-item-text">Stock Ideas</div><i class="tdb-sub-menu-icon td-icon-right"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-186645"><a href="https://newsheater.com/category/morning-brief/"><div class="tdb-menu-item-text">Morning Brief</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-224133"><a href="https://newsheater.com/category/analyst-rating/"><div class="tdb-menu-item-text">Analyst Insight</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-224134"><a href="https://newsheater.com/category/equity-research/"><div class="tdb-menu-item-text">Equity Research</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38 tdb-menu-item-inactive"><a href="https://newsheater.com/about-newsheater/"><div class="tdb-menu-item-text">About Newsheater</div><i class="tdb-sub-menu-icon td-icon-right"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-40"><a href="https://newsheater.com/authors/"><div class="tdb-menu-item-text">Authors</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-39"><a href="https://newsheater.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-174779"><a href="https://newsheater.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-235646"><a href="https://newsheater.com/thank-you/"><div class="tdb-menu-item-text">Thank You</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_40_f55" class="tdc-zone"><div class="tdc_zone tdi_41_03f  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_41_03f{
                    min-height: 0;
                }.tdi_41_03f > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_41_03f{
box-shadow:0 0 16px rgba(0,0,0,0.16) !important;
}

</style>
<div class="tdi_40_f55_rand_style td-element-style" ></div><div id="tdi_42_79e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_43_eb9  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_43_eb9,
                .tdi_43_eb9 .tdc-columns{
                    min-height: 0;
                }.tdi_43_eb9,
				.tdi_43_eb9 .tdc-columns{
				    display: block;
				}.tdi_43_eb9 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_43_eb9.tdc-row-content-vert-center,
                    .tdi_43_eb9.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_43_eb9.tdc-row-content-vert-bottom,
                    .tdi_43_eb9.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_43_eb9.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_43_eb9.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_43_eb9 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_43_eb9 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
</style><div class="vc_column tdi_45_a9f  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_45_a9f{
                    vertical-align: baseline;
                }.tdi_45_a9f > .wpb_wrapper,
				.tdi_45_a9f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_45_a9f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45_a9f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_a9f{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_46_99e td-pb-border-top td-medicine-pro-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_46_99e" >
<style>

/* inline tdc_css att */

.tdi_46_99e{
margin-top:-3px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_46_99e{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_46_99e{
                    display: inline-block;
                }.tdi_46_99e .tdb-logo-a,
                .tdi_46_99e h1{
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_46_99e .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_46_99e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_46_99e .tdb-logo-img{
                    max-width: 56px;
                }.tdi_46_99e .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 8px;
                
                    margin-left: 0px;
                }.tdi_46_99e .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_46_99e .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_46_99e .tdb-logo-text-tagline{
                    margin-top: 3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:14px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_46_99e .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:24px !important;line-height:1 !important;font-weight:900 !important;;
                }.tdi_46_99e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_46_99e .tdb-logo-icon{
                    margin-right: 6px;
                
                    top: 0px;
                
                    display: block;
                }.tdi_46_99e .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_46_99e .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_46_99e .tdb-logo-img{
                    max-width: 50px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46_99e .tdb-logo-img{
                    max-width: 36px;
                }.tdi_46_99e .tdb-logo-img-wrap{
                    margin-right: 3px;
                }.tdi_46_99e .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_46_99e .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:0.5px !important;;
                }.tdi_46_99e .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_46_99e .tdb-logo-img-wrap{
                    margin-right: 5px;
                
                    display: block;
                }.tdi_46_99e .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsheater.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Newsheater</span><span class="tdb-logo-text-tagline">Trending <span class="td-logo-pro">Stocks</span></span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_48_69f  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_48_69f{
                    vertical-align: baseline;
                }.tdi_48_69f > .wpb_wrapper,
				.tdi_48_69f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_48_69f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48_69f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_48_69f{
text-align:left !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_69f{
width:80% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_49_0ae td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_49_0ae" >
<style>

/* inline tdc_css att */

.tdi_49_0ae{
border-color:rgba(0,0,0,0.12) !important;
border-style:solid !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_0ae{
margin-right:-8px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://newsheater.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Go</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_50_535 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_50_535"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_535{
padding-left:15px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_50_535 .tdb-menu > li.current-menu-item > a,
				.tdi_50_535 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_50_535 .tdb-menu > li.current-category-ancestor > a,
				.tdi_50_535 .tdb-menu > li:hover > a,
				.tdi_50_535 .tdb-menu > li.tdb-hover > a,
				.tdi_50_535 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_50_535 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_50_535 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_50_535 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_50_535 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_50_535 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_50_535 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_50_535 .tdb-menu > li > a:after,
				.tdi_50_535 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #31d6aa;
				
					height: 8px;
				
					bottom: 35px;
				}.tdi_50_535 .tdb-menu > li.current-menu-item > a:after,
				.tdi_50_535 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_50_535 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_50_535 .tdb-menu > li:hover > a:after,
				.tdi_50_535 .tdb-menu > li.tdb-hover > a:after,
				.tdi_50_535 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 8px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_535 .tdb-menu > li > a:after,
				.tdi_50_535 .tdb-menu-items-dropdown .td-subcat-more:after{
					bottom: 30px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_535 .tdb-menu > li.current-menu-item > a:after,
				.tdi_50_535 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_50_535 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_50_535 .tdb-menu > li:hover > a:after,
				.tdi_50_535 .tdb-menu > li.tdb-hover > a:after,
				.tdi_50_535 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 6px;
				}.tdi_50_535 .tdb-menu > li > a:after,
				.tdi_50_535 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 6px;
				
					bottom: 26px;
				}
}
</style>
<style>
.tdi_50_535 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_50_535 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_50_535 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_50_535 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_50_535 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_50_535 .td-pulldown-filter-list li:hover a{
					color: #31d6aa;
				}.tdi_50_535 .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_50_535 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_50_535 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_50_535 .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_50_535 .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #31d6aa;
				}
</style><div id=tdi_50_535 class="td_block_inner td-fix-index"><ul id="menu-top-header-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41"><a href="https://newsheater.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-224132 tdb-menu-item-inactive"><a href="https://newsheater.com/category/stock-ideas/"><div class="tdb-menu-item-text">Stock Ideas</div><i class="tdb-sub-menu-icon td-icon-right"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-186645"><a href="https://newsheater.com/category/morning-brief/"><div class="tdb-menu-item-text">Morning Brief</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-224133"><a href="https://newsheater.com/category/analyst-rating/"><div class="tdb-menu-item-text">Analyst Insight</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-224134"><a href="https://newsheater.com/category/equity-research/"><div class="tdb-menu-item-text">Equity Research</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38 tdb-menu-item-inactive"><a href="https://newsheater.com/about-newsheater/"><div class="tdb-menu-item-text">About Newsheater</div><i class="tdb-sub-menu-icon td-icon-right"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-40"><a href="https://newsheater.com/authors/"><div class="tdb-menu-item-text">Authors</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-39"><a href="https://newsheater.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-174779"><a href="https://newsheater.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-235646"><a href="https://newsheater.com/thank-you/"><div class="tdb-menu-item-text">Thank You</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newsheater.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://newsheater.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Why Adaptimmune Therapeutics plc (ADAP)’s Most Recent Report Reveals Some Hints About...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-235982" class="post-235982 post type-post status-publish format-standard has-post-thumbnail category-business tag-adap tag-adap-stock tag-adaptimmune-therapeutics-plc tag-nasdaqadap" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://newsheater.com/category/business/">Business</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Why Adaptimmune Therapeutics plc (ADAP)’s Most Recent Report Reveals Some Hints About Its Future</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newsheater.com/author/nicola-day/">Nicola Day</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T08:36:00+00:00" >December 28, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://newsheater.com/2020/12/28/why-adaptimmune-therapeutics-plc-adaps-most-recent-report-reveals-some-hints-about-its-future/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-235982">88</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsheater.com%2F2020%2F12%2F28%2Fwhy-adaptimmune-therapeutics-plc-adaps-most-recent-report-reveals-some-hints-about-its-future%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Why+Adaptimmune+Therapeutics+plc+%28ADAP%29%E2%80%99s+Most+Recent+Report+Reveals+Some+Hints+About+Its+Future&url=https%3A%2F%2Fnewsheater.com%2F2020%2F12%2F28%2Fwhy-adaptimmune-therapeutics-plc-adaps-most-recent-report-reveals-some-hints-about-its-future%2F&via=News+Heater">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Why+Adaptimmune+Therapeutics+plc+%28ADAP%29%E2%80%99s+Most+Recent+Report+Reveals+Some+Hints+About+Its+Future %0A%0A https://newsheater.com/2020/12/28/why-adaptimmune-therapeutics-plc-adaps-most-recent-report-reveals-some-hints-about-its-future/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Why Adaptimmune Therapeutics plc (ADAP)’s Most Recent Report Reveals Some Hints About Its Future&body=https://newsheater.com/2020/12/28/why-adaptimmune-therapeutics-plc-adaps-most-recent-report-reveals-some-hints-about-its-future/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p><b>Adaptimmune Therapeutics plc (NASDAQ:ADAP)</b> went down by -4.92% from its latest closing price compared to the recent 1-year high of $13.40. The company’s stock price has collected 19.18% of gains in the last five trading sessions. <a href='http://www.wsj.com/articles/PR-CO-20201120-906144'>Press Release</a> reported on 11/20/20 that Adaptimmune to Showcase Market Potential for SPEAR T-cell Portfolio and Pipeline with Multiple Cell Therapy Platforms During Virtual Investor Day</p>
<h3 style="text-align: center;"><span style="color: #0000ff;"><a style="color: #0000ff;" href="#" class="manual_trigger_226711"> Get the hottest stocks to trade every day before the market opens 100% free. Click here now. </a></span></h3>
<h2>Is It Worth Investing in Adaptimmune Therapeutics plc (NASDAQ :ADAP) Right Now?</h2>
<p> Plus, the 36-month beta value for ADAP is at 2.41. Opinions of the stock are interesting as 4 analysts out of 8 who provided ratings for Adaptimmune Therapeutics plc declared the stock was a “buy,” while 0 rated the stock as “overweight,” 4 rated it as “hold,” and 0 as “sell.”</p>
<p> The average price from analysts is $11.33. ADAP currently public float of 11.25M and currently shorts hold a 25.11% ratio of that float. Today, the average trading volume of ADAP was 1.69M shares.</p>
<h2>ADAP’s Market Performance</h2>
<p>ADAP stocks went up by 19.18% for the week, with a monthly jump of 19.45% and a quarterly performance of -33.67%, while its annual performance rate touched 278.26%. The volatility ratio for the week stands at 10.16% while the volatility levels for the past 30 days are set at 8.16% for Adaptimmune Therapeutics plc. The simple moving average for the period of the last 20 days is 14.15% for ADAP stocks with a simple moving average of -20.62% for the last 200 days.</p>
<h3>Analysts’ Opinion of ADAP</h3>
<p>Many brokerage firms have already submitted their reports for ADAP stocks, with Mizuho repeating the rating for ADAP by listing it as a “Neutral.” The predicted price for ADAP in the upcoming period, according to Mizuho is $3 based on the research report published on April 22nd of the current year 2020.</p>
<h3>ADAP Trading at 6.30% from the 50-Day Moving Average</h3>
<p>After a stumble in the market that brought ADAP to its low price for the period of the last 52 weeks, the company was unable to rebound, for now settling with -61.04% of loss for the given period.</p>
<p> Volatility was left at 8.16%, however, over the last 30 days, the volatility rate increased by 10.16%, as shares surge +13.23% for the moving average over the last 20 days. Over the last 50 days, in opposition, the stock is trading -34.34% lower at present.</p>
<p> During the last 5 trading sessions, ADAP rose by +19.18%, which changed the moving average for the period of 200-days by +98.48% in comparison to the 20-day moving average, which settled at $4.60. In addition, Adaptimmune Therapeutics plc saw 335.00% in overturn over a single year, with a tendency to cut further gains.</p>
<h3>Insider Trading</h3>
<p>Reports are indicating that there were more than several insider trading activities at ADAP starting from Bertrand William C JR, who purchase 207,000 shares at the price of $0.69 back on Dec 14. After this action, Bertrand William C JR now owns 284,808 shares of Adaptimmune Therapeutics plc, valued at $143,824 using the latest closing price.</p>
<p>Wood Gavin, the Chief Financial Officer of Adaptimmune Therapeutics plc, purchase 24,000 shares at $0.69 during a trade that took place back on Dec 14, which means that Wood Gavin is holding 57,000 shares at $16,550 based on the most recent closing price.</p>
<h3>Stock Fundamentals for ADAP</h3>
<p>Current profitability levels for the company are sitting at:</p>
<ul>
<li>-13713.28 for the present operating margin</li>
</ul>
<p> The net margin for Adaptimmune Therapeutics plc stands at -12225.04. The total capital return value is set at -78.03, while invested capital returns managed to touch -70.01. Equity return is now at value -44.90, with -33.70 for asset returns.</p>
<h3 style="text-align: center;"><span style="color: #0000ff;"><a style="color: #0000ff;" href="#" class="manual_trigger_226711"> Get the hottest stocks to trade every day before the market opens 100% free. Click here now. </a></span></h3>
<p>Based on Adaptimmune Therapeutics plc (ADAP), the company’s capital structure generated 20.59 points at debt to equity in total, while total debt to capital is 17.08. Total debt to assets is 14.02, with long-term debt to equity ratio resting at 18.58. Finally, the long-term debt to capital ratio is 15.40.</p>
<p> When we switch over and look at the enterprise to sales, we see a ratio of 217.47, with the company’s debt to enterprise value settled at 0.41. The receivables turnover for the company is 0.06 and the total asset turnover is 0.00. The liquidity ratio also appears to be rather interesting for investors as it stands at 3.51.</p>
<span class="cp-load-after-post"></span><div class="footer-post-form">
	<div class="footer-post-form-inner">
<h2>Get The Best Stocks To Trade Every Day!</h2>

<p>Join now to get the NewsHeater.com pre-market morning brief 100% free</p>

<form method="post" class="af-form-wrapper" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl"  >
<div style="display: none;">
<input type="hidden" name="meta_web_form_id" value="317242835" />
<input type="hidden" name="meta_split_id" value="" />
<input type="hidden" name="listname" value="awlist5641516" />
<input type="hidden" name="redirect" value="https://offers.afteroffers.com/show_offers/568-RiAQXxc-1" id="redirect_90996b5b383588e3a41b3cb6030f53a4" />
<input type="hidden" name="meta_adtracking" value="My Web Form" />
<input type="hidden" name="meta_message" value="1" />
<input type="hidden" name="meta_required" value="email" />
<input type="hidden" name="meta_forward_vars" value="1" />
<input type="hidden" name="meta_tooltip" value="" />
</div>

<input class="text" id="awf_field-109620329" type="text" name="email" value="" placeholder="Enter your email here" />

<input name="submit" class="submit" type="submit" value="Yes, Sign Me Up!" tabindex="501" />

<div style="display: none;"><img src="https://forms.aweber.com/form/displays.htm?id=zIzsTCxMHMys" alt="" /></div>
</form>
</div>
</div>
<script type="text/javascript">
// Special handling for in-app browsers that don't always support new windows
(function() {
    function browserSupportsNewWindows(userAgent) {
        var rules = [
            'FBIOS',
            'Twitter for iPhone',
            'WebView',
            '(iPhone|iPod|iPad)(?!.*Safari/)',
            'Android.*(wv|.0.0.0)'
        ];
        var pattern = new RegExp('(' + rules.join('|') + ')', 'ig');
        return !pattern.test(userAgent);
    }

    if (!browserSupportsNewWindows(navigator.userAgent || navigator.vendor || window.opera)) {
        document.getElementById('af-form-317242835').parentElement.removeAttribute('target');
    }
})();
</script>
<script type="text/javascript">
    <!--
    (function() {
        var IE = /*@cc_on!@*/false;
        if (!IE) { return; }
        if (document.compatMode && document.compatMode == 'BackCompat') {
            if (document.getElementById("af-form-317242835")) {
                document.getElementById("af-form-317242835").className = 'af-form af-quirksMode';
            }
            if (document.getElementById("af-body-317242835")) {
                document.getElementById("af-body-317242835").className = "af-body inline af-quirksMode";
            }
            if (document.getElementById("af-header-317242835")) {
                document.getElementById("af-header-317242835").className = "af-header af-quirksMode";
            }
            if (document.getElementById("af-footer-317242835")) {
                document.getElementById("af-footer-317242835").className = "af-footer af-quirksMode";
            }
        }
    })();
    -->
</script>

<!-- /AWeber Web Form Generator 3.0.1 -->        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://newsheater.com/tag/adap/">ADAP</a></li><li><a href="https://newsheater.com/tag/adap-stock/">ADAP stock</a></li><li><a href="https://newsheater.com/tag/adaptimmune-therapeutics-plc/">Adaptimmune Therapeutics plc</a></li><li><a href="https://newsheater.com/tag/nasdaqadap/">NASDAQ:ADAP</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newsheater.com/2020/12/28/why-adaptimmune-therapeutics-plc-adaps-most-recent-report-reveals-some-hints-about-its-future/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsheater.com%2F2020%2F12%2F28%2Fwhy-adaptimmune-therapeutics-plc-adaps-most-recent-report-reveals-some-hints-about-its-future%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Why+Adaptimmune+Therapeutics+plc+%28ADAP%29%E2%80%99s+Most+Recent+Report+Reveals+Some+Hints+About+Its+Future&url=https%3A%2F%2Fnewsheater.com%2F2020%2F12%2F28%2Fwhy-adaptimmune-therapeutics-plc-adaps-most-recent-report-reveals-some-hints-about-its-future%2F&via=News+Heater">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Why+Adaptimmune+Therapeutics+plc+%28ADAP%29%E2%80%99s+Most+Recent+Report+Reveals+Some+Hints+About+Its+Future %0A%0A https://newsheater.com/2020/12/28/why-adaptimmune-therapeutics-plc-adaps-most-recent-report-reveals-some-hints-about-its-future/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Why Adaptimmune Therapeutics plc (ADAP)’s Most Recent Report Reveals Some Hints About Its Future&body=https://newsheater.com/2020/12/28/why-adaptimmune-therapeutics-plc-adaps-most-recent-report-reveals-some-hints-about-its-future/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://newsheater.com/2020/12/28/gores-holdings-iv-inc-ghiv-reveals-an-earnings-mystery/">Gores Holdings IV Inc. (GHIV) Reveals an Earnings Mystery</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://newsheater.com/2020/12/28/is-gsx-techedu-inc-gsx-a-keeper-2/">Is GSX Techedu Inc. (GSX) a Keeper?</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://newsheater.com/author/nicola-day/"><img alt='' src='https://secure.gravatar.com/avatar/cd8119679ccb8054a748c0fdefe725c5?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cd8119679ccb8054a748c0fdefe725c5?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://newsheater.com/author/nicola-day/">Nicola Day</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nicola Day"></span><meta itemprop="datePublished" content="2020-12-28T08:36:00+00:00"><meta itemprop="dateModified" content="2020-12-28T08:36:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsheater.com/2020/12/28/why-adaptimmune-therapeutics-plc-adaps-most-recent-report-reveals-some-hints-about-its-future/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsheater.com/2020/12/28/why-adaptimmune-therapeutics-plc-adaps-most-recent-report-reveals-some-hints-about-its-future/"></span><meta itemprop="name" content="News Heater"></span><meta itemprop="headline " content="Why Adaptimmune Therapeutics plc (ADAP)’s Most Recent Report Reveals Some Hints About Its Future"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsheater.com/wp-content/uploads/2020/01/Image-65.png"><meta itemprop="width" content="640"><meta itemprop="height" content="423"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_54_93e td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_54_93e" ><script>var block_tdi_54_93e = new tdBlock();
block_tdi_54_93e.id = "tdi_54_93e";
block_tdi_54_93e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_54_93e","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":235982,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_54_93e","tdc_css_class_style":"tdi_54_93e_rand_style"}';
block_tdi_54_93e.td_column_number = "3";
block_tdi_54_93e.block_type = "td_block_related_posts";
block_tdi_54_93e.post_count = "3";
block_tdi_54_93e.found_posts = "6511";
block_tdi_54_93e.header_color = "";
block_tdi_54_93e.ajax_pagination_infinite_stop = "";
block_tdi_54_93e.max_num_pages = "2171";
tdBlocksArray.push(block_tdi_54_93e);
</script><h4 class="td-related-title td-block-title"><a id="tdi_55_943" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_54_93e" href="#">RELATED ARTICLES</a><a id="tdi_56_f25" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_54_93e" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_54_93e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsheater.com/2020/12/29/is-humana-inc-hum-a-keeper/" rel="bookmark" class="td-image-wrap " title="Is Humana Inc. (HUM) a Keeper?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Is Humana Inc. (HUM) a Keeper?" data-type="image_tag" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-43-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/12/29/is-humana-inc-hum-a-keeper/" rel="bookmark" title="Is Humana Inc. (HUM) a Keeper?">Is Humana Inc. (HUM) a Keeper?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsheater.com/2020/12/29/a-lesson-to-learn-borgwarner-inc-bwa/" rel="bookmark" class="td-image-wrap " title="A Lesson to Learn: BorgWarner Inc. (BWA)" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A Lesson to Learn: BorgWarner Inc. (BWA)" data-type="image_tag" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-39-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/12/29/a-lesson-to-learn-borgwarner-inc-bwa/" rel="bookmark" title="A Lesson to Learn: BorgWarner Inc. (BWA)">A Lesson to Learn: BorgWarner Inc. (BWA)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsheater.com/2020/12/28/the-chart-for-callon-petroleum-company-cpe-is-flashing-mixed-signals/" rel="bookmark" class="td-image-wrap " title="The Chart for Callon Petroleum Company (CPE) Is Flashing Mixed Signals" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Chart for Callon Petroleum Company (CPE) Is Flashing Mixed Signals" data-type="image_tag" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-100-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/12/28/the-chart-for-callon-petroleum-company-cpe-is-flashing-mixed-signals/" rel="bookmark" title="The Chart for Callon Petroleum Company (CPE) Is Flashing Mixed Signals">The Chart for Callon Petroleum Company (CPE) Is Flashing Mixed Signals</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_54_93e" data-td_block_id="tdi_54_93e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_54_93e" data-td_block_id="tdi_54_93e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/28/why-adaptimmune-therapeutics-plc-adaps-most-recent-report-reveals-some-hints-about-its-future/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newsheater.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='235982' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="search-2" class="td_block_template_1 widget search-2 widget_search"><form method="get" class="td-search-form-widget" action="https://newsheater.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside id="custom_html-3" class="widget_text td_block_template_1 widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- newsheater sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8936073316663999"
     data-ad-slot="5388790105"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_21 td_block_widget tdi_57_038 td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_57_038" >
<style>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</style><script>var block_tdi_57_038 = new tdBlock();
block_tdi_57_038.id = "tdi_57_038";
block_tdi_57_038.atts = '{"custom_title":"Latest Articles","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"__","category_ids":"-1, -17, -12, -15506, -349, -34","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_57_038","block_type":"td_block_21","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_57_038","tdc_css_class_style":"tdi_57_038_rand_style"}';
block_tdi_57_038.td_column_number = "1";
block_tdi_57_038.block_type = "td_block_21";
block_tdi_57_038.post_count = "5";
block_tdi_57_038.found_posts = "90";
block_tdi_57_038.header_color = "#";
block_tdi_57_038.ajax_pagination_infinite_stop = "";
block_tdi_57_038.max_num_pages = "18";
tdBlocksArray.push(block_tdi_57_038);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Articles</span></h4></div><div id=tdi_57_038 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://newsheater.com/2020/12/29/lululemon-athletica-lulu-stable-on-monday-but-shares-of-clothing-manufacturer-likely-to-remain-volatile/" rel="bookmark" class="td-image-wrap " title="Lululemon Athletica (LULU) Stable On Monday, But Shares Of Clothing Manufacturer Likely To Remain Volatile" ><img class="entry-thumb" src="" alt="" title="Lululemon Athletica (LULU) Stable On Monday, But Shares Of Clothing Manufacturer Likely To Remain Volatile" data-type="image_tag" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-40-150x150.png"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/12/29/lululemon-athletica-lulu-stable-on-monday-but-shares-of-clothing-manufacturer-likely-to-remain-volatile/" rel="bookmark" title="Lululemon Athletica (LULU) Stable On Monday, But Shares Of Clothing Manufacturer Likely To Remain Volatile">Lululemon Athletica (LULU) Stable On Monday, But Shares Of Clothing Manufacturer Likely To Remain...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/ethane-eddington/">Ethane Eddington</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-29T17:59:55+00:00" >December 29, 2020</time></span>                    <span class="td-module-comments"><a href="https://newsheater.com/2020/12/29/lululemon-athletica-lulu-stable-on-monday-but-shares-of-clothing-manufacturer-likely-to-remain-volatile/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    Shares of the sportswear maker Lululemon Athletica Inc. (LULU) have increased by more than ‎‎51 percent since the beginning of the year. The business...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://newsheater.com/2020/12/28/oil-and-gold-surges-after-trump-signed-a-stimulus-package/" rel="bookmark" class="td-image-wrap " title="Oil and Gold Surges After Trump Signed a Stimulus Package" ><img class="entry-thumb" src=""alt="" data-type="image_tag" data-img-url="https://newsheater.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png"  width="" height="" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/12/28/oil-and-gold-surges-after-trump-signed-a-stimulus-package/" rel="bookmark" title="Oil and Gold Surges After Trump Signed a Stimulus Package">Oil and Gold Surges After Trump Signed a Stimulus Package</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/irfan/">Irfan Tahir</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T13:20:50+00:00" >December 28, 2020</time></span>                    <span class="td-module-comments"><a href="https://newsheater.com/2020/12/28/oil-and-gold-surges-after-trump-signed-a-stimulus-package/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    
GOLD



Gold touched a six-week high after President Donald Trump signed a $900 billion stimulus package, injecting more state funds into the world&#039;s biggest economy.



The...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://newsheater.com/2020/12/28/u-s-indices-marginal-but-higher-close-before-christmas/" rel="bookmark" class="td-image-wrap " title="U.S. Indices: Marginal But Higher Close Before Christmas" ><img class="entry-thumb" src=""alt="" data-type="image_tag" data-img-url="https://newsheater.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png"  width="" height="" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/12/28/u-s-indices-marginal-but-higher-close-before-christmas/" rel="bookmark" title="U.S. Indices: Marginal But Higher Close Before Christmas">U.S. Indices: Marginal But Higher Close Before Christmas</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/daisy-galbraith/">Daisy Galbraith</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T11:04:03+00:00" >December 28, 2020</time></span>                    <span class="td-module-comments"><a href="https://newsheater.com/2020/12/28/u-s-indices-marginal-but-higher-close-before-christmas/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    
On Thursday, Wall Street pushed peacefully after a half-session, obliging Christmas Eve. The DJ index increased to 30,199 points by 0.23 percent. The S&amp;P...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://newsheater.com/2020/12/24/oil-prices-rose-for-improvement-in-oil-stocks/" rel="bookmark" class="td-image-wrap " title="Oil Prices Rose For Improvement In Oil Stocks" ><img class="entry-thumb" src=""alt="" data-type="image_tag" data-img-url="https://newsheater.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png"  width="" height="" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/12/24/oil-prices-rose-for-improvement-in-oil-stocks/" rel="bookmark" title="Oil Prices Rose For Improvement In Oil Stocks">Oil Prices Rose For Improvement In Oil Stocks</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/melissa-arnold/">Melissa Arnold</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-24T13:32:45+00:00" >December 24, 2020</time></span>                    <span class="td-module-comments"><a href="https://newsheater.com/2020/12/24/oil-prices-rose-for-improvement-in-oil-stocks/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    
On Wednesday, December 23, oil futures increased in the range of 2.0 percent. Positive data from the EIA Agency, which showed a decrease in...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://newsheater.com/2020/12/23/what-should-investors-know-about-the-risks-associated-with-dexcom-dxcm-stock/" rel="bookmark" class="td-image-wrap " title="What Should Investors Know About The Risks Associated With Dexcom (DXCM) Stock?" ><img class="entry-thumb" src="" alt="" title="What Should Investors Know About The Risks Associated With Dexcom (DXCM) Stock?" data-type="image_tag" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-39-150x150.png"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/12/23/what-should-investors-know-about-the-risks-associated-with-dexcom-dxcm-stock/" rel="bookmark" title="What Should Investors Know About The Risks Associated With Dexcom (DXCM) Stock?">What Should Investors Know About The Risks Associated With Dexcom (DXCM) Stock?</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/daisy-galbraith/">Daisy Galbraith</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-23T17:47:50+00:00" >December 23, 2020</time></span>                    <span class="td-module-comments"><a href="https://newsheater.com/2020/12/23/what-should-investors-know-about-the-risks-associated-with-dexcom-dxcm-stock/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    Manufacturer DexCom Inc. (DXCM) has long been the sole provider of a continuous glucose ‎level monitoring system. This generated strong sales and rapid stock...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside id="custom_html-4" class="widget_text td_block_template_1 widget custom_html-4 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- newsheater sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8936073316663999"
     data-ad-slot="5388790105"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_58_be3" class="tdc-zone"><div class="tdc_zone tdi_59_3b1  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_59_3b1{
                    min-height: 0;
                }
</style><div id="tdi_60_33b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_61_fbe  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_61_fbe,
                .tdi_61_fbe .tdc-columns{
                    min-height: 0;
                }.tdi_61_fbe,
				.tdi_61_fbe .tdc-columns{
				    display: block;
				}.tdi_61_fbe .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_61_fbe.tdc-row-content-vert-center,
                    .tdi_61_fbe.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_61_fbe.tdc-row-content-vert-bottom,
                    .tdi_61_fbe.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_61_fbe.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_61_fbe.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_61_fbe {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_61_fbe .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_61_fbe{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_61_fbe .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_61_fbe{
padding-top:15px !important;
padding-bottom:15px !important;
}
}

</style>
<div class="tdi_60_33b_rand_style td-element-style" ><style>
.tdi_60_33b_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_63_f99  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_63_f99{
                    vertical-align: baseline;
                }.tdi_63_f99 > .wpb_wrapper,
				.tdi_63_f99 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_63_f99 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_63_f99 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_63_f99{
margin-bottom:6px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_64_9ff td-pb-border-top td-medicine-pro-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_64_9ff" >
<style>

/* inline tdc_css att */

.tdi_64_9ff{
margin-top:-3px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_9ff{
margin-left:-10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_9ff{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_9ff{
                    display: inline-block;
                }.tdi_64_9ff .tdb-logo-a,
                .tdi_64_9ff h1{
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_64_9ff .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_64_9ff .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_64_9ff .tdb-logo-img{
                    max-width: 56px;
                }.tdi_64_9ff .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 8px;
                
                    margin-left: 0px;
                }.tdi_64_9ff .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_64_9ff .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_64_9ff .tdb-logo-text-tagline{
                    margin-top: 3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Lato !important;font-size:14px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_64_9ff .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Lato !important;font-size:24px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_64_9ff .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_64_9ff .tdb-logo-icon{
                    margin-right: 6px;
                
                    top: 0px;
                
                    display: block;
                }.tdi_64_9ff .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_64_9ff .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_9ff .tdb-logo-img{
                    max-width: 50px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_9ff .tdb-logo-img{
                    max-width: 36px;
                }.tdi_64_9ff .tdb-logo-img-wrap{
                    margin-right: 3px;
                }.tdi_64_9ff .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_64_9ff .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:0.5px !important;;
                }.tdi_64_9ff .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:700 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_64_9ff .tdb-logo-img-wrap{
                    margin-right: 5px;
                }.tdi_64_9ff .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsheater.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Newsheater</span><span class="tdb-logo-text-tagline">Trending <span class="td-logo-pro">Stocks</span></span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_66_fa1  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_66_fa1{
                    vertical-align: baseline;
                }.tdi_66_fa1 > .wpb_wrapper,
				.tdi_66_fa1 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66_fa1 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66_fa1 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_67_5b1" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_68_3ef  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_68_3ef,
                .tdi_68_3ef .tdc-columns{
                    min-height: 0;
                }.tdi_68_3ef,
				.tdi_68_3ef .tdc-columns{
				    display: block;
				}.tdi_68_3ef .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_68_3ef {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_68_3ef .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_68_3ef {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_68_3ef .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_68_3ef{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_68_3ef .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_68_3ef{
padding-top:48px !important;
padding-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68_3ef{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_68_3ef{
padding-top:30px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_67_5b1_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_67_5b1_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://newsheater.com/wp-content/uploads/2020/01/Image-38-300x197.png") !important;
background-position:center center !important;
opacity:0.15 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_67_5b1_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_70_bbf  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_70_bbf{
                    vertical-align: baseline;
                }.tdi_70_bbf > .wpb_wrapper,
				.tdi_70_bbf > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_70_bbf > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_70_bbf > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_70_bbf{
width:38% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_bbf{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_bbf{
width:34% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_72_5e5  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_72_5e5{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_72_5e5,
				.tdi_72_5e5 .tdc-inner-columns{
				    display: block;
				}.tdi_72_5e5 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_72_5e5 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_72_5e5 .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_72_5e5 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_72_5e5 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_74_9bf  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_74_9bf{
                    vertical-align: baseline;
                }.tdi_74_9bf .vc_column-inner > .wpb_wrapper,
				.tdi_74_9bf .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74_9bf .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_9bf{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_75_eaf tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_eaf" >
<style>

/* inline tdc_css att */

.tdi_75_eaf{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_eaf{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_76_ff9 .tdm-title{
					color: #999999;
				}body .tdi_75_eaf:hover .tdi_76_ff9 .tdm-title{
					color: #999999;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_75_eaf:hover .tdi_76_ff9 .tdm-title{
					cursor: default;
				}.tdi_76_ff9 .tdm-title{
					font-family:Roboto Slab !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_76_ff9 .tdm-title{
					font-family:Roboto Slab !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_76_ff9 .tdm-title{
					font-family:Roboto Slab !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_76_ff9"><h3 class="tdm-title tdm-title-sm">Hot Stocks</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_77_2ef td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_77_2ef" >
<style>

/* inline tdc_css att */

.tdi_77_2ef{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_2ef{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_2ef{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_77_2ef class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/12/29/lululemon-athletica-lulu-stable-on-monday-but-shares-of-clothing-manufacturer-likely-to-remain-volatile/" rel="bookmark" class="td-image-wrap " title="Lululemon Athletica (LULU) Stable On Monday, But Shares Of Clothing Manufacturer Likely To Remain Volatile" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-40.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/equity-research/" class="td-post-category">Equity Research</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/12/29/lululemon-athletica-lulu-stable-on-monday-but-shares-of-clothing-manufacturer-likely-to-remain-volatile/" rel="bookmark" title="Lululemon Athletica (LULU) Stable On Monday, But Shares Of Clothing Manufacturer Likely To Remain Volatile">Lululemon Athletica (LULU) Stable On Monday, But Shares Of Clothing Manufacturer Likely To Remain Volatile</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/12/28/oil-and-gold-surges-after-trump-signed-a-stimulus-package/" rel="bookmark" class="td-image-wrap " title="Oil and Gold Surges After Trump Signed a Stimulus Package" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/equity-research/" class="td-post-category">Equity Research</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/12/28/oil-and-gold-surges-after-trump-signed-a-stimulus-package/" rel="bookmark" title="Oil and Gold Surges After Trump Signed a Stimulus Package">Oil and Gold Surges After Trump Signed a Stimulus Package</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/12/28/u-s-indices-marginal-but-higher-close-before-christmas/" rel="bookmark" class="td-image-wrap " title="U.S. Indices: Marginal But Higher Close Before Christmas" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/equity-research/" class="td-post-category">Equity Research</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/12/28/u-s-indices-marginal-but-higher-close-before-christmas/" rel="bookmark" title="U.S. Indices: Marginal But Higher Close Before Christmas">U.S. Indices: Marginal But Higher Close Before Christmas</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/12/16/u-s-dollar-down-trend-continued-on-tuesday/" rel="bookmark" class="td-image-wrap " title="U.S. Dollar- Down Trend Continued On Tuesday" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-15.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/equity-research/" class="td-post-category">Equity Research</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/12/16/u-s-dollar-down-trend-continued-on-tuesday/" rel="bookmark" title="U.S. Dollar- Down Trend Continued On Tuesday">U.S. Dollar- Down Trend Continued On Tuesday</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/12/15/u-s-indices-got-traction-in-early-deals-but-lost-ground-at-close-on-monday/" rel="bookmark" class="td-image-wrap " title="U.S. Indices Got Traction In Early Deals But Lost Ground At Close On Monday" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-95.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/equity-research/" class="td-post-category">Equity Research</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/12/15/u-s-indices-got-traction-in-early-deals-but-lost-ground-at-close-on-monday/" rel="bookmark" title="U.S. Indices Got Traction In Early Deals But Lost Ground At Close On Monday">U.S. Indices Got Traction In Early Deals But Lost Ground At Close On Monday</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_79_bf9  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_79_bf9{
                    vertical-align: baseline;
                }.tdi_79_bf9 .vc_column-inner > .wpb_wrapper,
				.tdi_79_bf9 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_79_bf9 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_bf9{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_80_693 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80_693" >
<style>

/* inline tdc_css att */

.tdi_80_693{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_693{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_81_300 .tdm-title{
					color: #999999;
				}body .tdi_80_693:hover .tdi_81_300 .tdm-title{
					color: #999999;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_80_693:hover .tdi_81_300 .tdm-title{
					cursor: default;
				}.tdi_81_300 .tdm-title{
					font-family:Roboto Slab !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_81_300 .tdm-title{
					font-family:Roboto Slab !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_300 .tdm-title{
					font-family:Roboto Slab !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_81_300"><h3 class="tdm-title tdm-title-sm">Business</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_82_6b3 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_82_6b3" >
<style>

/* inline tdc_css att */

.tdi_82_6b3{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82_6b3{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_82_6b3{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_82_6b3 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/12/23/what-should-investors-know-about-the-risks-associated-with-dexcom-dxcm-stock/" rel="bookmark" class="td-image-wrap " title="What Should Investors Know About The Risks Associated With Dexcom (DXCM) Stock?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-39.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/analyst-rating/" class="td-post-category">Analyst Insight</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/12/23/what-should-investors-know-about-the-risks-associated-with-dexcom-dxcm-stock/" rel="bookmark" title="What Should Investors Know About The Risks Associated With Dexcom (DXCM) Stock?">What Should Investors Know About The Risks Associated With Dexcom (DXCM) Stock?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/12/08/vaccine-expectations-remains-while-u-s-non-farm-payrolls-dropped-by-more-than-50-in-november/" rel="bookmark" class="td-image-wrap " title="Vaccine Expectations Remains While U.S. Non Farm Payrolls Dropped By More Than 50% In November" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-140.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/analyst-rating/" class="td-post-category">Analyst Insight</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/12/08/vaccine-expectations-remains-while-u-s-non-farm-payrolls-dropped-by-more-than-50-in-november/" rel="bookmark" title="Vaccine Expectations Remains While U.S. Non Farm Payrolls Dropped By More Than 50% In November">Vaccine Expectations Remains While U.S. Non Farm Payrolls Dropped By More Than 50% In November</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/12/01/oil-corrected-amid-opec-meeting-another-us-china-trade-spat/" rel="bookmark" class="td-image-wrap " title="Oil Corrected Amid OPEC Meeting, Another US-China Trade Spat" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-99.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/analyst-rating/" class="td-post-category">Analyst Insight</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/12/01/oil-corrected-amid-opec-meeting-another-us-china-trade-spat/" rel="bookmark" title="Oil Corrected Amid OPEC Meeting, Another US-China Trade Spat">Oil Corrected Amid OPEC Meeting, Another US-China Trade Spat</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/11/27/nuance-communications-nuan-stock-rose-over-26-in-a-week-after-q4-results/" rel="bookmark" class="td-image-wrap " title="Nuance Communications (NUAN) Stock Rose Over 26% In A Week After Q4 Results" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-42.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/analyst-rating/" class="td-post-category">Analyst Insight</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/11/27/nuance-communications-nuan-stock-rose-over-26-in-a-week-after-q4-results/" rel="bookmark" title="Nuance Communications (NUAN) Stock Rose Over 26% In A Week After Q4 Results">Nuance Communications (NUAN) Stock Rose Over 26% In A Week After Q4 Results</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/11/23/stocks-of-foot-locker-fl-gilead-gild-intuit-intu-dropped-eli-lilly-lly-gained-on-friday/" rel="bookmark" class="td-image-wrap " title="Stocks of Foot Locker (FL), Gilead (GILD), Intuit (INTU) Dropped, Eli Lilly (LLY) Gained On Friday" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-87.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/analyst-rating/" class="td-post-category">Analyst Insight</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/11/23/stocks-of-foot-locker-fl-gilead-gild-intuit-intu-dropped-eli-lilly-lly-gained-on-friday/" rel="bookmark" title="Stocks of Foot Locker (FL), Gilead (GILD), Intuit (INTU) Dropped, Eli Lilly (LLY) Gained On Friday">Stocks of Foot Locker (FL), Gilead (GILD), Intuit (INTU) Dropped, Eli Lilly (LLY) Gained On Friday</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div><div class="vc_column tdi_84_ffa  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_84_ffa{
                    vertical-align: baseline;
                }.tdi_84_ffa > .wpb_wrapper,
				.tdi_84_ffa > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84_ffa > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84_ffa > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_84_ffa{
width:35% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_ffa{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_ffa{
width:34% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_86_a00  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_86_a00{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_86_a00,
				.tdi_86_a00 .tdc-inner-columns{
				    display: block;
				}.tdi_86_a00 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_86_a00 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_86_a00 .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_86_a00 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_86_a00 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_88_b0b  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_88_b0b{
                    vertical-align: baseline;
                }.tdi_88_b0b .vc_column-inner > .wpb_wrapper,
				.tdi_88_b0b .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88_b0b .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_88_b0b{
width:55% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_b0b{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_89_ffc tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89_ffc" >
<style>

/* inline tdc_css att */

.tdi_89_ffc{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_ffc{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_90_6b6 .tdm-title{
					color: #999999;
				}body .tdi_89_ffc:hover .tdi_90_6b6 .tdm-title{
					color: #999999;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_89_ffc:hover .tdi_90_6b6 .tdm-title{
					cursor: default;
				}.tdi_90_6b6 .tdm-title{
					font-family:Roboto Slab !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_90_6b6 .tdm-title{
					font-family:Roboto Slab !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_6b6 .tdm-title{
					font-family:Roboto Slab !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_90_6b6"><h3 class="tdm-title tdm-title-sm">Companies</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_91_9f3 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_91_9f3" >
<style>

/* inline tdc_css att */

.tdi_91_9f3{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91_9f3{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_9f3{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_91_9f3 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/12/17/pagerduty-pd-stock-rose-about-3-on-wednesday-continued-post-results-rally/" rel="bookmark" class="td-image-wrap " title="PagerDuty (PD) Stock Rose About 3% On Wednesday, Continued Post-Results Rally" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/stock-ideas/" class="td-post-category">Stock Ideas</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/12/17/pagerduty-pd-stock-rose-about-3-on-wednesday-continued-post-results-rally/" rel="bookmark" title="PagerDuty (PD) Stock Rose About 3% On Wednesday, Continued Post-Results Rally">PagerDuty (PD) Stock Rose About 3% On Wednesday, Continued Post-Results Rally</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/08/american-resources-stock-surged-60-on-wednesday-after-announcing-new-rare-earth-subsidiary/" rel="bookmark" class="td-image-wrap " title="American Resources Stock Surged 60% on Wednesday After Announcing New Rare Earth Subsidiary" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-140.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/stock-ideas/" class="td-post-category">Stock Ideas</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/08/american-resources-stock-surged-60-on-wednesday-after-announcing-new-rare-earth-subsidiary/" rel="bookmark" title="American Resources Stock Surged 60% on Wednesday After Announcing New Rare Earth Subsidiary">American Resources Stock Surged 60% on Wednesday After Announcing New Rare Earth Subsidiary</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/26/beyond-meat-inc-bynd-is-the-stock-to-watch-today-ahead-of-earnings/" rel="bookmark" class="td-image-wrap " title="Beyond Meat Inc [BYND] is the Stock to Watch Today Ahead of Earnings" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-111.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/stock-ideas/" class="td-post-category">Stock Ideas</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/26/beyond-meat-inc-bynd-is-the-stock-to-watch-today-ahead-of-earnings/" rel="bookmark" title="Beyond Meat Inc [BYND] is the Stock to Watch Today Ahead of Earnings">Beyond Meat Inc [BYND] is the Stock to Watch Today Ahead of Earnings</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/11/10/tesla-inc-tsla-speeding-its-ev-efforts-up-in-china-to-maintain-lead/" rel="bookmark" class="td-image-wrap " title="Tesla Inc. (TSLA) Speeding Its EV Efforts Up In China To Maintain Lead" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-84.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/stock-ideas/" class="td-post-category">Stock Ideas</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/11/10/tesla-inc-tsla-speeding-its-ev-efforts-up-in-china-to-maintain-lead/" rel="bookmark" title="Tesla Inc. (TSLA) Speeding Its EV Efforts Up In China To Maintain Lead">Tesla Inc. (TSLA) Speeding Its EV Efforts Up In China To Maintain Lead</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/12/04/fisker-fsr-stock-stable-on-thursday-but-lost-nearly-20-over-the-week/" rel="bookmark" class="td-image-wrap " title="Fisker (FSR) Stock Stable On Thursday But Lost Nearly 20% Over The Week" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-48.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/stock-ideas/" class="td-post-category">Stock Ideas</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/12/04/fisker-fsr-stock-stable-on-thursday-but-lost-nearly-20-over-the-week/" rel="bookmark" title="Fisker (FSR) Stock Stable On Thursday But Lost Nearly 20% Over The Week">Fisker (FSR) Stock Stable On Thursday But Lost Nearly 20% Over The Week</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_93_dfb  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_93_dfb{
                    vertical-align: baseline;
                }.tdi_93_dfb .vc_column-inner > .wpb_wrapper,
				.tdi_93_dfb .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_93_dfb .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_93_dfb{
width:45% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_dfb{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_94_656 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_94_656" >
<style>

/* inline tdc_css att */

.tdi_94_656{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_656{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_95_937 .tdm-title{
					color: #999999;
				}body .tdi_94_656:hover .tdi_95_937 .tdm-title{
					color: #999999;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_94_656:hover .tdi_95_937 .tdm-title{
					cursor: default;
				}.tdi_95_937 .tdm-title{
					font-family:Roboto Slab !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_95_937 .tdm-title{
					font-family:Roboto Slab !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95_937 .tdm-title{
					font-family:Roboto Slab !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_95_937"><h3 class="tdm-title tdm-title-sm">Quick Links</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_96_f1f td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_96_f1f" >
<style>

/* inline tdc_css att */

.tdi_96_f1f{
margin-top:-4px !important;
}

</style>
<style>
/* custom css */
.tdi_96_f1f ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_96_f1f a{
					color: #999999;
				}.tdi_96_f1f a:hover{
					color: #ffffff;
				}.tdi_96_f1f li{
					font-family:Lato !important;font-size:14px !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_96_f1f class="td_block_inner td-fix-index"><div class="menu-top-header-menu-container"><ul id="menu-top-header-menu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-41"><a href="https://newsheater.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224132"><a href="https://newsheater.com/category/stock-ideas/">Stock Ideas</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186645"><a href="https://newsheater.com/category/morning-brief/">Morning Brief</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224133"><a href="https://newsheater.com/category/analyst-rating/">Analyst Insight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224134"><a href="https://newsheater.com/category/equity-research/">Equity Research</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38"><a href="https://newsheater.com/about-newsheater/">About Newsheater</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://newsheater.com/authors/">Authors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://newsheater.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174779"><a href="https://newsheater.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235646"><a href="https://newsheater.com/thank-you/">Thank You</a></li>
</ul></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_98_b9f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_98_b9f{
                    vertical-align: baseline;
                }.tdi_98_b9f > .wpb_wrapper,
				.tdi_98_b9f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_98_b9f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_98_b9f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_98_b9f{
width:27% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_98_b9f{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_b9f{
width:32% !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_226711 "  data-class-id="226711" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_226711" class="cp-popup-container cp-popup-live-wrap cp_style_226711 cp-module-modal_popup  " data-style="cp_style_226711" data-module-type="modal_popup" data-class-id="226711" data-styleslug="co-reg">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '226711' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;0&quot;,&quot;enable_cookies_class&quot;:&quot;Close&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;90&quot;,&quot;closed_cookie&quot;:&quot;30&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;0&quot;,&quot;enable_cookies_class_closed&quot;:&quot;Close&quot;,&quot;closed_cookie_new&quot;:&quot;0&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '226711' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:true,&quot;load_on_duration&quot;:&quot;5&quot;,&quot;modal_exit_intent&quot;:&quot;1&quot;,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:75,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:&quot;0&quot;,&quot;enable_cookies_class&quot;:&quot;Close&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;1&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><style id='cp_popup_style_226711' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="Co Reg" data-module-type="modal_popup"  data-step="1"  data-width="800" data-mobile-width="320" data-height="500" data-mobile-height="200" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-1-226711" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>Get The Best Stocks To Trade Every Day!</p></div></div>
</div><div id="cp_sub_heading-1-226711" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>Join now to get the NewsHeater.com pre-market morning brief 100% free</p></div></div>
</div><div id="cp_close_image-1-226711" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://newsheater.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_email-1-226711" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter your email here" placeholder="Enter your email here" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div><div id="cp_paragraph-1-226711" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>We do not sell or share your information with anyone.</p></div></div>
</div><div id="cp_google_recaptcha-1-226711" class="cp-field-html-data    {{animation}} cp-hidden-input-field cp-google-recaptcha-field" data-type="cp_google_recaptcha" data-field-title="Recaptcha" >
	
	<input type="hidden" class="cp-target cp-field-element cp-form-field cp-google-recaptcha " name="cp_google_recaptcha_verify" value="6Le5p-wZAAAAAJBkLos0NwgF_c4awNNUoP83TWLP" placeholder="recaptcha field" />
	
	<span class="recaptcha-msg-error error"></span>
	<div class="g-recaptcha" data-sitekey= "6Le5p-wZAAAAAJBkLos0NwgF_c4awNNUoP83TWLP"></div>
</div><div id="cp_button-1-226711" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit_n_goto_url" data-step="1"   data-redirect="https://offers.afteroffers.com/show_offers/568-RiAQXxc-1" data-redirect-target="_self"    >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="true">Yes, Sign Me Up!</button>
	<div class="cp-btn-tooltip"></div>
</div></div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="December 30, 2020" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_226711' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="226711" />
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 5febf39b76ec5
    -->

    <link crossorigin="anonymous" rel='stylesheet' id='cp-google-fonts-226711-css'  href='//fonts.googleapis.com/css?family=Roboto%3A700%2C500%2C500%2C700%2C&#038;ver=1.5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://newsheater.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://newsheater.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://newsheater.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://newsheater.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://newsheater.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://newsheater.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/newsheater.com\/wp-admin\/admin-ajax.php","ajax_nonce":"f61d0e6970","assets_url":"https:\/\/newsheater.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"1","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"universal-ga","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://newsheater.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.5.4' id='cp-popup-script-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.5.4' id='cp-google-recaptcha-js'></script>
	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
								<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="text/javascript">
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).scroll(function(e){cp_track_inline_modules()})}(jQuery);
				</script>
				
<!-- JS generated by theme -->

<script>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</script>


</body>
</html>