<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>We Analyzed the Future Direction of MannKind Corporation (MNKD), Here is What We Found | News Heater</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://newsheater.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://newsheater.com/wp-content/uploads/2020/08/newshetaer-fav-icon.png"><link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Heater &raquo; Feed" href="https://newsheater.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Heater &raquo; Comments Feed" href="https://newsheater.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Heater &raquo; We Analyzed the Future Direction of MannKind Corporation (MNKD), Here is What We Found Comments Feed" href="https://newsheater.com/2020/11/12/we-analyzed-the-future-direction-of-mannkind-corporation-mnkd-here-is-what-we-found/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsheater.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- newsheater.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newsheater.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://newsheater.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://newsheater.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7CRoboto+Slab%3A400%7CMontserrat%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://newsheater.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://newsheater.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://newsheater.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://newsheater.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/medicine_pro/demo_style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://newsheater.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' src='https://newsheater.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://newsheater.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsheater.com/wp-json/wp/v2/posts/224769" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsheater.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsheater.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Chart for Visa Inc. (V) Is Flashing Mixed Signals' href='https://newsheater.com/2020/11/12/the-chart-for-visa-inc-v-is-flashing-mixed-signals/' />
<link rel='next' title='Daily High to Daily Low: Is It Safe to Buy Taseko Mines Limited (TGB)?' href='https://newsheater.com/2020/11/12/daily-high-to-daily-low-is-it-safe-to-buy-taseko-mines-limited-tgb/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://newsheater.com/2020/11/12/we-analyzed-the-future-direction-of-mannkind-corporation-mnkd-here-is-what-we-found/" />
<link rel='shortlink' href='https://newsheater.com/?p=224769' />
<link rel="alternate" type="application/json+oembed" href="https://newsheater.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsheater.com%2F2020%2F11%2F12%2Fwe-analyzed-the-future-direction-of-mannkind-corporation-mnkd-here-is-what-we-found%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsheater.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsheater.com%2F2020%2F11%2F12%2Fwe-analyzed-the-future-direction-of-mannkind-corporation-mnkd-here-is-what-we-found%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3969a83eb8","wpRestUrl":"https:\/\/newsheater.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/newsheater.com\/wp-admin\/","wpRestNonce":"3969a83eb8","wpRestUrl":"https:\/\/newsheater.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://newsheater.com/2020/11/12/we-analyzed-the-future-direction-of-mannkind-corporation-mnkd-here-is-what-we-found/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-136451140-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-136451140-1');
</script>

<script data-ad-client="ca-pub-8936073316663999" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newsheater.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsheater.com/category/hot-stocks/",
                    "name": "Hot Stocks"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsheater.com/2020/11/12/we-analyzed-the-future-direction-of-mannkind-corporation-mnkd-here-is-what-we-found/",
                    "name": "We Analyzed the Future Direction of MannKind Corporation (MNKD), Here is What..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://newsheater.com/wp-content/uploads/2020/08/cropped-newshetaer-fav-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://newsheater.com/wp-content/uploads/2020/08/cropped-newshetaer-fav-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newsheater.com/wp-content/uploads/2020/08/cropped-newshetaer-fav-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://newsheater.com/wp-content/uploads/2020/08/cropped-newshetaer-fav-icon-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #31d6aa;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #31d6aa;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #31d6aa;
                }
                .tdm-btn-style1 {
					background-color: #31d6aa;
				}
				.tdm-btn-style2:before {
				    border-color: #31d6aa;
				}
				.tdm-btn-style2 {
				    color: #31d6aa;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #31d6aa;
                    -moz-box-shadow: 0 2px 16px #31d6aa;
                    box-shadow: 0 2px 16px #31d6aa;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #31d6aa;
                    -moz-box-shadow: 0 4px 26px #31d6aa;
                    box-shadow: 0 4px 26px #31d6aa;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-224769 single-format-standard td-standard-pack we-analyzed-the-future-direction-of-mannkind-corporation-mnkd-here-is-what-we-found global-block-template-1 td-medicine-pro  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-header-menu-container"><ul id="menu-top-header-menu" class="td-mobile-main-menu"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-41"><a href="https://newsheater.com/">Home</a></li>
<li id="menu-item-224132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224132"><a href="https://newsheater.com/category/stock-ideas/">Stock Ideas<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-186645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186645"><a href="https://newsheater.com/category/morning-brief/">Morning Brief</a></li>
	<li id="menu-item-224133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224133"><a href="https://newsheater.com/category/analyst-rating/">Analyst Insight</a></li>
	<li id="menu-item-224134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224134"><a href="https://newsheater.com/category/equity-research/">Equity Research</a></li>
</ul>
</li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38"><a href="https://newsheater.com/about-newsheater/">About Newsheater<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://newsheater.com/authors/">Authors</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://newsheater.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-174779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174779"><a href="https://newsheater.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://newsheater.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_613" class="tdc-zone"><div class="tdc_zone tdi_2_66e  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_66e{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_66e:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_66e:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_66e{
position:relative;
}
}

</style>
<div class="tdi_1_613_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_613_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_9d1" class="tdc-row"><div class="vc_row tdi_4_1d1  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_1d1{
                    min-height: 0;
                }.tdi_4_1d1,
				.tdi_4_1d1 .tdc-columns{
				    display: block;
				}.tdi_4_1d1 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_1d1 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_1d1 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_1d1{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_6_19d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_19d{
                    vertical-align: baseline;
                }.tdi_6_19d .wpb_wrapper,
				.tdi_6_19d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_19d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_19d .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_19d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_19d{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_ffc td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_ffc" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_ffc{
margin-left:-8px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_ffc .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_7_ffc .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7_ffc .tdb-mobile-menu-button:hover{
                    color: #31d6aa;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_ffc .tdb-mobile-menu-button i{
                    font-size: 29px;
                
                    width: 29px;
					height: 29px;
					line-height:  29px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-dots-circle"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_acc  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_acc{
                    vertical-align: baseline;
                }.tdi_9_acc .wpb_wrapper,
				.tdi_9_acc .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_acc .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_acc .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_acc{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_acc{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_5c1 td-pb-border-top td-medicine-pro-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_5c1" >
<style>

/* inline tdc_css att */

.tdi_10_5c1{
margin-top:-3px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_10_5c1{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_5c1 .tdb-logo-a,
                .tdi_10_5c1 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_5c1 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_10_5c1 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_5c1 .tdb-logo-img{
                    max-width: 56px;
                }.tdi_10_5c1 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 8px;
                
                    margin-left: 0px;
                }.tdi_10_5c1 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_10_5c1 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_10_5c1 .tdb-logo-text-tagline{
                    margin-top: 3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:14px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_10_5c1 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:24px !important;line-height:1 !important;font-weight:900 !important;;
                }.tdi_10_5c1 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_5c1 .tdb-logo-icon{
                    margin-right: 6px;
                
                    top: 0px;
                
                    display: block;
                }.tdi_10_5c1 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_10_5c1 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_10_5c1 .tdb-logo-img{
                    max-width: 50px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_5c1 .tdb-logo-img{
                    max-width: 36px;
                }.tdi_10_5c1 .tdb-logo-img-wrap{
                    margin-right: 3px;
                }.tdi_10_5c1 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_10_5c1 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:0.5px !important;;
                }.tdi_10_5c1 .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_5c1 .tdb-logo-img{
                    max-width: 36px;
                }.tdi_10_5c1 .tdb-logo-img-wrap{
                    margin-right: 5px;
                }.tdi_10_5c1 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_10_5c1 .tdb-logo-text-tagline{
                    margin-top: 1px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_10_5c1 .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsheater.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Newsheater</span><span class="tdb-logo-text-tagline">Trending <span class="td-logo-pro">Stocks</span></span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_d17  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_d17{
                    vertical-align: baseline;
                }.tdi_12_d17 .wpb_wrapper,
				.tdi_12_d17 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_d17 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_d17 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_d17{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_d17{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_17f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_17f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_17f{
margin-right:-6px !important;
padding-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_17f{
                    display: inline-block;
                }.tdi_13_17f .tdb-block-inner{
                    text-align: right;
                }.tdi_13_17f .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_17f .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_13_17f .tdb-header-search-button-mob:hover{
                    color: #31d6aa;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_17f .tdb-header-search-button-mob i{
                    font-size: 23px;
                
                    width: 23px;
					height: 23px;
					line-height:  23px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_372" class="tdc-zone"><div class="tdc_zone tdi_15_fc5  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_fc5{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_fc5:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 16px 0px rgba(22,35,58,0.1);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_fc5:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_fc5{
position:relative;
}
}

</style>
<div class="tdi_14_372_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_372_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_16_1fc" class="tdc-row"><div class="vc_row tdi_17_1e1  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_1e1{
                    min-height: 0;
                }.tdi_17_1e1,
				.tdi_17_1e1 .tdc-columns{
				    display: block;
				}.tdi_17_1e1 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_1e1 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_1e1 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_1e1{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_19_915  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_915{
                    vertical-align: baseline;
                }.tdi_19_915 .wpb_wrapper,
				.tdi_19_915 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_19_915 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_19_915 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19_915{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_915{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_88e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20_88e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_88e{
margin-left:-8px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_88e .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_20_88e .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_20_88e .tdb-mobile-menu-button:hover{
                    color: #31d6aa;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_88e .tdb-mobile-menu-button i{
                    font-size: 29px;
                
                    width: 29px;
					height: 29px;
					line-height:  29px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-dots-circle"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_91a  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_91a{
                    vertical-align: baseline;
                }.tdi_22_91a .wpb_wrapper,
				.tdi_22_91a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22_91a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_22_91a .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22_91a{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_91a{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_18f td-pb-border-top td-medicine-pro-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23_18f" >
<style>

/* inline tdc_css att */

.tdi_23_18f{
margin-top:-3px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23_18f{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_18f .tdb-logo-a,
                .tdi_23_18f h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_18f .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_23_18f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23_18f .tdb-logo-img{
                    max-width: 56px;
                }.tdi_23_18f .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 8px;
                
                    margin-left: 0px;
                }.tdi_23_18f .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_23_18f .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_23_18f .tdb-logo-text-tagline{
                    margin-top: 3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:14px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_23_18f .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:24px !important;line-height:1 !important;font-weight:900 !important;;
                }.tdi_23_18f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_23_18f .tdb-logo-icon{
                    margin-right: 6px;
                
                    top: 0px;
                
                    display: block;
                }.tdi_23_18f .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_23_18f .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_23_18f .tdb-logo-img{
                    max-width: 50px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_18f .tdb-logo-img{
                    max-width: 36px;
                }.tdi_23_18f .tdb-logo-img-wrap{
                    margin-right: 3px;
                }.tdi_23_18f .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_23_18f .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:0.5px !important;;
                }.tdi_23_18f .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_18f .tdb-logo-img{
                    max-width: 36px;
                }.tdi_23_18f .tdb-logo-img-wrap{
                    margin-right: 5px;
                }.tdi_23_18f .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_23_18f .tdb-logo-text-tagline{
                    margin-top: 1px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_23_18f .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsheater.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Newsheater</span><span class="tdb-logo-text-tagline">Trending <span class="td-logo-pro">Stocks</span></span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_518  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_518{
                    vertical-align: baseline;
                }.tdi_25_518 .wpb_wrapper,
				.tdi_25_518 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_25_518 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_25_518 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_518{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_518{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_a54 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_a54" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_a54{
margin-right:-6px !important;
padding-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_a54{
                    display: inline-block;
                }.tdi_26_a54 .tdb-block-inner{
                    text-align: right;
                }.tdi_26_a54 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_a54 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_26_a54 .tdb-header-search-button-mob:hover{
                    color: #31d6aa;
                }

/* phone */
@media (max-width: 767px){
.tdi_26_a54 .tdb-header-search-button-mob i{
                    font-size: 23px;
                
                    width: 23px;
					height: 23px;
					line-height:  23px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_9a1" class="tdc-zone"><div class="tdc_zone tdi_28_bcb  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_bcb{
                    min-height: 0;
                }.tdi_28_bcb > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_bcb{
box-shadow:0 0 16px rgba(0,0,0,0.16) !important;
z-index:999 !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_bcb{
box-shadow:0 0 16px rgba(0,0,0,0.16) !important;
}
}

</style>
<div class="tdi_27_9a1_rand_style td-element-style" ></div><div id="tdi_29_f91" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30_ff9  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_ff9{
                    min-height: 0;
                }.tdi_30_ff9,
				.tdi_30_ff9 .tdc-columns{
				    display: block;
				}.tdi_30_ff9 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_30_ff9.tdc-row-content-vert-center,
                    .tdi_30_ff9.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_ff9.tdc-row-content-vert-bottom,
                    .tdi_30_ff9.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_ff9.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_ff9.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_30_ff9 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_30_ff9 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
</style><div class="vc_column tdi_32_1c1  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_32_1c1{
                    vertical-align: baseline;
                }.tdi_32_1c1 .wpb_wrapper,
				.tdi_32_1c1 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_1c1 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_1c1 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_1c1{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_f15 td-pb-border-top td-medicine-pro-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33_f15" >
<style>

/* inline tdc_css att */

.tdi_33_f15{
margin-top:-3px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_33_f15{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_f15{
                    display: inline-block;
                }.tdi_33_f15 .tdb-logo-a,
                .tdi_33_f15 h1{
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_33_f15 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_33_f15 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_33_f15 .tdb-logo-img{
                    max-width: 56px;
                }.tdi_33_f15 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 8px;
                
                    margin-left: 0px;
                }.tdi_33_f15 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_33_f15 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_33_f15 .tdb-logo-text-tagline{
                    margin-top: 3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:14px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_33_f15 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:24px !important;line-height:1 !important;font-weight:900 !important;;
                }.tdi_33_f15 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_33_f15 .tdb-logo-icon{
                    margin-right: 6px;
                
                    top: 0px;
                
                    display: block;
                }.tdi_33_f15 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_33_f15 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33_f15 .tdb-logo-img{
                    max-width: 50px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_f15 .tdb-logo-img{
                    max-width: 36px;
                }.tdi_33_f15 .tdb-logo-img-wrap{
                    margin-right: 3px;
                }.tdi_33_f15 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_33_f15 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:0.5px !important;;
                }.tdi_33_f15 .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_33_f15 .tdb-logo-img-wrap{
                    margin-right: 5px;
                
                    display: block;
                }.tdi_33_f15 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsheater.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Newsheater</span><span class="tdb-logo-text-tagline">Trending <span class="td-logo-pro">Stocks</span></span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_35_19c  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_35_19c{
                    vertical-align: baseline;
                }.tdi_35_19c .wpb_wrapper,
				.tdi_35_19c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_35_19c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_35_19c .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_35_19c{
text-align:left !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_19c{
width:80% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_36_3a5 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36_3a5" >
<style>

/* inline tdc_css att */

.tdi_36_3a5{
border-color:rgba(0,0,0,0.12) !important;
border-style:solid !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_36_3a5{
margin-right:-8px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://newsheater.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Go</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_37_514 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_37_514"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_514{
padding-left:15px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_37_514 .tdb-menu > li.current-menu-item > a,
				.tdi_37_514 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_37_514 .tdb-menu > li.current-category-ancestor > a,
				.tdi_37_514 .tdb-menu > li:hover > a,
				.tdi_37_514 .tdb-menu > li.tdb-hover > a,
				.tdi_37_514 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_37_514 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_37_514 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_37_514 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_37_514 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_37_514 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_37_514 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_37_514 .tdb-menu > li > a:after,
				.tdi_37_514 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #31d6aa;
				
					height: 8px;
				
					bottom: 35px;
				}.tdi_37_514 .tdb-menu > li.current-menu-item > a:after,
				.tdi_37_514 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_37_514 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_37_514 .tdb-menu > li:hover > a:after,
				.tdi_37_514 .tdb-menu > li.tdb-hover > a:after,
				.tdi_37_514 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 8px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_37_514 .tdb-menu > li > a:after,
				.tdi_37_514 .tdb-menu-items-dropdown .td-subcat-more:after{
					bottom: 30px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37_514 .tdb-menu > li.current-menu-item > a:after,
				.tdi_37_514 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_37_514 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_37_514 .tdb-menu > li:hover > a:after,
				.tdi_37_514 .tdb-menu > li.tdb-hover > a:after,
				.tdi_37_514 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 6px;
				}.tdi_37_514 .tdb-menu > li > a:after,
				.tdi_37_514 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 6px;
				
					bottom: 26px;
				}
}
</style>
<style>
.tdi_37_514 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_37_514 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_37_514 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_37_514 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_37_514 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_37_514 .td-pulldown-filter-list li:hover a{
					color: #31d6aa;
				}.tdi_37_514 .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_37_514 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_37_514 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_37_514 .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_37_514 .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #31d6aa;
				}
</style><div id=tdi_37_514 class="td_block_inner td-fix-index"><ul id="menu-top-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41"><a href="https://newsheater.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-224132 tdb-menu-item-inactive"><a href="https://newsheater.com/category/stock-ideas/"><div class="tdb-menu-item-text">Stock Ideas</div><i class="tdb-sub-menu-icon td-icon-right"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-186645"><a href="https://newsheater.com/category/morning-brief/"><div class="tdb-menu-item-text">Morning Brief</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-224133"><a href="https://newsheater.com/category/analyst-rating/"><div class="tdb-menu-item-text">Analyst Insight</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-224134"><a href="https://newsheater.com/category/equity-research/"><div class="tdb-menu-item-text">Equity Research</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38 tdb-menu-item-inactive"><a href="https://newsheater.com/about-newsheater/"><div class="tdb-menu-item-text">About Newsheater</div><i class="tdb-sub-menu-icon td-icon-right"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-40"><a href="https://newsheater.com/authors/"><div class="tdb-menu-item-text">Authors</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-39"><a href="https://newsheater.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-174779"><a href="https://newsheater.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_40_020" class="tdc-zone"><div class="tdc_zone tdi_41_d1f  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_41_d1f{
                    min-height: 0;
                }.tdi_41_d1f > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_41_d1f{
box-shadow:0 0 16px rgba(0,0,0,0.16) !important;
}

</style>
<div class="tdi_40_020_rand_style td-element-style" ></div><div id="tdi_42_11d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_43_a1f  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_43_a1f{
                    min-height: 0;
                }.tdi_43_a1f,
				.tdi_43_a1f .tdc-columns{
				    display: block;
				}.tdi_43_a1f .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_43_a1f.tdc-row-content-vert-center,
                    .tdi_43_a1f.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_43_a1f.tdc-row-content-vert-bottom,
                    .tdi_43_a1f.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_43_a1f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_43_a1f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_43_a1f {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_43_a1f .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
</style><div class="vc_column tdi_45_5fa  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_45_5fa{
                    vertical-align: baseline;
                }.tdi_45_5fa .wpb_wrapper,
				.tdi_45_5fa .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_45_5fa .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_45_5fa .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_5fa{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_46_f50 td-pb-border-top td-medicine-pro-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_46_f50" >
<style>

/* inline tdc_css att */

.tdi_46_f50{
margin-top:-3px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_46_f50{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_46_f50{
                    display: inline-block;
                }.tdi_46_f50 .tdb-logo-a,
                .tdi_46_f50 h1{
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_46_f50 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_46_f50 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_46_f50 .tdb-logo-img{
                    max-width: 56px;
                }.tdi_46_f50 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 8px;
                
                    margin-left: 0px;
                }.tdi_46_f50 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_46_f50 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_46_f50 .tdb-logo-text-tagline{
                    margin-top: 3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:14px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_46_f50 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:24px !important;line-height:1 !important;font-weight:900 !important;;
                }.tdi_46_f50 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_46_f50 .tdb-logo-icon{
                    margin-right: 6px;
                
                    top: 0px;
                
                    display: block;
                }.tdi_46_f50 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_46_f50 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_46_f50 .tdb-logo-img{
                    max-width: 50px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46_f50 .tdb-logo-img{
                    max-width: 36px;
                }.tdi_46_f50 .tdb-logo-img-wrap{
                    margin-right: 3px;
                }.tdi_46_f50 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_46_f50 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:0.5px !important;;
                }.tdi_46_f50 .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_46_f50 .tdb-logo-img-wrap{
                    margin-right: 5px;
                
                    display: block;
                }.tdi_46_f50 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsheater.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Newsheater</span><span class="tdb-logo-text-tagline">Trending <span class="td-logo-pro">Stocks</span></span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_48_e52  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_48_e52{
                    vertical-align: baseline;
                }.tdi_48_e52 .wpb_wrapper,
				.tdi_48_e52 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_48_e52 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_48_e52 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_48_e52{
text-align:left !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_e52{
width:80% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_49_491 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_49_491" >
<style>

/* inline tdc_css att */

.tdi_49_491{
border-color:rgba(0,0,0,0.12) !important;
border-style:solid !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_491{
margin-right:-8px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://newsheater.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Go</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_50_def tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_50_def"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_def{
padding-left:15px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_50_def .tdb-menu > li.current-menu-item > a,
				.tdi_50_def .tdb-menu > li.current-menu-ancestor > a,
				.tdi_50_def .tdb-menu > li.current-category-ancestor > a,
				.tdi_50_def .tdb-menu > li:hover > a,
				.tdi_50_def .tdb-menu > li.tdb-hover > a,
				.tdi_50_def .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_50_def .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_50_def .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_50_def .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_50_def .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_50_def .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_50_def .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_50_def .tdb-menu > li > a:after,
				.tdi_50_def .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #31d6aa;
				
					height: 8px;
				
					bottom: 35px;
				}.tdi_50_def .tdb-menu > li.current-menu-item > a:after,
				.tdi_50_def .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_50_def .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_50_def .tdb-menu > li:hover > a:after,
				.tdi_50_def .tdb-menu > li.tdb-hover > a:after,
				.tdi_50_def .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 8px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_def .tdb-menu > li > a:after,
				.tdi_50_def .tdb-menu-items-dropdown .td-subcat-more:after{
					bottom: 30px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_def .tdb-menu > li.current-menu-item > a:after,
				.tdi_50_def .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_50_def .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_50_def .tdb-menu > li:hover > a:after,
				.tdi_50_def .tdb-menu > li.tdb-hover > a:after,
				.tdi_50_def .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 6px;
				}.tdi_50_def .tdb-menu > li > a:after,
				.tdi_50_def .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 6px;
				
					bottom: 26px;
				}
}
</style>
<style>
.tdi_50_def .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_50_def .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_50_def .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_50_def .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_50_def .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_50_def .td-pulldown-filter-list li:hover a{
					color: #31d6aa;
				}.tdi_50_def .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_50_def .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_50_def .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_50_def .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_50_def .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #31d6aa;
				}
</style><div id=tdi_50_def class="td_block_inner td-fix-index"><ul id="menu-top-header-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41"><a href="https://newsheater.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-224132 tdb-menu-item-inactive"><a href="https://newsheater.com/category/stock-ideas/"><div class="tdb-menu-item-text">Stock Ideas</div><i class="tdb-sub-menu-icon td-icon-right"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-186645"><a href="https://newsheater.com/category/morning-brief/"><div class="tdb-menu-item-text">Morning Brief</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-224133"><a href="https://newsheater.com/category/analyst-rating/"><div class="tdb-menu-item-text">Analyst Insight</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-224134"><a href="https://newsheater.com/category/equity-research/"><div class="tdb-menu-item-text">Equity Research</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38 tdb-menu-item-inactive"><a href="https://newsheater.com/about-newsheater/"><div class="tdb-menu-item-text">About Newsheater</div><i class="tdb-sub-menu-icon td-icon-right"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-40"><a href="https://newsheater.com/authors/"><div class="tdb-menu-item-text">Authors</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-39"><a href="https://newsheater.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-174779"><a href="https://newsheater.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newsheater.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Hot Stocks" class="entry-crumb" href="https://newsheater.com/category/hot-stocks/">Hot Stocks</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">We Analyzed the Future Direction of MannKind Corporation (MNKD), Here is What...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-224769" class="post-224769 post type-post status-publish format-standard has-post-thumbnail category-hot-stocks tag-mannkind-corporation tag-mnkd tag-mnkd-stock tag-nasdaqmnkd" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://newsheater.com/category/hot-stocks/">Hot Stocks</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">We Analyzed the Future Direction of MannKind Corporation (MNKD), Here is What We Found</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newsheater.com/author/nicola-day/">Nicola Day</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-12T16:15:00+00:00" >November 12, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://newsheater.com/2020/11/12/we-analyzed-the-future-direction-of-mannkind-corporation-mnkd-here-is-what-we-found/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-224769">84</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsheater.com%2F2020%2F11%2F12%2Fwe-analyzed-the-future-direction-of-mannkind-corporation-mnkd-here-is-what-we-found%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=We+Analyzed+the+Future+Direction+of+MannKind+Corporation+%28MNKD%29%2C+Here+is+What+We+Found&url=https%3A%2F%2Fnewsheater.com%2F2020%2F11%2F12%2Fwe-analyzed-the-future-direction-of-mannkind-corporation-mnkd-here-is-what-we-found%2F&via=News+Heater">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=We+Analyzed+the+Future+Direction+of+MannKind+Corporation+%28MNKD%29%2C+Here+is+What+We+Found %0A%0A https://newsheater.com/2020/11/12/we-analyzed-the-future-direction-of-mannkind-corporation-mnkd-here-is-what-we-found/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=We Analyzed the Future Direction of MannKind Corporation (MNKD), Here is What We Found&body=https://newsheater.com/2020/11/12/we-analyzed-the-future-direction-of-mannkind-corporation-mnkd-here-is-what-we-found/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p><b>MannKind Corporation (NASDAQ:MNKD)</b> went up by 8.57% from its latest closing price compared to the recent 1-year high of $2.82. The company’s stock price has collected 35.27% of gains in the last five trading sessions. <a href='http://www.wsj.com/articles/PR-CO-20201110-909746'>Press Release</a> reported on 11/10/20 that SHAREHOLDER ALERT: Purcell Julie &#038; Lefkowitz LLP Is Investigating MannKind Corporation for Potential Breaches of Fiduciary Duty By Its Board of Directors</p>
<h3 style="text-align: center;"><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://app.monstercampaigns.com/c/p32prfeqyxztidsr2tfh/"> Get the hottest stocks to trade every day before the market opens 100% free. Click here now.&nbsp;</a></span></h3>
<h2>Is It Worth Investing in MannKind Corporation (NASDAQ :MNKD) Right Now?</h2>
<p> Plus, the 36-month beta value for MNKD is at 2.08.</p>
<p> MNKD currently public float of 217.71M and currently shorts hold a 11.74% ratio of that float. Today, the average trading volume of MNKD was 2.42M shares.</p>
<h2>MNKD’s Market Performance</h2>
<p>MNKD stocks went up by 35.27% for the week, with a monthly jump of 44.33% and a quarterly performance of 70.73%, while its annual performance rate touched 129.51%. The volatility ratio for the week stands at 10.40% while the volatility levels for the past 30 days are set at 6.43% for MannKind Corporation. The simple moving average for the period of the last 20 days is 42.67% for MNKD stocks with a simple moving average of 93.10% for the last 200 days.</p>
<h3>Analysts’ Opinion of MNKD</h3>
<p>Many brokerage firms have already submitted their reports for MNKD stocks, with Oppenheimer repeating the rating for MNKD by listing it as a “Outperform.” The predicted price for MNKD in the upcoming period, according to Oppenheimer is $2.50 based on the research report published on December 24th of the previous year 2019.</p>
<p> Cantor Fitzgerald, on the other hand, stated in their research note that they expect to see MNKD reach a price target of $3. The rating they have provided for MNKD stocks is “Overweight” according to the report published on October 25th, 2019.</p>
<p> BTIG Research gave a rating of “Buy” to MNKD, setting the target price at $3 in the report published on May 14th of the previous year.</p>
<h3>MNKD Trading at 55.88% from the 50-Day Moving Average</h3>
<p>After a stumble in the market that brought MNKD to its low price for the period of the last 52 weeks, the company was able to rebound, for now settling with 7.80% of gains for the given period.</p>
<p> Volatility was left at 6.43%, however, over the last 30 days, the volatility rate increased by 10.40%, as shares surge +54.55% for the moving average over the last 20 days. Over the last 50 days, in opposition, the stock is trading +79.22% upper at present.</p>
<p> During the last 5 trading sessions, MNKD rose by +33.41%, which changed the moving average for the period of 200-days by +95.72% in comparison to the 20-day moving average, which settled at $2.18. In addition, MannKind Corporation saw 117.05% in overturn over a single year, with a tendency to cut further gains.</p>
<h3>Insider Trading</h3>
<p>Reports are indicating that there were more than several insider trading activities at MNKD starting from Binder Steven B., who purchase 1,522 shares at the price of $1.25 back on Jul 31. After this action, Binder Steven B. now owns 33,265 shares of MannKind Corporation, valued at $1,903 using the latest closing price.</p>
<p>Tross Stuart A, the Chief People &#038; Workpl Officer of MannKind Corporation, purchase 5,000 shares at $1.25 during a trade that took place back on Jul 31, which means that Tross Stuart A is holding 114,720 shares at $6,250 based on the most recent closing price.</p>
<h3>Stock Fundamentals for MNKD</h3>
<p>Current profitability levels for the company are sitting at:</p>
<ul>
<li>-73.78 for the present operating margin</li>
<li>+55.62 for the gross margin</li>
</ul>
<p> The net margin for MannKind Corporation stands at -82.34. Equity return is now at value 23.90, with -48.40 for asset returns.</p>
<h3 style="text-align: center;"><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://app.monstercampaigns.com/c/p32prfeqyxztidsr2tfh/"> Get the hottest stocks to trade every day before the market opens 100% free. Click here now.&nbsp;</a></span></h3>
<p> When we switch over and look at the enterrpise to sales, we see a ratio of 5.25, with the company’s debt to enterprise value settled at 0.39. The receivables turnover for the company is 16.74 and the total asset turnover is 0.63. The liquidity ratio also appears to be rather interesting for investors as it stands at 0.93.</p>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: newsheater daily brief inline --><div id="om-syxhuxxhmxa7y5ar2qo2-holder"></div><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='syxhuxxhmxa7y5ar2qo2';s.dataset.user='12965';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://newsheater.com/tag/mannkind-corporation/">MannKind Corporation</a></li><li><a href="https://newsheater.com/tag/mnkd/">MNKD</a></li><li><a href="https://newsheater.com/tag/mnkd-stock/">MNKD stock</a></li><li><a href="https://newsheater.com/tag/nasdaqmnkd/">NASDAQ:MNKD</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newsheater.com/2020/11/12/we-analyzed-the-future-direction-of-mannkind-corporation-mnkd-here-is-what-we-found/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsheater.com%2F2020%2F11%2F12%2Fwe-analyzed-the-future-direction-of-mannkind-corporation-mnkd-here-is-what-we-found%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=We+Analyzed+the+Future+Direction+of+MannKind+Corporation+%28MNKD%29%2C+Here+is+What+We+Found&url=https%3A%2F%2Fnewsheater.com%2F2020%2F11%2F12%2Fwe-analyzed-the-future-direction-of-mannkind-corporation-mnkd-here-is-what-we-found%2F&via=News+Heater">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=We+Analyzed+the+Future+Direction+of+MannKind+Corporation+%28MNKD%29%2C+Here+is+What+We+Found %0A%0A https://newsheater.com/2020/11/12/we-analyzed-the-future-direction-of-mannkind-corporation-mnkd-here-is-what-we-found/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=We Analyzed the Future Direction of MannKind Corporation (MNKD), Here is What We Found&body=https://newsheater.com/2020/11/12/we-analyzed-the-future-direction-of-mannkind-corporation-mnkd-here-is-what-we-found/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://newsheater.com/2020/11/12/the-chart-for-visa-inc-v-is-flashing-mixed-signals/">The Chart for Visa Inc. (V) Is Flashing Mixed Signals</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://newsheater.com/2020/11/12/daily-high-to-daily-low-is-it-safe-to-buy-taseko-mines-limited-tgb/">Daily High to Daily Low: Is It Safe to Buy Taseko Mines Limited (TGB)?</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://newsheater.com/author/nicola-day/"><img alt='' src='https://secure.gravatar.com/avatar/cd8119679ccb8054a748c0fdefe725c5?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cd8119679ccb8054a748c0fdefe725c5?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://newsheater.com/author/nicola-day/">Nicola Day</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nicola Day"></span><meta itemprop="datePublished" content="2020-11-12T16:15:00+00:00"><meta itemprop="dateModified" content="2020-11-12T16:15:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsheater.com/2020/11/12/we-analyzed-the-future-direction-of-mannkind-corporation-mnkd-here-is-what-we-found/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsheater.com/2020/11/12/we-analyzed-the-future-direction-of-mannkind-corporation-mnkd-here-is-what-we-found/"></span><meta itemprop="name" content="News Heater"></span><meta itemprop="headline " content="We Analyzed the Future Direction of MannKind Corporation (MNKD), Here is What We Found"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsheater.com/wp-content/uploads/2020/01/Image-129.png"><meta itemprop="width" content="640"><meta itemprop="height" content="392"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_54_175 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_54_175" ><script>var block_tdi_54_175 = new tdBlock();
block_tdi_54_175.id = "tdi_54_175";
block_tdi_54_175.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_54_175","td_column_number":3,"live_filter_cur_post_id":224769,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_54_175","tdc_css_class_style":"tdi_54_175_rand_style"}';
block_tdi_54_175.td_column_number = "3";
block_tdi_54_175.block_type = "td_block_related_posts";
block_tdi_54_175.post_count = "3";
block_tdi_54_175.found_posts = "4091";
block_tdi_54_175.header_color = "";
block_tdi_54_175.ajax_pagination_infinite_stop = "";
block_tdi_54_175.max_num_pages = "1364";
tdBlocksArray.push(block_tdi_54_175);
</script><h4 class="td-related-title td-block-title"><a id="tdi_55_f17" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_54_175" href="#">RELATED ARTICLES</a><a id="tdi_56_d11" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_54_175" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_54_175 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsheater.com/2020/11/12/why-axalta-coating-systems-ltd-axtas-most-recent-report-reveals-some-hints-about-its-future/" rel="bookmark" class="td-image-wrap " title="Why Axalta Coating Systems Ltd. (AXTA)’s Most Recent Report Reveals Some Hints About Its Future" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Why Axalta Coating Systems Ltd. (AXTA)’s Most Recent Report Reveals Some Hints About Its Future" data-type="image_tag" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-139-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/11/12/why-axalta-coating-systems-ltd-axtas-most-recent-report-reveals-some-hints-about-its-future/" rel="bookmark" title="Why Axalta Coating Systems Ltd. (AXTA)’s Most Recent Report Reveals Some Hints About Its Future">Why Axalta Coating Systems Ltd. (AXTA)’s Most Recent Report Reveals Some Hints About Its Future</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsheater.com/2020/11/12/buy-or-sell-callon-petroleum-company-cpe-stock-now-dont-try-to-be-a-top-gun/" rel="bookmark" class="td-image-wrap " title="Buy or Sell Callon Petroleum Company (CPE) Stock Now | Don&#8217;t Try to Be a Top Gun" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Buy or Sell Callon Petroleum Company (CPE) Stock Now | Don&#8217;t Try to Be a Top Gun" data-type="image_tag" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-135-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/11/12/buy-or-sell-callon-petroleum-company-cpe-stock-now-dont-try-to-be-a-top-gun/" rel="bookmark" title="Buy or Sell Callon Petroleum Company (CPE) Stock Now | Don&#8217;t Try to Be a Top Gun">Buy or Sell Callon Petroleum Company (CPE) Stock Now | Don&#8217;t Try to Be a Top Gun</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsheater.com/2020/11/12/heres-how-your-trade-model-n-inc-modn-aggressively-right-now/" rel="bookmark" class="td-image-wrap " title="Here&#8217;s How Your Trade Model N Inc. (MODN) Aggressively Right Now" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Here&#8217;s How Your Trade Model N Inc. (MODN) Aggressively Right Now" data-type="image_tag" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-131-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/11/12/heres-how-your-trade-model-n-inc-modn-aggressively-right-now/" rel="bookmark" title="Here&#8217;s How Your Trade Model N Inc. (MODN) Aggressively Right Now">Here&#8217;s How Your Trade Model N Inc. (MODN) Aggressively Right Now</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_54_175" data-td_block_id="tdi_54_175"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_54_175" data-td_block_id="tdi_54_175"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/12/we-analyzed-the-future-direction-of-mannkind-corporation-mnkd-here-is-what-we-found/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newsheater.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='224769' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="search-2" class="td_block_template_1 widget search-2 widget_search"><form method="get" class="td-search-form-widget" action="https://newsheater.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside id="custom_html-3" class="widget_text td_block_template_1 widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- newsheater sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8936073316663999"
     data-ad-slot="5388790105"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_21 td_block_widget tdi_57_690 td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_57_690" ><script>var block_tdi_57_690 = new tdBlock();
block_tdi_57_690.id = "tdi_57_690";
block_tdi_57_690.atts = '{"custom_title":"Latest Articles","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"__","category_ids":"-1, -17, -12, -15506, -349, -34","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_57_690","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_57_690","tdc_css_class_style":"tdi_57_690_rand_style"}';
block_tdi_57_690.td_column_number = "1";
block_tdi_57_690.block_type = "td_block_21";
block_tdi_57_690.post_count = "5";
block_tdi_57_690.found_posts = "52";
block_tdi_57_690.header_color = "#";
block_tdi_57_690.ajax_pagination_infinite_stop = "";
block_tdi_57_690.max_num_pages = "11";
tdBlocksArray.push(block_tdi_57_690);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Articles</span></h4></div><div id=tdi_57_690 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://newsheater.com/2020/11/12/mcdonalds-mcd-stock-jumped-2-2-plant-based-meat-recipes-to-appear-on-menu/" rel="bookmark" class="td-image-wrap " title="McDonald&#8217;s (MCD) Stock Jumped 2.2%, Plant-Based Meat Recipes To Appear On Menu" ><img class="entry-thumb" src="" alt="" title="McDonald&#8217;s (MCD) Stock Jumped 2.2%, Plant-Based Meat Recipes To Appear On Menu" data-type="image_tag" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-27-150x150.png"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/11/12/mcdonalds-mcd-stock-jumped-2-2-plant-based-meat-recipes-to-appear-on-menu/" rel="bookmark" title="McDonald&#8217;s (MCD) Stock Jumped 2.2%, Plant-Based Meat Recipes To Appear On Menu">McDonald&#8217;s (MCD) Stock Jumped 2.2%, Plant-Based Meat Recipes To Appear On Menu</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/irfan/">Irfan Tahir</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-12T15:00:56+00:00" >November 12, 2020</time></span>                    <span class="td-module-comments"><a href="https://newsheater.com/2020/11/12/mcdonalds-mcd-stock-jumped-2-2-plant-based-meat-recipes-to-appear-on-menu/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    McDonald&#039;s Corporation (MCD) is creating its own plant-based burger that will only be served at its own restaurants. The first of those on McDonald&#039;s...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://newsheater.com/2020/11/12/pds-biotechnology-corporation-pdsb-revealed-pretty-balanced-earnings-results-as-it-emphasizes-cost-cutting-measures/" rel="bookmark" class="td-image-wrap " title="PDS Biotechnology Corporation (PDSB) revealed pretty balanced Earnings results as it emphasizes cost-cutting measures" ><img class="entry-thumb" src="" alt="" title="PDS Biotechnology Corporation (PDSB) revealed pretty balanced Earnings results as it emphasizes cost-cutting measures" data-type="image_tag" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-25-150x150.png"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/11/12/pds-biotechnology-corporation-pdsb-revealed-pretty-balanced-earnings-results-as-it-emphasizes-cost-cutting-measures/" rel="bookmark" title="PDS Biotechnology Corporation (PDSB) revealed pretty balanced Earnings results as it emphasizes cost-cutting measures">PDS Biotechnology Corporation (PDSB) revealed pretty balanced Earnings results as it emphasizes cost-cutting measures</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/irfan/">Irfan Tahir</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-12T11:06:51+00:00" >November 12, 2020</time></span>                    <span class="td-module-comments"><a href="https://newsheater.com/2020/11/12/pds-biotechnology-corporation-pdsb-revealed-pretty-balanced-earnings-results-as-it-emphasizes-cost-cutting-measures/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    Thursday, November 12, 2020, A company in the biotech sector PDS Biotechnology Corporation (Nasdaq: PDSB), publicized its quarterly results for the period ended 30...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://newsheater.com/2020/11/11/jinkosolar-jks-stock-to-rise-benefiting-from-global-solar-efforts/" rel="bookmark" class="td-image-wrap " title="JinkoSolar (JKS) Stock To Rise Benefiting From Global Solar Efforts" ><img class="entry-thumb" src="" alt="" title="JinkoSolar (JKS) Stock To Rise Benefiting From Global Solar Efforts" data-type="image_tag" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-39-150x150.png"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/11/11/jinkosolar-jks-stock-to-rise-benefiting-from-global-solar-efforts/" rel="bookmark" title="JinkoSolar (JKS) Stock To Rise Benefiting From Global Solar Efforts">JinkoSolar (JKS) Stock To Rise Benefiting From Global Solar Efforts</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/irfan/">Irfan Tahir</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-11T16:37:44+00:00" >November 11, 2020</time></span>                    <span class="td-module-comments"><a href="https://newsheater.com/2020/11/11/jinkosolar-jks-stock-to-rise-benefiting-from-global-solar-efforts/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    Since the beginning of the year, Chinese solar energy solutions provider JinkoSolar Holding Co. Ltd. (JKS) has risen almost 172 percent. The stock is...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://newsheater.com/2020/11/11/u-s-markets-all-eyes-on-the-fate-of-economic-stimulus-package/" rel="bookmark" class="td-image-wrap " title="U.S. Markets: All Eyes On The Fate Of Economic Stimulus Package" ><img class="entry-thumb" src="" alt="" title="U.S. Markets: All Eyes On The Fate Of Economic Stimulus Package" data-type="image_tag" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-94-150x150.png"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/11/11/u-s-markets-all-eyes-on-the-fate-of-economic-stimulus-package/" rel="bookmark" title="U.S. Markets: All Eyes On The Fate Of Economic Stimulus Package">U.S. Markets: All Eyes On The Fate Of Economic Stimulus Package</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/irfan/">Irfan Tahir</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-11T10:42:46+00:00" >November 11, 2020</time></span>                    <span class="td-module-comments"><a href="https://newsheater.com/2020/11/11/u-s-markets-all-eyes-on-the-fate-of-economic-stimulus-package/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    Markets are closely tracking the transition process between Donald Trump and Joe Biden, which is supposed to be difficult, as the prospects of a...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://newsheater.com/2020/11/10/tesla-inc-tsla-speeding-its-ev-efforts-up-in-china-to-maintain-lead/" rel="bookmark" class="td-image-wrap " title="Tesla Inc. (TSLA) Speeding Its EV Efforts Up In China To Maintain Lead" ><img class="entry-thumb" src="" alt="" title="Tesla Inc. (TSLA) Speeding Its EV Efforts Up In China To Maintain Lead" data-type="image_tag" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-84-150x150.png"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/11/10/tesla-inc-tsla-speeding-its-ev-efforts-up-in-china-to-maintain-lead/" rel="bookmark" title="Tesla Inc. (TSLA) Speeding Its EV Efforts Up In China To Maintain Lead">Tesla Inc. (TSLA) Speeding Its EV Efforts Up In China To Maintain Lead</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/irfan/">Irfan Tahir</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-10T18:13:30+00:00" >November 10, 2020</time></span>                    <span class="td-module-comments"><a href="https://newsheater.com/2020/11/10/tesla-inc-tsla-speeding-its-ev-efforts-up-in-china-to-maintain-lead/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    Tesla Inc. (TSLA) is gradually increasing the production of electric vehicles at its Shanghai Gigafactory in China. There is very strong competition in the...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside id="custom_html-4" class="widget_text td_block_template_1 widget custom_html-4 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- newsheater sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8936073316663999"
     data-ad-slot="5388790105"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_58_b22" class="tdc-zone"><div class="tdc_zone tdi_59_d22  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_59_d22{
                    min-height: 0;
                }
</style><div id="tdi_60_d19" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_61_f41  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_61_f41{
                    min-height: 0;
                }.tdi_61_f41,
				.tdi_61_f41 .tdc-columns{
				    display: block;
				}.tdi_61_f41 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_61_f41.tdc-row-content-vert-center,
                    .tdi_61_f41.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_61_f41.tdc-row-content-vert-bottom,
                    .tdi_61_f41.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_61_f41.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_61_f41.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_61_f41 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_61_f41 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_61_f41{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_61_f41 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_61_f41{
padding-top:15px !important;
padding-bottom:15px !important;
}
}

</style>
<div class="tdi_60_d19_rand_style td-element-style" ><style>
.tdi_60_d19_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_63_419  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_63_419{
                    vertical-align: baseline;
                }.tdi_63_419 .wpb_wrapper,
				.tdi_63_419 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_63_419 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_63_419 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_63_419{
margin-bottom:6px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_64_1d5 td-pb-border-top td-medicine-pro-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_64_1d5" >
<style>

/* inline tdc_css att */

.tdi_64_1d5{
margin-top:-3px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_1d5{
margin-left:-10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_1d5{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_1d5{
                    display: inline-block;
                }.tdi_64_1d5 .tdb-logo-a,
                .tdi_64_1d5 h1{
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_64_1d5 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_64_1d5 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_64_1d5 .tdb-logo-img{
                    max-width: 56px;
                }.tdi_64_1d5 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 8px;
                
                    margin-left: 0px;
                }.tdi_64_1d5 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_64_1d5 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_64_1d5 .tdb-logo-text-tagline{
                    margin-top: 3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Lato !important;font-size:14px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_64_1d5 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Lato !important;font-size:24px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_64_1d5 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_64_1d5 .tdb-logo-icon{
                    margin-right: 6px;
                
                    top: 0px;
                
                    display: block;
                }.tdi_64_1d5 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_64_1d5 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_1d5 .tdb-logo-img{
                    max-width: 50px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_1d5 .tdb-logo-img{
                    max-width: 36px;
                }.tdi_64_1d5 .tdb-logo-img-wrap{
                    margin-right: 3px;
                }.tdi_64_1d5 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_64_1d5 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:0.5px !important;;
                }.tdi_64_1d5 .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:700 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_64_1d5 .tdb-logo-img-wrap{
                    margin-right: 5px;
                }.tdi_64_1d5 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsheater.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Newsheater</span><span class="tdb-logo-text-tagline">Trending <span class="td-logo-pro">Stocks</span></span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_66_251  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_66_251{
                    vertical-align: baseline;
                }.tdi_66_251 .wpb_wrapper,
				.tdi_66_251 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_66_251 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_66_251 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_67_552" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_68_d33  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_68_d33{
                    min-height: 0;
                }.tdi_68_d33,
				.tdi_68_d33 .tdc-columns{
				    display: block;
				}.tdi_68_d33 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_68_d33 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_68_d33 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_68_d33 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_68_d33 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_68_d33{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_68_d33 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_68_d33{
padding-top:48px !important;
padding-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68_d33{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_68_d33{
padding-top:30px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_67_552_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_67_552_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://newsheater.com/wp-content/uploads/2020/01/Image-38-300x197.png") !important;
background-position:center center !important;
opacity:0.15 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_67_552_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_70_d51  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_70_d51{
                    vertical-align: baseline;
                }.tdi_70_d51 .wpb_wrapper,
				.tdi_70_d51 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_70_d51 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_70_d51 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_70_d51{
width:38% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_d51{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_d51{
width:34% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_72_15d  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_72_15d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_72_15d,
				.tdi_72_15d .tdc-inner-columns{
				    display: block;
				}.tdi_72_15d .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_72_15d {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_72_15d .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_72_15d {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_72_15d .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_74_dd1  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_74_dd1{
                    vertical-align: baseline;
                }.tdi_74_dd1 .wpb_wrapper,
				.tdi_74_dd1 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74_dd1 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_dd1{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_75_12f tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_12f" >
<style>

/* inline tdc_css att */

.tdi_75_12f{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_12f{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_76_8fc .tdm-title{
					color: #999999;
				}body .tdi_75_12f:hover .tdi_76_8fc .tdm-title{
					color: #999999;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_75_12f:hover .tdi_76_8fc .tdm-title{
					cursor: default;
				}.tdi_76_8fc .tdm-title{
					font-family:Roboto Slab !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_76_8fc .tdm-title{
					font-family:Roboto Slab !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_76_8fc .tdm-title{
					font-family:Roboto Slab !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_76_8fc"><h3 class="tdm-title tdm-title-sm">Hot Stocks</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_77_50f td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_77_50f" >
<style>

/* inline tdc_css att */

.tdi_77_50f{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_50f{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_50f{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_77_50f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/11/12/mcdonalds-mcd-stock-jumped-2-2-plant-based-meat-recipes-to-appear-on-menu/" rel="bookmark" class="td-image-wrap " title="McDonald&#8217;s (MCD) Stock Jumped 2.2%, Plant-Based Meat Recipes To Appear On Menu" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-27.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/equity-research/" class="td-post-category">Equity Research</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/11/12/mcdonalds-mcd-stock-jumped-2-2-plant-based-meat-recipes-to-appear-on-menu/" rel="bookmark" title="McDonald&#8217;s (MCD) Stock Jumped 2.2%, Plant-Based Meat Recipes To Appear On Menu">McDonald&#8217;s (MCD) Stock Jumped 2.2%, Plant-Based Meat Recipes To Appear On Menu</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/irfan/">Irfan Tahir</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-12T15:00:56+00:00" >November 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/11/12/mcdonalds-mcd-stock-jumped-2-2-plant-based-meat-recipes-to-appear-on-menu/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">McDonald&#039;s Corporation (MCD) is creating its own plant-based burger that will only be served at its own restaurants. The first of those on McDonald&#039;s...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/11/12/mcdonalds-mcd-stock-jumped-2-2-plant-based-meat-recipes-to-appear-on-menu/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/11/11/u-s-markets-all-eyes-on-the-fate-of-economic-stimulus-package/" rel="bookmark" class="td-image-wrap " title="U.S. Markets: All Eyes On The Fate Of Economic Stimulus Package" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-94.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/equity-research/" class="td-post-category">Equity Research</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/11/11/u-s-markets-all-eyes-on-the-fate-of-economic-stimulus-package/" rel="bookmark" title="U.S. Markets: All Eyes On The Fate Of Economic Stimulus Package">U.S. Markets: All Eyes On The Fate Of Economic Stimulus Package</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/irfan/">Irfan Tahir</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-11T10:42:46+00:00" >November 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/11/11/u-s-markets-all-eyes-on-the-fate-of-economic-stimulus-package/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Markets are closely tracking the transition process between Donald Trump and Joe Biden, which is supposed to be difficult, as the prospects of a...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/11/11/u-s-markets-all-eyes-on-the-fate-of-economic-stimulus-package/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/11/02/biolinerx-ltd-blrx-rallies-after-positive-data-on-cancer-treatment/" rel="bookmark" class="td-image-wrap " title="BioLineRX Ltd [BLRX] Rallies after Positive Data on Cancer Treatment" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-99.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/equity-research/" class="td-post-category">Equity Research</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/11/02/biolinerx-ltd-blrx-rallies-after-positive-data-on-cancer-treatment/" rel="bookmark" title="BioLineRX Ltd [BLRX] Rallies after Positive Data on Cancer Treatment">BioLineRX Ltd [BLRX] Rallies after Positive Data on Cancer Treatment</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/daisy-galbraith/">Daisy Galbraith</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T11:57:17+00:00" >November 2, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/11/02/biolinerx-ltd-blrx-rallies-after-positive-data-on-cancer-treatment/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">BioLineRX Ltd  was a big gainer last Friday and looks set to extend those gains today. The stock is currently up by over...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/11/02/biolinerx-ltd-blrx-rallies-after-positive-data-on-cancer-treatment/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/30/polar-power-inc-pola-a-potentially-big-winner-short-term/" rel="bookmark" class="td-image-wrap " title="Polar Power Inc [POLA] A Potentially Big Winner Short-Term" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-73.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/equity-research/" class="td-post-category">Equity Research</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/30/polar-power-inc-pola-a-potentially-big-winner-short-term/" rel="bookmark" title="Polar Power Inc [POLA] A Potentially Big Winner Short-Term">Polar Power Inc [POLA] A Potentially Big Winner Short-Term</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/daisy-galbraith/">Daisy Galbraith</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-30T10:44:03+00:00" >October 30, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/30/polar-power-inc-pola-a-potentially-big-winner-short-term/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Polar Power Inc  shot up yesterday to close the day with gains of 58%. This saw the stock reverse losses incurred over the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/30/polar-power-inc-pola-a-potentially-big-winner-short-term/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/26/muscle-maker-gril-stock-soars-above-70-followed-by-acquisition-of-manhattan-location/" rel="bookmark" class="td-image-wrap " title="Muscle Maker GRIL Stock Soars Above 70% Followed by Acquisition of Manhattan Location" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-132.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/equity-research/" class="td-post-category">Equity Research</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/26/muscle-maker-gril-stock-soars-above-70-followed-by-acquisition-of-manhattan-location/" rel="bookmark" title="Muscle Maker GRIL Stock Soars Above 70% Followed by Acquisition of Manhattan Location">Muscle Maker GRIL Stock Soars Above 70% Followed by Acquisition of Manhattan Location</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/irfan/">Irfan Tahir</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-26T18:00:46+00:00" >October 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/26/muscle-maker-gril-stock-soars-above-70-followed-by-acquisition-of-manhattan-location/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Muscle Maker shares are rocking after the company announced on Friday the acquisition of franchise-owned restaurant in Manhattan.
Shares of Muscle Maker, Inc. (GRIL) is...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/26/muscle-maker-gril-stock-soars-above-70-followed-by-acquisition-of-manhattan-location/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_79_ab3  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_79_ab3{
                    vertical-align: baseline;
                }.tdi_79_ab3 .wpb_wrapper,
				.tdi_79_ab3 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_79_ab3 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_ab3{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_80_312 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80_312" >
<style>

/* inline tdc_css att */

.tdi_80_312{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_312{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_81_164 .tdm-title{
					color: #999999;
				}body .tdi_80_312:hover .tdi_81_164 .tdm-title{
					color: #999999;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_80_312:hover .tdi_81_164 .tdm-title{
					cursor: default;
				}.tdi_81_164 .tdm-title{
					font-family:Roboto Slab !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_81_164 .tdm-title{
					font-family:Roboto Slab !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_164 .tdm-title{
					font-family:Roboto Slab !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_81_164"><h3 class="tdm-title tdm-title-sm">Business</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_82_044 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_82_044" >
<style>

/* inline tdc_css att */

.tdi_82_044{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82_044{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_82_044{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_82_044 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/11/06/paycom-software-payc-super-micro-computer-smci-posted-beating-results-expecting-growths-ahead/" rel="bookmark" class="td-image-wrap " title="Paycom Software (PAYC), Super Micro Computer (SMCI) Posted Beating Results, Expecting Growths Ahead" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-90.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/analyst-rating/" class="td-post-category">Analyst Insight</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/11/06/paycom-software-payc-super-micro-computer-smci-posted-beating-results-expecting-growths-ahead/" rel="bookmark" title="Paycom Software (PAYC), Super Micro Computer (SMCI) Posted Beating Results, Expecting Growths Ahead">Paycom Software (PAYC), Super Micro Computer (SMCI) Posted Beating Results, Expecting Growths Ahead</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/irfan/">Irfan Tahir</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T15:46:49+00:00" >November 6, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/11/06/paycom-software-payc-super-micro-computer-smci-posted-beating-results-expecting-growths-ahead/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Paycom Software Inc. (NYSE: PAYC) issued positive report for the third quarter of 2020. Revenue of the developer of payroll and human resources software...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/11/06/paycom-software-payc-super-micro-computer-smci-posted-beating-results-expecting-growths-ahead/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/11/04/byd-company-ltd-byddf-electric-vehicles-car-sales-rise-by-85-yoy/" rel="bookmark" class="td-image-wrap " title="BYD Company Ltd (BYDDF) Electric Vehicles Car Sales Rise by 85% YoY" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-39.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/analyst-rating/" class="td-post-category">Analyst Insight</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/11/04/byd-company-ltd-byddf-electric-vehicles-car-sales-rise-by-85-yoy/" rel="bookmark" title="BYD Company Ltd (BYDDF) Electric Vehicles Car Sales Rise by 85% YoY">BYD Company Ltd (BYDDF) Electric Vehicles Car Sales Rise by 85% YoY</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/irfan/">Irfan Tahir</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-04T17:39:39+00:00" >November 4, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/11/04/byd-company-ltd-byddf-electric-vehicles-car-sales-rise-by-85-yoy/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">BYD Joins Nio and Xpeng in China EV car sales boom.
The Chinese electric vehicle companies are having a great time as their sales are...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/11/04/byd-company-ltd-byddf-electric-vehicles-car-sales-rise-by-85-yoy/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/28/titan-pharmaceuticals-ttnp-surges-60-on-acquisition-deal-with-jt-pharmaceuticals/" rel="bookmark" class="td-image-wrap " title="Titan Pharmaceuticals (TTNP) Surges 60% on Acquisition Deal with JT Pharmaceuticals" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-92.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/analyst-rating/" class="td-post-category">Analyst Insight</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/28/titan-pharmaceuticals-ttnp-surges-60-on-acquisition-deal-with-jt-pharmaceuticals/" rel="bookmark" title="Titan Pharmaceuticals (TTNP) Surges 60% on Acquisition Deal with JT Pharmaceuticals">Titan Pharmaceuticals (TTNP) Surges 60% on Acquisition Deal with JT Pharmaceuticals</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/melissa-arnold/">Melissa Arnold</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T18:41:48+00:00" >October 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/28/titan-pharmaceuticals-ttnp-surges-60-on-acquisition-deal-with-jt-pharmaceuticals/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Titan leads the market with the highest volume after the company enters into an agreement with JT Pharma to develop JT-09 Implant.
Titan Pharmaceuticals, Inc....</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/28/titan-pharmaceuticals-ttnp-surges-60-on-acquisition-deal-with-jt-pharmaceuticals/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/27/draftkings-inc-dkng-gains-pre-market-after-extending-deal-with-mansionbet/" rel="bookmark" class="td-image-wrap " title="DraftKings Inc [DKNG] Gains Pre-Market after Extending Deal with MansionBet" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-37.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/analyst-rating/" class="td-post-category">Analyst Insight</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/27/draftkings-inc-dkng-gains-pre-market-after-extending-deal-with-mansionbet/" rel="bookmark" title="DraftKings Inc [DKNG] Gains Pre-Market after Extending Deal with MansionBet">DraftKings Inc [DKNG] Gains Pre-Market after Extending Deal with MansionBet</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/melissa-arnold/">Melissa Arnold</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T11:22:06+00:00" >October 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/27/draftkings-inc-dkng-gains-pre-market-after-extending-deal-with-mansionbet/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">DraftKings Inc  has announced that it has extended its agreement with MansionBet.  Through the agreement, DraftKings BnB technology will continue to drive MansionBet’s...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/27/draftkings-inc-dkng-gains-pre-market-after-extending-deal-with-mansionbet/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/23/intel-corporation-intc-caught-off-guard-expecting-another-big-beat-in-q3/" rel="bookmark" class="td-image-wrap " title="Intel Corporation (INTC) Caught Off Guard Expecting Another Big Beat in Q3" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-54.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/analyst-rating/" class="td-post-category">Analyst Insight</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/23/intel-corporation-intc-caught-off-guard-expecting-another-big-beat-in-q3/" rel="bookmark" title="Intel Corporation (INTC) Caught Off Guard Expecting Another Big Beat in Q3">Intel Corporation (INTC) Caught Off Guard Expecting Another Big Beat in Q3</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/irfan/">Irfan Tahir</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-23T18:12:26+00:00" >October 23, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/23/intel-corporation-intc-caught-off-guard-expecting-another-big-beat-in-q3/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Intel reports third quarter earnings showing an unexpected dip in its data center segment leading the stock price to plunge 12% on Friday. 
Intel Corporation...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/23/intel-corporation-intc-caught-off-guard-expecting-another-big-beat-in-q3/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div><div class="vc_column tdi_84_d52  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_84_d52{
                    vertical-align: baseline;
                }.tdi_84_d52 .wpb_wrapper,
				.tdi_84_d52 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_84_d52 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_84_d52 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_84_d52{
width:35% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_d52{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_d52{
width:34% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_86_25d  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_86_25d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_86_25d,
				.tdi_86_25d .tdc-inner-columns{
				    display: block;
				}.tdi_86_25d .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_86_25d {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_86_25d .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_86_25d {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_86_25d .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_88_554  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_88_554{
                    vertical-align: baseline;
                }.tdi_88_554 .wpb_wrapper,
				.tdi_88_554 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88_554 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_88_554{
width:55% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_554{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_89_f95 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89_f95" >
<style>

/* inline tdc_css att */

.tdi_89_f95{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_f95{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_90_ee2 .tdm-title{
					color: #999999;
				}body .tdi_89_f95:hover .tdi_90_ee2 .tdm-title{
					color: #999999;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_89_f95:hover .tdi_90_ee2 .tdm-title{
					cursor: default;
				}.tdi_90_ee2 .tdm-title{
					font-family:Roboto Slab !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_90_ee2 .tdm-title{
					font-family:Roboto Slab !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_ee2 .tdm-title{
					font-family:Roboto Slab !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_90_ee2"><h3 class="tdm-title tdm-title-sm">Companies</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_91_29b td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_91_29b" >
<style>

/* inline tdc_css att */

.tdi_91_29b{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91_29b{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_29b{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_91_29b class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/11/10/reeds-inc-nasdaq-reed-has-upgraded-forecasts-following-a-decent-quarterly-report/" rel="bookmark" class="td-image-wrap " title="Reed&#8217;s Inc. (NASDAQ: REED) has upgraded forecasts following a decent quarterly report" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/stock-ideas/" class="td-post-category">Stock Ideas</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/11/10/reeds-inc-nasdaq-reed-has-upgraded-forecasts-following-a-decent-quarterly-report/" rel="bookmark" title="Reed&#8217;s Inc. (NASDAQ: REED) has upgraded forecasts following a decent quarterly report">Reed&#8217;s Inc. (NASDAQ: REED) has upgraded forecasts following a decent quarterly report</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/irfan/">Irfan Tahir</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-10T12:03:53+00:00" >November 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/11/10/reeds-inc-nasdaq-reed-has-upgraded-forecasts-following-a-decent-quarterly-report/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The financial results for the third - quarter ending September 30 2020 were today revealed by Reed&#039;s Inc. ( Nasdaq: REED), owner of the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/11/10/reeds-inc-nasdaq-reed-has-upgraded-forecasts-following-a-decent-quarterly-report/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/11/09/uber-inc-hits-7-following-win-over-labor-laws-ubers-market-valuation-surpasses-an-all-time-high/" rel="bookmark" class="td-image-wrap " title="Uber, Inc. Hits 7% Following Win over Labor Laws, UBER’s Market Valuation Surpasses an All-time High" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-67.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/stock-ideas/" class="td-post-category">Stock Ideas</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/11/09/uber-inc-hits-7-following-win-over-labor-laws-ubers-market-valuation-surpasses-an-all-time-high/" rel="bookmark" title="Uber, Inc. Hits 7% Following Win over Labor Laws, UBER’s Market Valuation Surpasses an All-time High">Uber, Inc. Hits 7% Following Win over Labor Laws, UBER’s Market Valuation Surpasses an All-time High</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/irfan/">Irfan Tahir</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-09T17:30:06+00:00" >November 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/11/09/uber-inc-hits-7-following-win-over-labor-laws-ubers-market-valuation-surpasses-an-all-time-high/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Uber stock traded at a 52-week high on Friday just after the company reported its third quarter results. 

The recent victory of Proposition 22...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/11/09/uber-inc-hits-7-following-win-over-labor-laws-ubers-market-valuation-surpasses-an-all-time-high/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/11/12/pds-biotechnology-corporation-pdsb-revealed-pretty-balanced-earnings-results-as-it-emphasizes-cost-cutting-measures/" rel="bookmark" class="td-image-wrap " title="PDS Biotechnology Corporation (PDSB) revealed pretty balanced Earnings results as it emphasizes cost-cutting measures" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-25.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/stock-ideas/" class="td-post-category">Stock Ideas</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/11/12/pds-biotechnology-corporation-pdsb-revealed-pretty-balanced-earnings-results-as-it-emphasizes-cost-cutting-measures/" rel="bookmark" title="PDS Biotechnology Corporation (PDSB) revealed pretty balanced Earnings results as it emphasizes cost-cutting measures">PDS Biotechnology Corporation (PDSB) revealed pretty balanced Earnings results as it emphasizes cost-cutting measures</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/irfan/">Irfan Tahir</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-12T11:06:51+00:00" >November 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/11/12/pds-biotechnology-corporation-pdsb-revealed-pretty-balanced-earnings-results-as-it-emphasizes-cost-cutting-measures/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Thursday, November 12, 2020, A company in the biotech sector PDS Biotechnology Corporation (Nasdaq: PDSB), publicized its quarterly results for the period ended 30...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/11/12/pds-biotechnology-corporation-pdsb-revealed-pretty-balanced-earnings-results-as-it-emphasizes-cost-cutting-measures/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/08/20/4-stocks-to-watch-today/" rel="bookmark" class="td-image-wrap " title="4 Stocks to Watch Today&#8230;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-31.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/stock-ideas/" class="td-post-category">Stock Ideas</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/08/20/4-stocks-to-watch-today/" rel="bookmark" title="4 Stocks to Watch Today&#8230;">4 Stocks to Watch Today&#8230;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/ethane-eddington/">Ethane Eddington</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T13:27:03+00:00" >August 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/08/20/4-stocks-to-watch-today/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">It&#039;s Thursday, August 20th and we got a little something called the U.S. Dollar on our mind...

Yes, last night you were probably dreaming of...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/08/20/4-stocks-to-watch-today/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/29/why-socket-mobile-inc-sckt-could-break-4-resistance-and-test-new-highs/" rel="bookmark" class="td-image-wrap " title="Why Socket Mobile Inc [SCKT] Could Break $4 Resistance and Test New Highs" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-68.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/stock-ideas/" class="td-post-category">Stock Ideas</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/29/why-socket-mobile-inc-sckt-could-break-4-resistance-and-test-new-highs/" rel="bookmark" title="Why Socket Mobile Inc [SCKT] Could Break $4 Resistance and Test New Highs">Why Socket Mobile Inc [SCKT] Could Break $4 Resistance and Test New Highs</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/ethane-eddington/">Ethane Eddington</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T11:59:19+00:00" >October 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/29/why-socket-mobile-inc-sckt-could-break-4-resistance-and-test-new-highs/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Socket Mobile Inc  is in a breakout and rallied by over 20% in yesterday’s session. This follows the company’s announcement that its SocketScan...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/29/why-socket-mobile-inc-sckt-could-break-4-resistance-and-test-new-highs/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_93_df6  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_93_df6{
                    vertical-align: baseline;
                }.tdi_93_df6 .wpb_wrapper,
				.tdi_93_df6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_93_df6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_93_df6{
width:45% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_df6{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_94_536 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_94_536" >
<style>

/* inline tdc_css att */

.tdi_94_536{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_536{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_95_6a2 .tdm-title{
					color: #999999;
				}body .tdi_94_536:hover .tdi_95_6a2 .tdm-title{
					color: #999999;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_94_536:hover .tdi_95_6a2 .tdm-title{
					cursor: default;
				}.tdi_95_6a2 .tdm-title{
					font-family:Roboto Slab !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_95_6a2 .tdm-title{
					font-family:Roboto Slab !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95_6a2 .tdm-title{
					font-family:Roboto Slab !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_95_6a2"><h3 class="tdm-title tdm-title-sm">Quick Links</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_96_719 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_96_719" >
<style>

/* inline tdc_css att */

.tdi_96_719{
margin-top:-4px !important;
}

</style>
<style>
/* custom css */
.tdi_96_719 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_96_719 a{
					color: #999999;
				}.tdi_96_719 a:hover{
					color: #ffffff;
				}.tdi_96_719 li{
					font-family:Lato !important;font-size:14px !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_96_719 class="td_block_inner td-fix-index"><div class="menu-top-header-menu-container"><ul id="menu-top-header-menu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-41"><a href="https://newsheater.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224132"><a href="https://newsheater.com/category/stock-ideas/">Stock Ideas</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186645"><a href="https://newsheater.com/category/morning-brief/">Morning Brief</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224133"><a href="https://newsheater.com/category/analyst-rating/">Analyst Insight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224134"><a href="https://newsheater.com/category/equity-research/">Equity Research</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38"><a href="https://newsheater.com/about-newsheater/">About Newsheater</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://newsheater.com/authors/">Authors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://newsheater.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174779"><a href="https://newsheater.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_98_892  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_98_892{
                    vertical-align: baseline;
                }.tdi_98_892 .wpb_wrapper,
				.tdi_98_892 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_98_892 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_98_892 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_98_892{
width:27% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_98_892{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_892{
width:32% !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5fad911278751
    -->

    <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Monsterlink News Brief  --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='p32prfeqyxztidsr2tfh';s.dataset.user='12965';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: full page mobile news brief --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='zxlos9hhtne5o5d0hpeu';s.dataset.user='12965';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: full page pc news brief  --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='zif8q6grtqz89s242m6u';s.dataset.user='12965';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->		<script type="text/javascript">
		var syxhuxxhmxa7y5ar2qo2_shortcode = true;var p32prfeqyxztidsr2tfh_shortcode = true;var zxlos9hhtne5o5d0hpeu_shortcode = true;var zif8q6grtqz89s242m6u_shortcode = true;		</script>
		<script type='text/javascript' src='https://newsheater.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://newsheater.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://newsheater.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://newsheater.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://newsheater.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://newsheater.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://newsheater.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.18' id='optinmonster-wp-helper-js'></script>

<!-- JS generated by theme -->

<script>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</script>

		<script type="text/javascript">var omapi_localized = { ajax: 'https://newsheater.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '403fdce0c1', slugs: {"syxhuxxhmxa7y5ar2qo2":{"slug":"syxhuxxhmxa7y5ar2qo2","mailpoet":false},"p32prfeqyxztidsr2tfh":{"slug":"p32prfeqyxztidsr2tfh","mailpoet":false},"zxlos9hhtne5o5d0hpeu":{"slug":"zxlos9hhtne5o5d0hpeu","mailpoet":false},"zif8q6grtqz89s242m6u":{"slug":"zif8q6grtqz89s242m6u","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":224769,"object_key":"post","object_type":"post","term_ids":[12,198,199,201,200]};</script>
		
</body>
</html>