<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Plains All American Pipeline L.P. (PAA) Reveals an Earnings Mystery | News Heater</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://newsheater.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://newsheater.com/wp-content/uploads/2020/08/newshetaer-fav-icon.png"><link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Heater &raquo; Feed" href="https://newsheater.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Heater &raquo; Comments Feed" href="https://newsheater.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Heater &raquo; Plains All American Pipeline L.P. (PAA) Reveals an Earnings Mystery Comments Feed" href="https://newsheater.com/2020/10/22/plains-all-american-pipeline-l-p-paa-reveals-an-earnings-mystery-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsheater.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- newsheater.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newsheater.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://newsheater.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://newsheater.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CLato%3A900%2C700%2C400%7CRoboto+Slab%3A400%2C700%2C600%2C800%7CMontserrat%3A400&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://newsheater.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://newsheater.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://newsheater.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://newsheater.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/medicine_pro/demo_style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://newsheater.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' src='https://newsheater.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://newsheater.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsheater.com/wp-json/wp/v2/posts/219436" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsheater.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsheater.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Comerica Incorporated (CMA) upgraded Issued by Wall Street Gurus' href='https://newsheater.com/2020/10/22/comerica-incorporated-cma-upgraded-issued-by-wall-street-gurus/' />
<link rel='next' title='Why Redwood Trust Inc. (RWT)’s Most Recent Report Reveals Some Hints About Its Future' href='https://newsheater.com/2020/10/22/why-redwood-trust-inc-rwts-most-recent-report-reveals-some-hints-about-its-future/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://newsheater.com/2020/10/22/plains-all-american-pipeline-l-p-paa-reveals-an-earnings-mystery-3/" />
<link rel='shortlink' href='https://newsheater.com/?p=219436' />
<link rel="alternate" type="application/json+oembed" href="https://newsheater.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsheater.com%2F2020%2F10%2F22%2Fplains-all-american-pipeline-l-p-paa-reveals-an-earnings-mystery-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsheater.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsheater.com%2F2020%2F10%2F22%2Fplains-all-american-pipeline-l-p-paa-reveals-an-earnings-mystery-3%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"1666485c60","wpRestUrl":"https:\/\/newsheater.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/newsheater.com\/wp-admin\/","wpRestNonce":"1666485c60","wpRestUrl":"https:\/\/newsheater.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://newsheater.com/2020/10/22/plains-all-american-pipeline-l-p-paa-reveals-an-earnings-mystery-3/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-136451140-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-136451140-1');
</script>

<script data-ad-client="ca-pub-8936073316663999" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="icon" href="https://newsheater.com/wp-content/uploads/2020/08/cropped-newshetaer-fav-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://newsheater.com/wp-content/uploads/2020/08/cropped-newshetaer-fav-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newsheater.com/wp-content/uploads/2020/08/cropped-newshetaer-fav-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://newsheater.com/wp-content/uploads/2020/08/cropped-newshetaer-fav-icon-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #31d6aa;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #31d6aa;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #31d6aa;
                }
                .tdm-btn-style1 {
					background-color: #31d6aa;
				}
				.tdm-btn-style2:before {
				    border-color: #31d6aa;
				}
				.tdm-btn-style2 {
				    color: #31d6aa;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #31d6aa;
                    -moz-box-shadow: 0 2px 16px #31d6aa;
                    box-shadow: 0 2px 16px #31d6aa;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #31d6aa;
                    -moz-box-shadow: 0 4px 26px #31d6aa;
                    box-shadow: 0 4px 26px #31d6aa;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-219436 single-format-standard td-standard-pack plains-all-american-pipeline-l-p-paa-reveals-an-earnings-mystery-3 global-block-template-1 td-medicine-pro tdb_template_186218 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-header-menu-container"><ul id="menu-top-header-menu" class="td-mobile-main-menu"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-41"><a href="https://newsheater.com/">Home</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38"><a href="https://newsheater.com/about-newsheater/">About Newsheater<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://newsheater.com/authors/">Authors</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://newsheater.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-174779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174779"><a href="https://newsheater.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-186645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186645"><a href="https://newsheater.com/category/morning-briefing/">Morning Brief</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://newsheater.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_0f2" class="tdc-zone"><div class="tdc_zone tdi_2_90f  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_90f{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_90f:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_90f:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_90f{
position:relative;
}
}

</style>
<div class="tdi_1_0f2_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_0f2_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_f2e" class="tdc-row"><div class="vc_row tdi_4_222  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_222{
                    min-height: 0;
                }.tdi_4_222,
				.tdi_4_222 .tdc-columns{
				    display: block;
				}.tdi_4_222 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_222 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_222 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_222{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_6_259  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_259{
                    vertical-align: baseline;
                }.tdi_6_259 .wpb_wrapper,
				.tdi_6_259 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_259 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_259 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_259{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_259{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_220 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_220" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_220{
margin-left:-8px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_220 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_7_220 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7_220 .tdb-mobile-menu-button:hover{
                    color: #31d6aa;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_220 .tdb-mobile-menu-button i{
                    font-size: 29px;
                
                    width: 29px;
					height: 29px;
					line-height:  29px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-dots-circle"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_f45  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_f45{
                    vertical-align: baseline;
                }.tdi_9_f45 .wpb_wrapper,
				.tdi_9_f45 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_f45 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_f45 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_f45{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_f45{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_4f9 td-pb-border-top td-medicine-pro-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_4f9" >
<style>

/* inline tdc_css att */

.tdi_10_4f9{
margin-top:-3px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_10_4f9{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_4f9 .tdb-logo-a,
                .tdi_10_4f9 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_4f9 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_10_4f9 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_4f9 .tdb-logo-img{
                    max-width: 56px;
                }.tdi_10_4f9 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 8px;
                
                    margin-left: 0px;
                }.tdi_10_4f9 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_10_4f9 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_10_4f9 .tdb-logo-text-tagline{
                    margin-top: 3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:14px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_10_4f9 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:24px !important;line-height:1 !important;font-weight:900 !important;;
                }.tdi_10_4f9 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_4f9 .tdb-logo-icon{
                    margin-right: 6px;
                
                    top: 0px;
                
                    display: block;
                }.tdi_10_4f9 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_10_4f9 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_10_4f9 .tdb-logo-img{
                    max-width: 50px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_4f9 .tdb-logo-img{
                    max-width: 36px;
                }.tdi_10_4f9 .tdb-logo-img-wrap{
                    margin-right: 3px;
                }.tdi_10_4f9 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_10_4f9 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:0.5px !important;;
                }.tdi_10_4f9 .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_4f9 .tdb-logo-img{
                    max-width: 36px;
                }.tdi_10_4f9 .tdb-logo-img-wrap{
                    margin-right: 5px;
                }.tdi_10_4f9 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_10_4f9 .tdb-logo-text-tagline{
                    margin-top: 1px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_10_4f9 .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsheater.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Newsheater</span><span class="tdb-logo-text-tagline">Trending <span class="td-logo-pro">Stocks</span></span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_185  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_185{
                    vertical-align: baseline;
                }.tdi_12_185 .wpb_wrapper,
				.tdi_12_185 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_185 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_185 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_185{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_185{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_004 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_004" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_004{
margin-right:-6px !important;
padding-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_004{
                    display: inline-block;
                }.tdi_13_004 .tdb-block-inner{
                    text-align: right;
                }.tdi_13_004 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_004 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_13_004 .tdb-header-search-button-mob:hover{
                    color: #31d6aa;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_004 .tdb-header-search-button-mob i{
                    font-size: 23px;
                
                    width: 23px;
					height: 23px;
					line-height:  23px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_954" class="tdc-zone"><div class="tdc_zone tdi_15_9ff  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_9ff{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_9ff:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 16px 0px rgba(22,35,58,0.1);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_9ff:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_9ff{
position:relative;
}
}

</style>
<div class="tdi_14_954_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_954_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_16_f11" class="tdc-row"><div class="vc_row tdi_17_f0f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_f0f{
                    min-height: 0;
                }.tdi_17_f0f,
				.tdi_17_f0f .tdc-columns{
				    display: block;
				}.tdi_17_f0f .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_f0f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_f0f .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_f0f{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_19_541  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_541{
                    vertical-align: baseline;
                }.tdi_19_541 .wpb_wrapper,
				.tdi_19_541 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_19_541 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_19_541 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19_541{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_541{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_2f5 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20_2f5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_2f5{
margin-left:-8px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_2f5 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_20_2f5 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_20_2f5 .tdb-mobile-menu-button:hover{
                    color: #31d6aa;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_2f5 .tdb-mobile-menu-button i{
                    font-size: 29px;
                
                    width: 29px;
					height: 29px;
					line-height:  29px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-dots-circle"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_f71  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_f71{
                    vertical-align: baseline;
                }.tdi_22_f71 .wpb_wrapper,
				.tdi_22_f71 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22_f71 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_22_f71 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22_f71{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_f71{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_411 td-pb-border-top td-medicine-pro-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23_411" >
<style>

/* inline tdc_css att */

.tdi_23_411{
margin-top:-3px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23_411{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_411 .tdb-logo-a,
                .tdi_23_411 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_411 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_23_411 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23_411 .tdb-logo-img{
                    max-width: 56px;
                }.tdi_23_411 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 8px;
                
                    margin-left: 0px;
                }.tdi_23_411 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_23_411 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_23_411 .tdb-logo-text-tagline{
                    margin-top: 3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:14px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_23_411 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:24px !important;line-height:1 !important;font-weight:900 !important;;
                }.tdi_23_411 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_23_411 .tdb-logo-icon{
                    margin-right: 6px;
                
                    top: 0px;
                
                    display: block;
                }.tdi_23_411 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_23_411 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_23_411 .tdb-logo-img{
                    max-width: 50px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_411 .tdb-logo-img{
                    max-width: 36px;
                }.tdi_23_411 .tdb-logo-img-wrap{
                    margin-right: 3px;
                }.tdi_23_411 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_23_411 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:0.5px !important;;
                }.tdi_23_411 .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_411 .tdb-logo-img{
                    max-width: 36px;
                }.tdi_23_411 .tdb-logo-img-wrap{
                    margin-right: 5px;
                }.tdi_23_411 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_23_411 .tdb-logo-text-tagline{
                    margin-top: 1px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_23_411 .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsheater.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Newsheater</span><span class="tdb-logo-text-tagline">Trending <span class="td-logo-pro">Stocks</span></span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_55f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_55f{
                    vertical-align: baseline;
                }.tdi_25_55f .wpb_wrapper,
				.tdi_25_55f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_25_55f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_25_55f .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_55f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_55f{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_05c td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_05c" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_05c{
margin-right:-6px !important;
padding-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_05c{
                    display: inline-block;
                }.tdi_26_05c .tdb-block-inner{
                    text-align: right;
                }.tdi_26_05c .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_05c .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_26_05c .tdb-header-search-button-mob:hover{
                    color: #31d6aa;
                }

/* phone */
@media (max-width: 767px){
.tdi_26_05c .tdb-header-search-button-mob i{
                    font-size: 23px;
                
                    width: 23px;
					height: 23px;
					line-height:  23px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_a46" class="tdc-zone"><div class="tdc_zone tdi_28_a26  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_a26{
                    min-height: 0;
                }.tdi_28_a26 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_a26{
box-shadow:0 0 16px rgba(0,0,0,0.16) !important;
z-index:999 !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_a26{
box-shadow:0 0 16px rgba(0,0,0,0.16) !important;
}
}

</style>
<div class="tdi_27_a46_rand_style td-element-style" ></div><div id="tdi_29_234" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30_3d1  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_3d1{
                    min-height: 0;
                }.tdi_30_3d1,
				.tdi_30_3d1 .tdc-columns{
				    display: block;
				}.tdi_30_3d1 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_30_3d1.tdc-row-content-vert-center,
                    .tdi_30_3d1.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_3d1.tdc-row-content-vert-bottom,
                    .tdi_30_3d1.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_3d1.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_3d1.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_30_3d1 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_30_3d1 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
</style><div class="vc_column tdi_32_2f5  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_32_2f5{
                    vertical-align: baseline;
                }.tdi_32_2f5 .wpb_wrapper,
				.tdi_32_2f5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_2f5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_2f5 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_2f5{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_411 td-pb-border-top td-medicine-pro-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33_411" >
<style>

/* inline tdc_css att */

.tdi_33_411{
margin-top:-3px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_33_411{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_411{
                    display: inline-block;
                }.tdi_33_411 .tdb-logo-a,
                .tdi_33_411 h1{
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_33_411 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_33_411 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_33_411 .tdb-logo-img{
                    max-width: 56px;
                }.tdi_33_411 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 8px;
                
                    margin-left: 0px;
                }.tdi_33_411 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_33_411 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_33_411 .tdb-logo-text-tagline{
                    margin-top: 3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:14px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_33_411 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:24px !important;line-height:1 !important;font-weight:900 !important;;
                }.tdi_33_411 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_33_411 .tdb-logo-icon{
                    margin-right: 6px;
                
                    top: 0px;
                
                    display: block;
                }.tdi_33_411 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_33_411 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33_411 .tdb-logo-img{
                    max-width: 50px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_411 .tdb-logo-img{
                    max-width: 36px;
                }.tdi_33_411 .tdb-logo-img-wrap{
                    margin-right: 3px;
                }.tdi_33_411 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_33_411 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:0.5px !important;;
                }.tdi_33_411 .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_33_411 .tdb-logo-img-wrap{
                    margin-right: 5px;
                
                    display: block;
                }.tdi_33_411 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsheater.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Newsheater</span><span class="tdb-logo-text-tagline">Trending <span class="td-logo-pro">Stocks</span></span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_35_389  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_35_389{
                    vertical-align: baseline;
                }.tdi_35_389 .wpb_wrapper,
				.tdi_35_389 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_35_389 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_35_389 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_35_389{
text-align:left !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_389{
width:80% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_36_353 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36_353" >
<style>

/* inline tdc_css att */

.tdi_36_353{
border-color:rgba(0,0,0,0.12) !important;
border-style:solid !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_36_353{
margin-right:-8px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://newsheater.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Go</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_37_129 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_37_129"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_129{
padding-left:15px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_37_129 .tdb-menu > li.current-menu-item > a,
				.tdi_37_129 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_37_129 .tdb-menu > li.current-category-ancestor > a,
				.tdi_37_129 .tdb-menu > li:hover > a,
				.tdi_37_129 .tdb-menu > li.tdb-hover > a,
				.tdi_37_129 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_37_129 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_37_129 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_37_129 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_37_129 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_37_129 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_37_129 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_37_129 .tdb-menu > li > a:after,
				.tdi_37_129 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #31d6aa;
				
					height: 8px;
				
					bottom: 35px;
				}.tdi_37_129 .tdb-menu > li.current-menu-item > a:after,
				.tdi_37_129 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_37_129 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_37_129 .tdb-menu > li:hover > a:after,
				.tdi_37_129 .tdb-menu > li.tdb-hover > a:after,
				.tdi_37_129 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 8px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_37_129 .tdb-menu > li > a:after,
				.tdi_37_129 .tdb-menu-items-dropdown .td-subcat-more:after{
					bottom: 30px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37_129 .tdb-menu > li.current-menu-item > a:after,
				.tdi_37_129 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_37_129 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_37_129 .tdb-menu > li:hover > a:after,
				.tdi_37_129 .tdb-menu > li.tdb-hover > a:after,
				.tdi_37_129 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 6px;
				}.tdi_37_129 .tdb-menu > li > a:after,
				.tdi_37_129 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 6px;
				
					bottom: 26px;
				}
}
</style>
<style>
.tdi_37_129 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_37_129 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_37_129 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_37_129 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_37_129 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_37_129 .td-pulldown-filter-list li:hover a{
					color: #31d6aa;
				}.tdi_37_129 .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_37_129 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_37_129 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_37_129 .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_37_129 .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #31d6aa;
				}
</style><div id=tdi_37_129 class="td_block_inner td-fix-index"><ul id="menu-top-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41"><a href="https://newsheater.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38 tdb-menu-item-inactive"><a href="https://newsheater.com/about-newsheater/"><div class="tdb-menu-item-text">About Newsheater</div><i class="tdb-sub-menu-icon td-icon-right"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-40"><a href="https://newsheater.com/authors/"><div class="tdb-menu-item-text">Authors</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-39"><a href="https://newsheater.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-174779"><a href="https://newsheater.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-186645"><a href="https://newsheater.com/category/morning-briefing/"><div class="tdb-menu-item-text">Morning Brief</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_40_124" class="tdc-zone"><div class="tdc_zone tdi_41_05e  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_41_05e{
                    min-height: 0;
                }.tdi_41_05e > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_41_05e{
box-shadow:0 0 16px rgba(0,0,0,0.16) !important;
}

</style>
<div class="tdi_40_124_rand_style td-element-style" ></div><div id="tdi_42_ffa" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_43_499  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_43_499{
                    min-height: 0;
                }.tdi_43_499,
				.tdi_43_499 .tdc-columns{
				    display: block;
				}.tdi_43_499 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_43_499.tdc-row-content-vert-center,
                    .tdi_43_499.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_43_499.tdc-row-content-vert-bottom,
                    .tdi_43_499.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_43_499.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_43_499.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_43_499 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_43_499 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
</style><div class="vc_column tdi_45_e14  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_45_e14{
                    vertical-align: baseline;
                }.tdi_45_e14 .wpb_wrapper,
				.tdi_45_e14 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_45_e14 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_45_e14 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_e14{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_46_241 td-pb-border-top td-medicine-pro-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_46_241" >
<style>

/* inline tdc_css att */

.tdi_46_241{
margin-top:-3px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_46_241{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_46_241{
                    display: inline-block;
                }.tdi_46_241 .tdb-logo-a,
                .tdi_46_241 h1{
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_46_241 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_46_241 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_46_241 .tdb-logo-img{
                    max-width: 56px;
                }.tdi_46_241 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 8px;
                
                    margin-left: 0px;
                }.tdi_46_241 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_46_241 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_46_241 .tdb-logo-text-tagline{
                    margin-top: 3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:14px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_46_241 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:24px !important;line-height:1 !important;font-weight:900 !important;;
                }.tdi_46_241 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_46_241 .tdb-logo-icon{
                    margin-right: 6px;
                
                    top: 0px;
                
                    display: block;
                }.tdi_46_241 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_46_241 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_46_241 .tdb-logo-img{
                    max-width: 50px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46_241 .tdb-logo-img{
                    max-width: 36px;
                }.tdi_46_241 .tdb-logo-img-wrap{
                    margin-right: 3px;
                }.tdi_46_241 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_46_241 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:0.5px !important;;
                }.tdi_46_241 .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_46_241 .tdb-logo-img-wrap{
                    margin-right: 5px;
                
                    display: block;
                }.tdi_46_241 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsheater.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Newsheater</span><span class="tdb-logo-text-tagline">Trending <span class="td-logo-pro">Stocks</span></span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_48_350  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_48_350{
                    vertical-align: baseline;
                }.tdi_48_350 .wpb_wrapper,
				.tdi_48_350 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_48_350 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_48_350 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_48_350{
text-align:left !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_350{
width:80% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_49_15f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_49_15f" >
<style>

/* inline tdc_css att */

.tdi_49_15f{
border-color:rgba(0,0,0,0.12) !important;
border-style:solid !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_15f{
margin-right:-8px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://newsheater.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Go</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_50_452 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_50_452"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_452{
padding-left:15px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_50_452 .tdb-menu > li.current-menu-item > a,
				.tdi_50_452 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_50_452 .tdb-menu > li.current-category-ancestor > a,
				.tdi_50_452 .tdb-menu > li:hover > a,
				.tdi_50_452 .tdb-menu > li.tdb-hover > a,
				.tdi_50_452 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_50_452 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_50_452 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_50_452 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_50_452 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_50_452 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_50_452 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_50_452 .tdb-menu > li > a:after,
				.tdi_50_452 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #31d6aa;
				
					height: 8px;
				
					bottom: 35px;
				}.tdi_50_452 .tdb-menu > li.current-menu-item > a:after,
				.tdi_50_452 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_50_452 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_50_452 .tdb-menu > li:hover > a:after,
				.tdi_50_452 .tdb-menu > li.tdb-hover > a:after,
				.tdi_50_452 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 8px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_452 .tdb-menu > li > a:after,
				.tdi_50_452 .tdb-menu-items-dropdown .td-subcat-more:after{
					bottom: 30px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_452 .tdb-menu > li.current-menu-item > a:after,
				.tdi_50_452 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_50_452 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_50_452 .tdb-menu > li:hover > a:after,
				.tdi_50_452 .tdb-menu > li.tdb-hover > a:after,
				.tdi_50_452 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 6px;
				}.tdi_50_452 .tdb-menu > li > a:after,
				.tdi_50_452 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 6px;
				
					bottom: 26px;
				}
}
</style>
<style>
.tdi_50_452 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_50_452 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_50_452 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_50_452 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_50_452 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_50_452 .td-pulldown-filter-list li:hover a{
					color: #31d6aa;
				}.tdi_50_452 .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_50_452 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_50_452 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_50_452 .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_50_452 .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #31d6aa;
				}
</style><div id=tdi_50_452 class="td_block_inner td-fix-index"><ul id="menu-top-header-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41"><a href="https://newsheater.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38 tdb-menu-item-inactive"><a href="https://newsheater.com/about-newsheater/"><div class="tdb-menu-item-text">About Newsheater</div><i class="tdb-sub-menu-icon td-icon-right"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-40"><a href="https://newsheater.com/authors/"><div class="tdb-menu-item-text">Authors</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-39"><a href="https://newsheater.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-174779"><a href="https://newsheater.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-186645"><a href="https://newsheater.com/category/morning-briefing/"><div class="tdb-menu-item-text">Morning Brief</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="219436" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-186218"
                    class="post-186218 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://newsheater.com/2020/10/22/plains-all-american-pipeline-l-p-paa-reveals-an-earnings-mystery-3/"                     data-post-edit-url=""                     data-post-title="Plains All American Pipeline L.P. (PAA) Reveals an Earnings Mystery"                >
                    <div id="tdi_53_d50" class="tdc-zone"><div class="tdc_zone tdi_54_c52  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_54_c52{
                    min-height: 0;
                }
</style><div id="tdi_55_592" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_56_f49  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_56_f49{
                    min-height: 0;
                }.tdi_56_f49,
				.tdi_56_f49 .tdc-columns{
				    display: block;
				}.tdi_56_f49 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_56_f49{
padding-top:55px !important;
position:relative;
}

.tdi_56_f49 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_56_f49{
padding-top:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56_f49{
padding-top:35px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_56_f49{
padding-top:45px !important;
}
}

</style>
<div class="tdi_55_592_rand_style td-element-style" ><style>
.tdi_55_592_rand_style{
background-color:#f5f5f5 !important;
}
 </style></div><div class="vc_column tdi_58_5f9  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_5f9{
                    vertical-align: baseline;
                }.tdi_58_5f9 .wpb_wrapper,
				.tdi_58_5f9 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_58_5f9 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_58_5f9 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_60_222  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
.tdi_60_222{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }.tdi_60_222,
				.tdi_60_222 .tdc-inner-columns{
				    display: block;
				}.tdi_60_222 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_62_255  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_62_255{
                    vertical-align: baseline;
                }.tdi_62_255 .wpb_wrapper,
				.tdi_62_255 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_62_255 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62_255{
position:relative;
}

</style>
<div class="tdi_61_28f_rand_style td-element-style" ><style> 
.tdi_61_28f_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(255,255,255,0) !important;
}
</style></div><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_63_249 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_63_249" >
<style>

/* inline tdc_css att */

.tdi_63_249{
margin-top:20px !important;
margin-bottom:0px !important;
margin-left:-10px !important;
padding-top:10px !important;
padding-right:25px !important;
padding-bottom:10px !important;
padding-left:25px !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_63_249 { 
display:inline-block !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_249{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_63_249{
margin-left:-30px !important;
display:inline-block !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_63_249{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_63_249 .tdb-bread-sep{
                    font-size: 10px;
                
                    margin: 0 5px;
                }.tdi_63_249,
				.tdi_63_249 a{
					color: #cccccc;
				}.tdi_63_249 a:hover{
					color: #ffffff;
				}.td-theme-wrap .tdi_63_249{
					text-align: left;
				}.tdi_63_249{
					font-family:Lato !important;font-size:14px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63_249{
					font-family:Lato !important;font-size:12px !important;line-height:1.2 !important;letter-spacing:0px !important;
				}
}
</style>
<div class="tdi_63_249_rand_style td-element-style"><style>
.tdi_63_249_rand_style{
background-color:rgba(0,0,0,0.6) !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://newsheater.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Trending" class="tdb-entry-crumb" href="https://newsheater.com/category/trending/">Trending</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://newsheater.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://newsheater.com/category/trending/",
                                "name": "Trending"
                            }
                        }    ]
                        }
                       </script></div></div></div></div></div></div></div></div><div id="tdi_64_228" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_65_90f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_65_90f{
                    min-height: 0;
                }.tdi_65_90f,
				.tdi_65_90f .tdc-columns{
				    display: block;
				}.tdi_65_90f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_65_90f{
margin-bottom:60px !important;
padding-bottom:50px !important;
position:relative;
}

.tdi_65_90f .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65_90f{
margin-bottom:50px !important;
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_90f{
margin-bottom:40px !important;
padding-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_90f{
margin-bottom:40px !important;
padding-bottom:30px !important;
}
}

</style>
<div class="tdi_64_228_rand_style td-element-style" ><style>
.tdi_64_228_rand_style{
background-color:#f5f5f5 !important;
}
 </style></div><div class="vc_column tdi_67_0f2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_67_0f2{
                    vertical-align: baseline;
                }.tdi_67_0f2 .wpb_wrapper,
				.tdi_67_0f2 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_67_0f2 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_67_0f2 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_67_0f2{
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_68_00f td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_68_00f{
margin-top:-25px !important;
margin-right:auto !important;
margin-left:auto !important;
width:728px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_68_00f { 
display:inline-block !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68_00f{
width:80% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_68_00f{
width:95% !important;
}
}

</style>
<style>
/* custom css */
.tdi_68_00f.td-a-rec{
					text-align: center;
				}.tdi_68_00f .td-element-style{
					z-index: -1;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_68_00f.td-a-rec-img img{
				    max-width: 728px;
				    width: 100%;
				}
}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8936073316663999" data-ad-slot="8709966942"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8936073316663999" data-ad-slot="8709966942"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8936073316663999" data-ad-slot="8709966942"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8936073316663999" data-ad-slot="8709966942"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div id="tdi_69_442" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_70_2f6  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_70_2f6{
                    min-height: 0;
                }.tdi_70_2f6,
				.tdi_70_2f6 .tdc-columns{
				    display: block;
				}.tdi_70_2f6 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_70_2f6 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_70_2f6 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_70_2f6 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_70_2f6 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
/* inline tdc_css att */

.tdi_70_2f6{
margin-bottom:100px !important;
}

.tdi_70_2f6 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_70_2f6{
margin-bottom:80px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_2f6{
margin-bottom:60px !important;
padding-right:10px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_2f6{
margin-bottom:60px !important;
}
}

</style><div class="vc_column tdi_72_2ff  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_72_2ff{
                    vertical-align: baseline;
                }.tdi_72_2ff .wpb_wrapper,
				.tdi_72_2ff .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_72_2ff .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_72_2ff .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_72_2ff{
padding-right:40px !important;
width:72% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_72_2ff{
margin-bottom:40px !important;
padding-right:0px !important;
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_72_2ff{
padding-right:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72_2ff{
padding-right:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_73_94f td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_73_94f" >
<style>

/* inline tdc_css att */

.tdi_73_94f{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_94f{
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_73_94f{
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_94f .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #000000 !important;
				
					font-family:Lato !important;font-size:15px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_73_94f .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0);;
				}.tdi_73_94f .tdb-cat-bg:before{
					background-color: rgba(255,255,255,0);
				}.tdi_73_94f .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_73_94f .tdb-entry-category:hover{
					color: #31d6aa !important;
				}.tdi_73_94f .tdb-cat-sep{
					font-size: 18px;
				
					margin: 0 3px;
				
					top: 1px;
				}.tdi_73_94f .tdb-cat-text{
					margin-right: 10px;
				
					font-family:Lato !important;font-size:15px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.td-theme-wrap .tdi_73_94f{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_73_94f .tdb-cat-sep{
					margin: 0 2px;
				}.tdi_73_94f .tdb-entry-category{
					font-family:Lato !important;font-size:14px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_73_94f .tdb-cat-text{
					font-family:Lato !important;font-size:14px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73_94f .tdb-cat-sep{
					margin: 0 1px;
				}.tdi_73_94f .tdb-entry-category{
					font-family:Lato !important;font-size:13px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_73_94f .tdb-cat-text{
					font-family:Lato !important;font-size:13px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_73_94f .tdb-cat-sep{
					font-size: 17px;
				
					margin: 0 1px;
				}.tdi_73_94f .tdb-entry-category{
					font-family:Lato !important;font-size:13px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_73_94f .tdb-cat-text{
					font-family:Lato !important;font-size:13px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://newsheater.com/category/trending/" ><span class="tdb-cat-bg"></span>Trending</a><i class="td-icon-slashh tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_title tdi_74_223 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74_223" >
<style>

/* inline tdc_css att */

.tdi_74_223{
margin-bottom:20px !important;
width:84% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_223{
margin-bottom:15px !important;
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_223{
margin-bottom:15px !important;
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdi_74_223 .tdb-title-text{
					color: #000000;
				
					font-family:Lato !important;font-size:40px !important;line-height:1.2 !important;font-weight:900 !important;
				}.tdi_74_223 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_74_223 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_74_223{
					text-align: left;
				}.tdi_74_223 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74_223 .tdb-title-text{
					font-family:Lato !important;font-size:42px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_223 .tdb-title-text{
					font-family:Lato !important;font-size:36px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_74_223 .tdb-title-text{
					font-family:Lato !important;font-size:30px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Plains All American Pipeline L.P. (PAA) Reveals an Earnings Mystery</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_75_224 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_75_224" >
<style>

/* inline tdc_css att */

.tdi_75_224{
margin-bottom:0px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_75_224{
                    display: inline-block;
                }.tdi_75_224 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_75_224 .tdb-author-by{
                    margin-right: 5px;
                
					color: #666666;
				
					font-family:Roboto Slab !important;font-size:15px !important;line-height:1 !important;text-transform:capitalize !important;
				}.tdi_75_224 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_75_224 .tdb-author-name{
					color: #000000;
				
					font-family:Roboto Slab !important;font-size:15px !important;line-height:1 !important;text-transform:capitalize !important;
				}.tdi_75_224 .tdb-author-name:hover{
					color: #31d6aa;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75_224 .tdb-author-by{
					font-family:Roboto Slab !important;font-size:13px !important;line-height:1 !important;text-transform:capitalize !important;letter-spacing:0px !important;
				}.tdi_75_224 .tdb-author-name{
					font-family:Roboto Slab !important;font-size:13px !important;line-height:1 !important;text-transform:capitalize !important;letter-spacing:0px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_75_224 .avatar{
                    width: 24px;
                    height: 24px;
                }.tdi_75_224 .tdb-author-by{
					font-family:Roboto Slab !important;font-size:13px !important;line-height:1 !important;text-transform:capitalize !important;
				}.tdi_75_224 .tdb-author-name{
					font-family:Roboto Slab !important;font-size:13px !important;line-height:1 !important;text-transform:capitalize !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://newsheater.com/author/melissa-arnold/"><img alt='' src='https://secure.gravatar.com/avatar/01f51fc3d78ba93643f29db91c1be3eb?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/01f51fc3d78ba93643f29db91c1be3eb?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">by</span> <a class="tdb-author-name" href="https://newsheater.com/author/melissa-arnold/">Melissa Arnold</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_76_f92 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_76_f92" >
<style>

/* inline tdc_css att */

.tdi_76_f92{
margin-bottom:1px !important;
margin-left:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_76_f92{
margin-bottom:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_76_f92{
                    display: inline-block;
                
					color: #666666;
				
					font-family:Roboto Slab !important;font-size:15px !important;line-height:1 !important;font-weight:400 !important;
				}.tdi_76_f92 i{
                    font-size: 15px;
                
                    margin-right: 7px;
                
					position: relative;
					top: 2px;
				
					color: #666666;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_76_f92{
					font-family:Roboto Slab !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:0px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_76_f92{
					font-family:Roboto Slab !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-line1-thin"></i><time class="entry-date updated td-module-date" datetime="2020-10-22T14:43:00+00:00">October 22, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_77_fdf td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77_fdf" >
<style>

/* inline tdc_css att */

.tdi_77_fdf{
margin-top:30px !important;
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_fdf{
margin-top:25px !important;
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_fdf{
margin-top:25px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_77_fdf .td-social-share-text{
					font-family:Lato !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_77_fdf .td-social-network{
					font-family:Lato !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_77_fdf .td-social-expand-tabs-icon,
				.tdi_77_fdf .td-icon-share{
					color: #000000;
				}.tdi_77_fdf .td-social-share-text .td-social-but-text{
					color: #000000;
				}.tdi_77_fdf .td-social-handler .td-social-but-text:before{
					background-color: #000000;
				}.tdi_77_fdf .td-social-network .td-social-but-icon i{
					color: #ffffff;
				}.tdi_77_fdf .td-social-network .td-social-but-text{
					color: #ffffff;
				}.tdi_77_fdf .td-social-network .td-social-but-text:before{
					background-color: #ffffff;
				}.tdi_77_fdf .td-ps-bg .td-social-network div,
				.tdi_77_fdf .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_77_fdf .td-ps-dark-bg .td-social-network div{
					background-color: #31d6aa;
				}.tdi_77_fdf .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: #31d6aa;
				}.tdi_77_fdf .td-ps-border-colored .td-social-but-text{
				    border-color: #31d6aa;
				}.tdi_77_fdf .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_77_fdf .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_77_fdf .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: #31d6aa;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_fdf .td-social-share-text{
					font-family:Lato !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_77_fdf .td-social-network{
					font-family:Lato !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div id="tdi_77_fdf" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsheater.com%2F2020%2F10%2F22%2Fplains-all-american-pipeline-l-p-paa-reveals-an-earnings-mystery-3%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Plains+All+American+Pipeline+L.P.+%28PAA%29+Reveals+an+Earnings+Mystery&url=https%3A%2F%2Fnewsheater.com%2F2020%2F10%2F22%2Fplains-all-american-pipeline-l-p-paa-reveals-an-earnings-mystery-3%2F&via=News+Heater">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Plains+All+American+Pipeline+L.P.+%28PAA%29+Reveals+an+Earnings+Mystery %0A%0A https://newsheater.com/2020/10/22/plains-all-american-pipeline-l-p-paa-reveals-an-earnings-mystery-3/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Plains All American Pipeline L.P. (PAA) Reveals an Earnings Mystery&body=https://newsheater.com/2020/10/22/plains-all-american-pipeline-l-p-paa-reveals-an-earnings-mystery-3/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_77_fdf">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_78_008 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_78_008" >
<style>

/* inline tdc_css att */

.tdi_78_008{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_78_008,
                .tdi_78_008 > p{
			        font-family:Roboto Slab !important;font-size:17px !important;line-height:1.8 !important;font-weight:400 !important;
		        }.tdi_78_008 h1{
			        font-family:Lato !important;font-size:28px !important;line-height:1 !important;font-weight:900 !important;
		        }.tdi_78_008 h2{
			        font-family:Lato !important;font-size:26px !important;line-height:1 !important;font-weight:900 !important;
		        }.tdi_78_008 h3{
			        font-family:Lato !important;font-size:24px !important;line-height:1 !important;font-weight:900 !important;
		        }.tdi_78_008 h4{
			        font-family:Lato !important;font-size:22px !important;line-height:1 !important;font-weight:900 !important;
		        }.tdi_78_008 h5{
			        font-family:Lato !important;font-size:20px !important;line-height:1 !important;font-weight:900 !important;
		        }.tdi_78_008 h6{
			        font-family:Lato !important;font-size:18px !important;line-height:1 !important;font-weight:900 !important;
		        }.tdi_78_008 li{
			        font-family:Roboto Slab !important;font-size:17px !important;line-height:1.8 !important;font-weight:400 !important;
		        }.tdi_78_008 li:before{
				    margin-top: 1px;
			        line-height: 30.6px !important;
		        }.tdi_78_008 .tdb-block-inner blockquote p{
			        font-family:Lato !important;font-size:48px !important;line-height:1.2 !important;font-weight:900 !important;text-transform:none !important;
		        
			        color: #31d6aa;
		        }.tdi_78_008 .wp-caption-text,
				.tdi_78_008 figcaption{
			        font-family:Lato !important;
		        
			        color: #666666;
		        }.tdi_78_008,
				.tdi_78_008 p{
			        color: #000000;
		        }.tdi_78_008 h1,
				.tdi_78_008 h2,
				.tdi_78_008 h3,
				.tdi_78_008 h4,
				.tdi_78_008 h5,
				.tdi_78_008 h6{
			        color: #000000;
		        }.tdi_78_008 a{
			        color: #31d6aa;
		        }.tdi_78_008 a:hover{
			        color: #45e0bc;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_78_008,
                .tdi_78_008 > p{
			        font-family:Roboto Slab !important;font-size:16px !important;line-height:1.8 !important;font-weight:400 !important;
		        }.tdi_78_008 li{
			        font-family:Roboto Slab !important;font-size:16px !important;line-height:1.8 !important;font-weight:400 !important;
		        }.tdi_78_008 li:before{
				    margin-top: 1px;
			        line-height: 28.8px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_008,
                .tdi_78_008 > p{
			        font-family:Roboto Slab !important;font-size:15px !important;line-height:1.8 !important;font-weight:400 !important;
		        }.tdi_78_008 li{
			        font-family:Roboto Slab !important;font-size:15px !important;line-height:1.8 !important;font-weight:400 !important;
		        }.tdi_78_008 li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_78_008,
                .tdi_78_008 > p{
			        font-family:Roboto Slab !important;font-size:15px !important;line-height:1.8 !important;font-weight:400 !important;
		        }.tdi_78_008 li{
			        font-family:Roboto Slab !important;font-size:15px !important;line-height:1.8 !important;font-weight:400 !important;
		        }.tdi_78_008 li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p><b>Plains All American Pipeline L.P. (NYSE:PAA)</b> went down by -1.67% from its latest closing price compared to the recent 1-year high of $19.67. The company’s stock price has collected -4.56% of loss in the last five trading sessions. <a href='http://www.wsj.com/articles/PR-CO-20201008-910998'>Press Release</a> reported on 10/08/20 that Plains All American Pipeline and Plains GP Holdings Announce Timing of Third-Quarter 2020 Earnings &#038; Quarterly Earnings Timing for 2021</p>
<h3 style="text-align: center;"><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://app.monstercampaigns.com/c/p32prfeqyxztidsr2tfh/"> Get the hottest stocks to trade every day before the market opens 100% free. Click here now.&nbsp;</a></span></h3>
<h2>Is It Worth Investing in Plains All American Pipeline L.P. (NYSE :PAA) Right Now?</h2>
<p> Plus, the 36-month beta value for PAA is at 2.22. Opinions of the stock are interesting as 17 analysts out of 25 who provided ratings for Plains All American Pipeline L.P. declared the stock was a “buy,” while 1 rated the stock as “overweight,” 7 rated it as “hold,” and 0 as “sell.”</p>
<p> The average price from analysts is $11.63. PAA currently public float of 473.40M and currently shorts hold a 2.17% ratio of that float. Today, the average trading volume of PAA was 5.32M shares.</p>
<h2>PAA’s Market Performance</h2>
<p>PAA stocks went down by -4.56% for the week, with a monthly jump of 6.57% and a quarterly performance of -19.48%, while its annual performance rate touched -66.41%. The volatility ratio for the week stands at 3.66% while the volatility levels for the past 30 days are set at 5.57% for Plains All American Pipeline L.P.. The simple moving average for the period of the last 20 days is 5.21% for PAA stocks with a simple moving average of -31.52% for the last 200 days.</p>
<h3>Analysts’ Opinion of PAA</h3>
<p> TD Securities gave a rating of “Buy” to PAA, setting the target price at $17 in the report published on June 30th of the current year.</p>
<h3>PAA Trading at -3.75% from the 50-Day Moving Average</h3>
<p>After a stumble in the market that brought PAA to its low price for the period of the last 52 weeks, the company was unable to rebound, for now settling with -67.01% of loss for the given period.</p>
<p> Volatility was left at 5.57%, however, over the last 30 days, the volatility rate increased by 3.66%, as shares surge +15.69% for the moving average over the last 20 days. Over the last 50 days, in opposition, the stock is trading -20.76% lower at present.</p>
<p> During the last 5 trading sessions, PAA fell by -4.56%, which changed the moving average for the period of 200-days by -66.27% in comparison to the 20-day moving average, which settled at $6.21. In addition, Plains All American Pipeline L.P. saw -64.71% in overturn over a single year, with a tendency to cut further losses.</p>
<h3>Insider Trading</h3>
<p>Reports are indicating that there were more than several insider trading activities at PAA starting from Chiang Willie CW, who purchase 45,400 shares at the price of $5.45 back on Mar 16. After this action, Chiang Willie CW now owns 223,302 shares of Plains All American Pipeline L.P., valued at $247,530 using the latest closing price.</p>
<p>Goebel Jeremy L., the EVP &#8211; Commercial of Plains All American Pipeline L.P., purchase 3,000 shares at $6.66 during a trade that took place back on Mar 13, which means that Goebel Jeremy L. is holding 108,051 shares at $19,990 based on the most recent closing price.</p>
<h3>Stock Fundamentals for PAA</h3>
<p>Current profitability levels for the company are sitting at:</p>
<ul>
<li>+5.05 for the present operating margin</li>
<li>+5.94 for the gross margin</li>
</ul>
<p> The net margin for Plains All American Pipeline L.P. stands at +6.49. The total capital return value is set at 7.56, while invested capital returns managed to touch 9.89. Equity return is now at value -23.80, with -8.20 for asset returns.</p>
<h3 style="text-align: center;"><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://app.monstercampaigns.com/c/p32prfeqyxztidsr2tfh/"> Get the hottest stocks to trade every day before the market opens 100% free. Click here now.&nbsp;</a></span></h3>
<p>Based on Plains All American Pipeline L.P. (PAA), the company’s capital structure generated 77.87 points at debt to equity in total, while total debt to capital is 43.78. Total debt to assets is 35.47, with long-term debt to equity ratio resting at 88.90. Finally, the long-term debt to capital ratio is 41.21.</p>
<p> When we switch over and look at the enterrpise to sales, we see a ratio of 0.82, with the company’s debt to enterprise value settled at 0.37. The receivables turnover for the company is 10.99 and the total asset turnover is 1.23. The liquidity ratio also appears to be rather interesting for investors as it stands at 0.92.</p>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: newsheater daily brief inline --><div id="om-syxhuxxhmxa7y5ar2qo2-holder"></div><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='syxhuxxhmxa7y5ar2qo2';s.dataset.user='12965';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --></div></div><div class="td_block_wrap tdb_single_tags tdi_79_f22 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79_f22" >
<style>

/* inline tdc_css att */

.tdi_79_f22{
margin-bottom:40px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79_f22{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_f22{
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_f22 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                
					font-family:Lato !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_79_f22 a{
                    margin-right: 6px;
                
                    padding: 3px 10px;
                
                    border: 1px solid #31d6aa;
                
                    color: #ffffff;
                
                    background-color: #31d6aa;
                
					font-family:Lato !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_79_f22 a:hover{
                    color: #ffffff;
                
                    background-color: #45e0bc;
                
                    border-color: #45e0bc;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79_f22 a{
                    border: 1px solid #31d6aa;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79_f22 a{
                    border: 1px solid #31d6aa;
                
					font-family:Lato !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}.tdi_79_f22 span{
					font-family:Lato !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79_f22 a{
                    border: 1px solid #31d6aa;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><a href="https://newsheater.com/tag/nysepaa/">NYSE:PAA</a></li><li><a href="https://newsheater.com/tag/paa/">PAA</a></li><li><a href="https://newsheater.com/tag/paa-stock/">PAA stock</a></li><li><a href="https://newsheater.com/tag/plains-all-american-pipeline-l-p/">Plains All American Pipeline L.P.</a></li></ul></div></div><div class="td_block_wrap tdb_single_next_prev tdi_80_035 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80_035" >
<style>
/* custom css */
.tdi_80_035 .tdb-next-post a{
					color: #000000;
				
					font-family:Roboto Slab !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_80_035 .tdb-next-post:hover a{
					color: #000000;
				
                    box-shadow: inset 0 -3px 0 0 #31d6aa;
                }.tdi_80_035 .tdb-next-post span{
					color: #000000;
				
					font-family:Lato !important;font-size:14px !important;font-weight:700 !important;
				}.tdi_80_035 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #31d6aa;
                }@media (min-width: 768px) {
                    .tdi_80_035 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80_035 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #31d6aa;
                }.tdi_80_035 .tdb-next-post:hover a{
                    box-shadow: inset 0 -3px 0 0 #31d6aa;
                }@media (min-width: 768px) {
                    .tdi_80_035 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_035 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #31d6aa;
                }.tdi_80_035 .tdb-next-post:hover a{
                    box-shadow: inset 0 -3px 0 0 #31d6aa;
                }.tdi_80_035 .tdb-next-post a{
					font-family:Roboto Slab !important;font-size:15px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_80_035 .tdb-next-post span{
					font-family:Lato !important;font-size:12px !important;font-weight:700 !important;
				}@media (min-width: 768px) {
                    .tdi_80_035 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_80_035 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #31d6aa;
                }.tdi_80_035 .tdb-next-post:hover a{
                    box-shadow: inset 0 -3px 0 0 #31d6aa;
                }.tdi_80_035 .tdb-next-post a{
					font-family:Roboto Slab !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_80_035 .tdb-next-post span{
					font-family:Lato !important;font-size:12px !important;font-weight:700 !important;
				}@media (min-width: 768px) {
                    .tdi_80_035 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://newsheater.com/2020/10/22/comerica-incorporated-cma-upgraded-issued-by-wall-street-gurus/">Comerica Incorporated (CMA) upgraded Issued by Wall Street Gurus</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://newsheater.com/2020/10/22/why-redwood-trust-inc-rwts-most-recent-report-reveals-some-hints-about-its-future/">Why Redwood Trust Inc. (RWT)’s Most Recent Report Reveals Some Hints About Its Future</a></div></div></div><div class="vc_row_inner tdi_82_511  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_82_511{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_82_511,
				.tdi_82_511 .tdc-inner-columns{
				    display: block;
				}.tdi_82_511 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_82_511{
margin-right:0px !important;
margin-bottom:60px !important;
margin-left:0px !important;
position:relative;
}

.tdi_82_511 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_81_092_rand_style td-element-style" ><style>
.tdi_81_092_rand_style{
background-color:#f5f5f5 !important;
}
 </style></div><div class="vc_column_inner tdi_84_11b  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_84_11b{
                    vertical-align: baseline;
                }.tdi_84_11b .wpb_wrapper,
				.tdi_84_11b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_84_11b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_84_11b{
justify-content:center !important;
text-align:center !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_85_243 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_85_243{
padding-top:25px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_85_243 { 
display:inline-block !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_243{
padding-top:15px !important;
padding-right:0px !important;
padding-bottom:15px !important;
padding-left:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_85_243{
padding-top:20px !important;
padding-right:10px !important;
padding-bottom:20px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_243{
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_243.td-a-rec{
					text-align: center;
				}.tdi_85_243 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8936073316663999" data-ad-slot="8709966942"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8936073316663999" data-ad-slot="8709966942"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8936073316663999" data-ad-slot="8709966942"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8936073316663999" data-ad-slot="8709966942"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div class="td_block_wrap td_flex_block_2 tdi_86_831 td-flb-margin-left td-pb-border-top td-medicine-pro-quick td_block_template_2 td_ajax_preloading_preload td_flex_block"  data-td-block-uid="tdi_86_831" >
<style>

/* inline tdc_css att */

.tdi_86_831{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-over"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related Articles</span></h4></div></div><div class="td-block-inner-pagination"><div id=tdi_86_831 class="td_block_inner td-mc2-wrap">
        <div class="td_module_flex_2 td_module_wrap td-animation-stack">
            <div class="td-module-container">
                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/22/why-otis-worldwide-corporation-otiss-most-recent-report-reveals-some-hints-about-its-future/" rel="bookmark" class="td-image-wrap " title="Why Otis Worldwide Corporation (OTIS)’s Most Recent Report Reveals Some Hints About Its Future" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://newsheater.com/wp-content/uploads/2020/01/Image-130.png)" ></span></a></div>
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/companies/" class="td-post-category">Companies</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/22/why-otis-worldwide-corporation-otiss-most-recent-report-reveals-some-hints-about-its-future/" rel="bookmark" title="Why Otis Worldwide Corporation (OTIS)’s Most Recent Report Reveals Some Hints About Its Future">Why Otis Worldwide Corporation (OTIS)’s Most Recent Report Reveals Some Hints About Its Future</a></h3>
                    
                    <div class="td-editor-date">
                                                
                        <span class="td-author-date">
                            <span class="td-post-author-name"><a href="https://newsheater.com/author/nicola-day/">Nicola Day</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T18:14:00+00:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/22/why-otis-worldwide-corporation-otiss-most-recent-report-reveals-some-hints-about-its-future/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Otis Worldwide Corporation (NYSE:OTIS) went down by -1.04% from its latest closing price compared to the recent 1-year high of $66.00. The company’s stock...</div>                </div>
            </div>
        </div>

        
        <div class="td_module_flex_2 td_module_wrap td-animation-stack">
            <div class="td-module-container">
                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/22/the-pnc-financial-services-group-inc-pnc-reveals-an-earnings-mystery/" rel="bookmark" class="td-image-wrap " title="The PNC Financial Services Group Inc. (PNC) Reveals an Earnings Mystery" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://newsheater.com/wp-content/uploads/2020/01/Image-129.png)" ></span></a></div>
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/22/the-pnc-financial-services-group-inc-pnc-reveals-an-earnings-mystery/" rel="bookmark" title="The PNC Financial Services Group Inc. (PNC) Reveals an Earnings Mystery">The PNC Financial Services Group Inc. (PNC) Reveals an Earnings Mystery</a></h3>
                    
                    <div class="td-editor-date">
                                                
                        <span class="td-author-date">
                            <span class="td-post-author-name"><a href="https://newsheater.com/author/melissa-arnold/">Melissa Arnold</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T18:13:00+00:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/22/the-pnc-financial-services-group-inc-pnc-reveals-an-earnings-mystery/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The PNC Financial Services Group Inc. (NYSE:PNC) went down by -1.27% from its latest closing price compared to the recent 1-year high of $161.79....</div>                </div>
            </div>
        </div>

        
        <div class="td_module_flex_2 td_module_wrap td-animation-stack">
            <div class="td-module-container">
                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/22/nikola-corporation-nkla-downgrade-issued-by-wall-street-gurus-2/" rel="bookmark" class="td-image-wrap " title="Nikola Corporation (NKLA) Downgrade Issued by Wall Street Gurus" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://newsheater.com/wp-content/uploads/2020/01/Image-128.png)" ></span></a></div>
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/trending/" class="td-post-category">Trending</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/22/nikola-corporation-nkla-downgrade-issued-by-wall-street-gurus-2/" rel="bookmark" title="Nikola Corporation (NKLA) Downgrade Issued by Wall Street Gurus">Nikola Corporation (NKLA) Downgrade Issued by Wall Street Gurus</a></h3>
                    
                    <div class="td-editor-date">
                                                
                        <span class="td-author-date">
                            <span class="td-post-author-name"><a href="https://newsheater.com/author/denise-gardner/">Denise Gardner</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T18:12:00+00:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/22/nikola-corporation-nkla-downgrade-issued-by-wall-street-gurus-2/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Nikola Corporation (NASDAQ:NKLA) went up by 7.34% from its latest closing price compared to the recent 1-year high of $93.99. The company’s stock price...</div>                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column tdi_88_52f  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_88_52f{
                    vertical-align: baseline;
                }.tdi_88_52f .wpb_wrapper,
				.tdi_88_52f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88_52f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_88_52f .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_88_52f{
margin-top:20px !important;
width:28% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_88_52f{
margin-top:0px !important;
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_52f{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_89_f20 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_89_f20{
margin-bottom:40px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_89_f20 { 
display:inline-block !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_89_f20{
margin-right:auto !important;
margin-left:auto !important;
width:95% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_f20{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_f20{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_f20.td-a-rec{
					text-align: center;
				}.tdi_89_f20 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8936073316663999" data-ad-slot="4579150242"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8936073316663999" data-ad-slot="4579150242"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8936073316663999" data-ad-slot="4579150242"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8936073316663999" data-ad-slot="4579150242"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="tdm_block td_block_wrap tdm_block_column_title tdi_90_2ff tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_90_2ff" >
<style>

/* inline tdc_css att */

.tdi_90_2ff{
margin-bottom:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90_2ff{
margin-bottom:0px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_91_324 .tdm-title{
					font-family:Roboto Slab !important;font-size:21px !important;line-height:1.2 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91_324 .tdm-title{
					font-family:Roboto Slab !important;font-size:19px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_324 .tdm-title{
					font-family:Roboto Slab !important;font-size:17px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_91_324"><h3 class="tdm-title tdm-title-sm">Latest Posts</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_92_2f0 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_92_2f0" >
<style>

/* inline tdc_css att */

.tdi_92_2f0{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_2f0{
margin-bottom:5px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_2f0{
margin-bottom:0px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_92_2f0 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/22/why-otis-worldwide-corporation-otiss-most-recent-report-reveals-some-hints-about-its-future/" rel="bookmark" class="td-image-wrap " title="Why Otis Worldwide Corporation (OTIS)’s Most Recent Report Reveals Some Hints About Its Future" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-130.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/companies/" class="td-post-category">Companies</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/22/why-otis-worldwide-corporation-otiss-most-recent-report-reveals-some-hints-about-its-future/" rel="bookmark" title="Why Otis Worldwide Corporation (OTIS)’s Most Recent Report Reveals Some Hints About Its Future">Why Otis Worldwide Corporation (OTIS)’s Most Recent Report Reveals Some Hints About Its Future</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/nicola-day/">Nicola Day</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T18:14:00+00:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/22/why-otis-worldwide-corporation-otiss-most-recent-report-reveals-some-hints-about-its-future/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Otis Worldwide Corporation (NYSE:OTIS) went down by -1.04% from its latest closing price compared to the recent 1-year high of $66.00. The company’s stock...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/22/why-otis-worldwide-corporation-otiss-most-recent-report-reveals-some-hints-about-its-future/">View Post</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/22/the-pnc-financial-services-group-inc-pnc-reveals-an-earnings-mystery/" rel="bookmark" class="td-image-wrap " title="The PNC Financial Services Group Inc. (PNC) Reveals an Earnings Mystery" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-129.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/22/the-pnc-financial-services-group-inc-pnc-reveals-an-earnings-mystery/" rel="bookmark" title="The PNC Financial Services Group Inc. (PNC) Reveals an Earnings Mystery">The PNC Financial Services Group Inc. (PNC) Reveals an Earnings Mystery</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/melissa-arnold/">Melissa Arnold</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T18:13:00+00:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/22/the-pnc-financial-services-group-inc-pnc-reveals-an-earnings-mystery/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The PNC Financial Services Group Inc. (NYSE:PNC) went down by -1.27% from its latest closing price compared to the recent 1-year high of $161.79....</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/22/the-pnc-financial-services-group-inc-pnc-reveals-an-earnings-mystery/">View Post</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/22/nikola-corporation-nkla-downgrade-issued-by-wall-street-gurus-2/" rel="bookmark" class="td-image-wrap " title="Nikola Corporation (NKLA) Downgrade Issued by Wall Street Gurus" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-128.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/trending/" class="td-post-category">Trending</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/22/nikola-corporation-nkla-downgrade-issued-by-wall-street-gurus-2/" rel="bookmark" title="Nikola Corporation (NKLA) Downgrade Issued by Wall Street Gurus">Nikola Corporation (NKLA) Downgrade Issued by Wall Street Gurus</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/denise-gardner/">Denise Gardner</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T18:12:00+00:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/22/nikola-corporation-nkla-downgrade-issued-by-wall-street-gurus-2/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Nikola Corporation (NASDAQ:NKLA) went up by 7.34% from its latest closing price compared to the recent 1-year high of $93.99. The company’s stock price...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/22/nikola-corporation-nkla-downgrade-issued-by-wall-street-gurus-2/">View Post</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/22/a-lesson-to-learn-the-mosaic-company-mos-2/" rel="bookmark" class="td-image-wrap " title="A Lesson to Learn: The Mosaic Company (MOS)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-127.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/hot-stocks/" class="td-post-category">Hot Stocks</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/22/a-lesson-to-learn-the-mosaic-company-mos-2/" rel="bookmark" title="A Lesson to Learn: The Mosaic Company (MOS)">A Lesson to Learn: The Mosaic Company (MOS)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/ethane-eddington/">Ethane Eddington</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T18:11:00+00:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/22/a-lesson-to-learn-the-mosaic-company-mos-2/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Mosaic Company (NYSE:MOS) went up by 0.37% from its latest closing price compared to the recent 1-year high of $22.50. The company’s stock...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/22/a-lesson-to-learn-the-mosaic-company-mos-2/">View Post</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/22/buy-or-sell-ppl-corporation-ppl-stock-now-dont-try-to-be-a-top-gun-2/" rel="bookmark" class="td-image-wrap " title="Buy or Sell PPL Corporation (PPL) Stock Now | Don&#8217;t Try to Be a Top Gun" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-126.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/companies/" class="td-post-category">Companies</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/22/buy-or-sell-ppl-corporation-ppl-stock-now-dont-try-to-be-a-top-gun-2/" rel="bookmark" title="Buy or Sell PPL Corporation (PPL) Stock Now | Don&#8217;t Try to Be a Top Gun">Buy or Sell PPL Corporation (PPL) Stock Now | Don&#8217;t Try to Be a Top Gun</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/daisy-galbraith/">Daisy Galbraith</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T18:10:00+00:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/22/buy-or-sell-ppl-corporation-ppl-stock-now-dont-try-to-be-a-top-gun-2/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">PPL Corporation (NYSE:PPL) went down by -0.61% from its latest closing price compared to the recent 1-year high of $36.83. The company’s stock price...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/22/buy-or-sell-ppl-corporation-ppl-stock-now-dont-try-to-be-a-top-gun-2/">View Post</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_block_raw_css tdi_93_e49 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_93_e49" ><div id=tdi_93_e49 class="td_block_inner td-fix-index"><style>.td-medicine-pro-quick.td_flex_block_2 .td_block_inner {
  margin: 0 -10px;
}
.td-medicine-pro-quick.td_flex_block_2 .td_module_wrap {
  float: left;
  width: 33.33333%;
  padding: 0 10px;
}
.td-medicine-pro-quick.td_flex_block_2 .td_module_wrap:nth-last-child(-n+3) {
  margin-bottom: 0 !important;
  padding-bottom: 0 !important;
}
.td-medicine-pro-quick.td_flex_block_2 .td_module_wrap:nth-child(3n+1) {
  clear: both;
}
@media (min-width: 768px) and (max-width: 1018px) {
  .td-medicine-pro-quick.td_flex_block_2 .td_block_inner {
    margin: 0 -5px;
  }
  .td-medicine-pro-quick.td_flex_block_2 .td_module_wrap {
    padding: 0 5px;
  }
}
@media (max-width: 767px) {
  .td-medicine-pro-quick.td_flex_block_2 .td_block_inner {
    margin: 0;
  }
  .td-medicine-pro-quick.td_flex_block_2 .td_module_wrap {
    float: none;
    width: 100%;
    padding: 0;
  }
  .td-medicine-pro-quick.td_flex_block_2 .td_module_wrap:nth-last-child(-n+3) {
    margin-bottom: 30px !important;
  }
}
</style></div></div><div class="vc_row_inner tdi_95_555  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_95_555{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_95_555,
				.tdi_95_555 .tdc-inner-columns{
				    display: block;
				}.tdi_95_555 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_95_555{
margin-top:60px !important;
}

.tdi_95_555 .td_block_wrap{ text-align:left }

/* desktop */ @media(min-width: 1141px) { .tdi_95_555 { 
display:block !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_555{
margin-top:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95_555{
margin-top:30px !important;
}
}

</style></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Melissa Arnold"></span><meta itemprop="datePublished" content="2020-10-22T14:43:00+00:00"><meta itemprop="dateModified" content="2020-10-22T14:43:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsheater.com/2020/10/22/plains-all-american-pipeline-l-p-paa-reveals-an-earnings-mystery-3/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsheater.com/2020/10/22/plains-all-american-pipeline-l-p-paa-reveals-an-earnings-mystery-3/"></span><meta itemprop="name" content="News Heater"></span><meta itemprop="headline" content="Plains All American Pipeline L.P. (PAA) Reveals an Earnings Mystery"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsheater.com/wp-content/uploads/2020/01/Image-22.png"><meta itemprop="width" content="640"><meta itemprop="height" content="423"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_96_4b2" class="tdc-zone"><div class="tdc_zone tdi_97_299  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_97_299{
                    min-height: 0;
                }
</style><div id="tdi_98_4c5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_99_022  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_99_022{
                    min-height: 0;
                }.tdi_99_022,
				.tdi_99_022 .tdc-columns{
				    display: block;
				}.tdi_99_022 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_99_022.tdc-row-content-vert-center,
                    .tdi_99_022.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_99_022.tdc-row-content-vert-bottom,
                    .tdi_99_022.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_99_022.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_99_022.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_99_022 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_99_022 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_99_022{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_99_022 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_99_022{
padding-top:15px !important;
padding-bottom:15px !important;
}
}

</style>
<div class="tdi_98_4c5_rand_style td-element-style" ><style>
.tdi_98_4c5_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_101_99f  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_101_99f{
                    vertical-align: baseline;
                }.tdi_101_99f .wpb_wrapper,
				.tdi_101_99f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_101_99f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_101_99f .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_101_99f{
margin-bottom:6px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_102_685 td-pb-border-top td-medicine-pro-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_102_685" >
<style>

/* inline tdc_css att */

.tdi_102_685{
margin-top:-3px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_102_685{
margin-left:-10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_102_685{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_102_685{
                    display: inline-block;
                }.tdi_102_685 .tdb-logo-a,
                .tdi_102_685 h1{
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_102_685 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_102_685 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_102_685 .tdb-logo-img{
                    max-width: 56px;
                }.tdi_102_685 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 8px;
                
                    margin-left: 0px;
                }.tdi_102_685 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_102_685 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_102_685 .tdb-logo-text-tagline{
                    margin-top: 3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Lato !important;font-size:14px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_102_685 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Lato !important;font-size:24px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_102_685 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_102_685 .tdb-logo-icon{
                    margin-right: 6px;
                
                    top: 0px;
                
                    display: block;
                }.tdi_102_685 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_102_685 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_102_685 .tdb-logo-img{
                    max-width: 50px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_102_685 .tdb-logo-img{
                    max-width: 36px;
                }.tdi_102_685 .tdb-logo-img-wrap{
                    margin-right: 3px;
                }.tdi_102_685 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_102_685 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:0.5px !important;;
                }.tdi_102_685 .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:700 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_102_685 .tdb-logo-img-wrap{
                    margin-right: 5px;
                }.tdi_102_685 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsheater.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Newsheater</span><span class="tdb-logo-text-tagline">Trending <span class="td-logo-pro">Stocks</span></span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_104_09f  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_104_09f{
                    vertical-align: baseline;
                }.tdi_104_09f .wpb_wrapper,
				.tdi_104_09f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_104_09f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_104_09f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_105_f1f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_106_c2f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_106_c2f{
                    min-height: 0;
                }.tdi_106_c2f,
				.tdi_106_c2f .tdc-columns{
				    display: block;
				}.tdi_106_c2f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_106_c2f {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_106_c2f .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_106_c2f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_106_c2f .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_106_c2f{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_106_c2f .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_106_c2f{
padding-top:48px !important;
padding-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106_c2f{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_106_c2f{
padding-top:30px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_105_f1f_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_105_f1f_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://newsheater.com/wp-content/uploads/2020/01/Image-38-300x197.png") !important;
background-position:center center !important;
opacity:0.15 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_105_f1f_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_108_02b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_108_02b{
                    vertical-align: baseline;
                }.tdi_108_02b .wpb_wrapper,
				.tdi_108_02b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_108_02b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_108_02b .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_108_02b{
width:38% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_02b{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_02b{
width:34% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_110_222  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_110_222{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_110_222,
				.tdi_110_222 .tdc-inner-columns{
				    display: block;
				}.tdi_110_222 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_110_222 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_110_222 .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_110_222 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_110_222 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_112_022  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_112_022{
                    vertical-align: baseline;
                }.tdi_112_022 .wpb_wrapper,
				.tdi_112_022 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_112_022 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_022{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_113_f0f tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_113_f0f" >
<style>

/* inline tdc_css att */

.tdi_113_f0f{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113_f0f{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_114_25e .tdm-title{
					color: #999999;
				}body .tdi_113_f0f:hover .tdi_114_25e .tdm-title{
					color: #999999;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_113_f0f:hover .tdi_114_25e .tdm-title{
					cursor: default;
				}.tdi_114_25e .tdm-title{
					font-family:Roboto Slab !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_114_25e .tdm-title{
					font-family:Roboto Slab !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_114_25e .tdm-title{
					font-family:Roboto Slab !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_114_25e"><h3 class="tdm-title tdm-title-sm">Hot Stocks</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_115_324 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_115_324" >
<style>

/* inline tdc_css att */

.tdi_115_324{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_324{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_115_324{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_115_324 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/22/a-lesson-to-learn-the-mosaic-company-mos-2/" rel="bookmark" class="td-image-wrap " title="A Lesson to Learn: The Mosaic Company (MOS)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-127.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/hot-stocks/" class="td-post-category">Hot Stocks</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/22/a-lesson-to-learn-the-mosaic-company-mos-2/" rel="bookmark" title="A Lesson to Learn: The Mosaic Company (MOS)">A Lesson to Learn: The Mosaic Company (MOS)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/ethane-eddington/">Ethane Eddington</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T18:11:00+00:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/22/a-lesson-to-learn-the-mosaic-company-mos-2/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Mosaic Company (NYSE:MOS) went up by 0.37% from its latest closing price compared to the recent 1-year high of $22.50. The company’s stock...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/22/a-lesson-to-learn-the-mosaic-company-mos-2/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/22/heres-our-rant-about-nvidia-corporation-nvda/" rel="bookmark" class="td-image-wrap " title="Here&#8217;s Our Rant About NVIDIA Corporation (NVDA)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-122.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/hot-stocks/" class="td-post-category">Hot Stocks</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/22/heres-our-rant-about-nvidia-corporation-nvda/" rel="bookmark" title="Here&#8217;s Our Rant About NVIDIA Corporation (NVDA)">Here&#8217;s Our Rant About NVIDIA Corporation (NVDA)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/denise-gardner/">Denise Gardner</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T18:02:00+00:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/22/heres-our-rant-about-nvidia-corporation-nvda/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">NVIDIA Corporation (NASDAQ:NVDA) went down by -0.88% from its latest closing price compared to the recent 1-year high of $589.07. The company’s stock price...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/22/heres-our-rant-about-nvidia-corporation-nvda/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/22/hd-supply-holdings-inc-hds-just-got-our-attention-2/" rel="bookmark" class="td-image-wrap " title="HD Supply Holdings Inc. (HDS) Just Got Our Attention" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-118.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/hot-stocks/" class="td-post-category">Hot Stocks</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/22/hd-supply-holdings-inc-hds-just-got-our-attention-2/" rel="bookmark" title="HD Supply Holdings Inc. (HDS) Just Got Our Attention">HD Supply Holdings Inc. (HDS) Just Got Our Attention</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/melissa-arnold/">Melissa Arnold</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T17:53:00+00:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/22/hd-supply-holdings-inc-hds-just-got-our-attention-2/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">HD Supply Holdings Inc. (NASDAQ:HDS) went down by -0.85% from its latest closing price compared to the recent 1-year high of $43.56. The company’s...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/22/hd-supply-holdings-inc-hds-just-got-our-attention-2/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/22/ideanomics-idex-stock-gains-after-new-investment-announcement/" rel="bookmark" class="td-image-wrap " title="Ideanomics (IDEX) Stock Gains After New Investment Announcement" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-85.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/hot-stocks/" class="td-post-category">Hot Stocks</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/22/ideanomics-idex-stock-gains-after-new-investment-announcement/" rel="bookmark" title="Ideanomics (IDEX) Stock Gains After New Investment Announcement">Ideanomics (IDEX) Stock Gains After New Investment Announcement</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/irfan/">Irfan Tahir</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T17:47:08+00:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/22/ideanomics-idex-stock-gains-after-new-investment-announcement/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The company has acquired a 15% stake in Solectrac and schedules the Q3 earnings call on Nov. 9, 2020.
Ideanomics, Inc. (IDEX) recently announced that...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/22/ideanomics-idex-stock-gains-after-new-investment-announcement/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/22/daily-high-to-daily-low-is-it-safe-to-buy-owens-corning-oc/" rel="bookmark" class="td-image-wrap " title="Daily High to Daily Low: Is It Safe to Buy Owens Corning (OC)?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-114.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/hot-stocks/" class="td-post-category">Hot Stocks</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/22/daily-high-to-daily-low-is-it-safe-to-buy-owens-corning-oc/" rel="bookmark" title="Daily High to Daily Low: Is It Safe to Buy Owens Corning (OC)?">Daily High to Daily Low: Is It Safe to Buy Owens Corning (OC)?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/nicola-day/">Nicola Day</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T17:44:00+00:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/22/daily-high-to-daily-low-is-it-safe-to-buy-owens-corning-oc/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Owens Corning (NYSE:OC) went down by -1.07% from its latest closing price compared to the recent 1-year high of $76.60. The company’s stock price...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/22/daily-high-to-daily-low-is-it-safe-to-buy-owens-corning-oc/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_117_2fc  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_117_2fc{
                    vertical-align: baseline;
                }.tdi_117_2fc .wpb_wrapper,
				.tdi_117_2fc .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_117_2fc .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117_2fc{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_118_c0f tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_118_c0f" >
<style>

/* inline tdc_css att */

.tdi_118_c0f{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118_c0f{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_119_292 .tdm-title{
					color: #999999;
				}body .tdi_118_c0f:hover .tdi_119_292 .tdm-title{
					color: #999999;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_118_c0f:hover .tdi_119_292 .tdm-title{
					cursor: default;
				}.tdi_119_292 .tdm-title{
					font-family:Roboto Slab !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_119_292 .tdm-title{
					font-family:Roboto Slab !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119_292 .tdm-title{
					font-family:Roboto Slab !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_119_292"><h3 class="tdm-title tdm-title-sm">Business</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_120_64f td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_120_64f" >
<style>

/* inline tdc_css att */

.tdi_120_64f{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120_64f{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_120_64f{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_120_64f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/22/the-pnc-financial-services-group-inc-pnc-reveals-an-earnings-mystery/" rel="bookmark" class="td-image-wrap " title="The PNC Financial Services Group Inc. (PNC) Reveals an Earnings Mystery" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-129.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/22/the-pnc-financial-services-group-inc-pnc-reveals-an-earnings-mystery/" rel="bookmark" title="The PNC Financial Services Group Inc. (PNC) Reveals an Earnings Mystery">The PNC Financial Services Group Inc. (PNC) Reveals an Earnings Mystery</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/melissa-arnold/">Melissa Arnold</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T18:13:00+00:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/22/the-pnc-financial-services-group-inc-pnc-reveals-an-earnings-mystery/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The PNC Financial Services Group Inc. (NYSE:PNC) went down by -1.27% from its latest closing price compared to the recent 1-year high of $161.79....</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/22/the-pnc-financial-services-group-inc-pnc-reveals-an-earnings-mystery/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/22/host-hotels-resorts-inc-hst-and-the-battle-of-fundamentals-vs-technicals-2/" rel="bookmark" class="td-image-wrap " title="Host Hotels &#038; Resorts Inc. (HST) and the Battle of Fundamentals vs. Technicals" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-125.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/22/host-hotels-resorts-inc-hst-and-the-battle-of-fundamentals-vs-technicals-2/" rel="bookmark" title="Host Hotels &#038; Resorts Inc. (HST) and the Battle of Fundamentals vs. Technicals">Host Hotels &#038; Resorts Inc. (HST) and the Battle of Fundamentals vs. Technicals</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/nicola-day/">Nicola Day</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T18:04:00+00:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/22/host-hotels-resorts-inc-hst-and-the-battle-of-fundamentals-vs-technicals-2/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Host Hotels &#038; Resorts Inc. (NYSE:HST) went up by 2.41% from its latest closing price compared to the recent 1-year high of $18.85. The...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/22/host-hotels-resorts-inc-hst-and-the-battle-of-fundamentals-vs-technicals-2/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/22/is-a-correction-looming-ahead-for-american-tower-corporation-reit-amt/" rel="bookmark" class="td-image-wrap " title="Is a Correction Looming Ahead for American Tower Corporation (REIT) (AMT)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-120.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/22/is-a-correction-looming-ahead-for-american-tower-corporation-reit-amt/" rel="bookmark" title="Is a Correction Looming Ahead for American Tower Corporation (REIT) (AMT)">Is a Correction Looming Ahead for American Tower Corporation (REIT) (AMT)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/daisy-galbraith/">Daisy Galbraith</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T18:00:00+00:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/22/is-a-correction-looming-ahead-for-american-tower-corporation-reit-amt/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">American Tower Corporation (REIT) (NYSE:AMT) went down by -0.84% from its latest closing price compared to the recent 1-year high of $272.20. The company’s...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/22/is-a-correction-looming-ahead-for-american-tower-corporation-reit-amt/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/22/looking-closely-at-the-growth-curve-for-uniti-group-inc-unit-2/" rel="bookmark" class="td-image-wrap " title="Looking Closely at the Growth Curve for Uniti Group Inc. (UNIT)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-116.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/22/looking-closely-at-the-growth-curve-for-uniti-group-inc-unit-2/" rel="bookmark" title="Looking Closely at the Growth Curve for Uniti Group Inc. (UNIT)">Looking Closely at the Growth Curve for Uniti Group Inc. (UNIT)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/ethane-eddington/">Ethane Eddington</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T17:51:00+00:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/22/looking-closely-at-the-growth-curve-for-uniti-group-inc-unit-2/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Uniti Group Inc. (NASDAQ:UNIT) went up by 0.69% from its latest closing price compared to the recent 1-year high of $11.08. The company’s stock...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/22/looking-closely-at-the-growth-curve-for-uniti-group-inc-unit-2/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/22/can-norwegian-cruise-line-holdings-ltd-nclh-remain-competitive/" rel="bookmark" class="td-image-wrap " title="Can Norwegian Cruise Line Holdings Ltd. (NCLH) Remain Competitive?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-112.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/22/can-norwegian-cruise-line-holdings-ltd-nclh-remain-competitive/" rel="bookmark" title="Can Norwegian Cruise Line Holdings Ltd. (NCLH) Remain Competitive?">Can Norwegian Cruise Line Holdings Ltd. (NCLH) Remain Competitive?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/denise-gardner/">Denise Gardner</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T17:42:00+00:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/22/can-norwegian-cruise-line-holdings-ltd-nclh-remain-competitive/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Norwegian Cruise Line Holdings Ltd. (NYSE:NCLH) went down by -0.53% from its latest closing price compared to the recent 1-year high of $59.78. The...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/22/can-norwegian-cruise-line-holdings-ltd-nclh-remain-competitive/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div><div class="vc_column tdi_122_0f5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_122_0f5{
                    vertical-align: baseline;
                }.tdi_122_0f5 .wpb_wrapper,
				.tdi_122_0f5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_122_0f5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_122_0f5 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_122_0f5{
width:35% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_122_0f5{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122_0f5{
width:34% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_124_4ca  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_124_4ca{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_124_4ca,
				.tdi_124_4ca .tdc-inner-columns{
				    display: block;
				}.tdi_124_4ca .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_124_4ca {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_124_4ca .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_124_4ca {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_124_4ca .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_126_826  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_126_826{
                    vertical-align: baseline;
                }.tdi_126_826 .wpb_wrapper,
				.tdi_126_826 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_126_826 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_126_826{
width:55% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_126_826{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_127_bd7 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_127_bd7" >
<style>

/* inline tdc_css att */

.tdi_127_bd7{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_bd7{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_128_d5f .tdm-title{
					color: #999999;
				}body .tdi_127_bd7:hover .tdi_128_d5f .tdm-title{
					color: #999999;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_127_bd7:hover .tdi_128_d5f .tdm-title{
					cursor: default;
				}.tdi_128_d5f .tdm-title{
					font-family:Roboto Slab !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_128_d5f .tdm-title{
					font-family:Roboto Slab !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_128_d5f .tdm-title{
					font-family:Roboto Slab !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_128_d5f"><h3 class="tdm-title tdm-title-sm">Companies</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_129_592 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_129_592" >
<style>

/* inline tdc_css att */

.tdi_129_592{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129_592{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_592{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_129_592 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/22/why-otis-worldwide-corporation-otiss-most-recent-report-reveals-some-hints-about-its-future/" rel="bookmark" class="td-image-wrap " title="Why Otis Worldwide Corporation (OTIS)’s Most Recent Report Reveals Some Hints About Its Future" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-130.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/companies/" class="td-post-category">Companies</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/22/why-otis-worldwide-corporation-otiss-most-recent-report-reveals-some-hints-about-its-future/" rel="bookmark" title="Why Otis Worldwide Corporation (OTIS)’s Most Recent Report Reveals Some Hints About Its Future">Why Otis Worldwide Corporation (OTIS)’s Most Recent Report Reveals Some Hints About Its Future</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/nicola-day/">Nicola Day</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T18:14:00+00:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/22/why-otis-worldwide-corporation-otiss-most-recent-report-reveals-some-hints-about-its-future/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Otis Worldwide Corporation (NYSE:OTIS) went down by -1.04% from its latest closing price compared to the recent 1-year high of $66.00. The company’s stock...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/22/why-otis-worldwide-corporation-otiss-most-recent-report-reveals-some-hints-about-its-future/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/22/buy-or-sell-ppl-corporation-ppl-stock-now-dont-try-to-be-a-top-gun-2/" rel="bookmark" class="td-image-wrap " title="Buy or Sell PPL Corporation (PPL) Stock Now | Don&#8217;t Try to Be a Top Gun" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-126.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/companies/" class="td-post-category">Companies</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/22/buy-or-sell-ppl-corporation-ppl-stock-now-dont-try-to-be-a-top-gun-2/" rel="bookmark" title="Buy or Sell PPL Corporation (PPL) Stock Now | Don&#8217;t Try to Be a Top Gun">Buy or Sell PPL Corporation (PPL) Stock Now | Don&#8217;t Try to Be a Top Gun</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/daisy-galbraith/">Daisy Galbraith</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T18:10:00+00:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/22/buy-or-sell-ppl-corporation-ppl-stock-now-dont-try-to-be-a-top-gun-2/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">PPL Corporation (NYSE:PPL) went down by -0.61% from its latest closing price compared to the recent 1-year high of $36.83. The company’s stock price...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/22/buy-or-sell-ppl-corporation-ppl-stock-now-dont-try-to-be-a-top-gun-2/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/22/heres-how-your-trade-spirit-airlines-inc-save-aggressively-right-now/" rel="bookmark" class="td-image-wrap " title="Here&#8217;s How Your Trade Spirit Airlines Inc. (SAVE) Aggressively Right Now" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-121.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/companies/" class="td-post-category">Companies</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/22/heres-how-your-trade-spirit-airlines-inc-save-aggressively-right-now/" rel="bookmark" title="Here&#8217;s How Your Trade Spirit Airlines Inc. (SAVE) Aggressively Right Now">Here&#8217;s How Your Trade Spirit Airlines Inc. (SAVE) Aggressively Right Now</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/ethane-eddington/">Ethane Eddington</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T18:01:00+00:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/22/heres-how-your-trade-spirit-airlines-inc-save-aggressively-right-now/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Spirit Airlines Inc. (NYSE:SAVE) went down by -4.09% from its latest closing price compared to the recent 1-year high of $47.50. The company’s stock...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/22/heres-how-your-trade-spirit-airlines-inc-save-aggressively-right-now/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/22/highlights-from-the-ratings-and-financial-report-for-brunswick-corporation-bc/" rel="bookmark" class="td-image-wrap " title="Highlights from the Ratings and Financial Report for Brunswick Corporation (BC)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-117.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/companies/" class="td-post-category">Companies</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/22/highlights-from-the-ratings-and-financial-report-for-brunswick-corporation-bc/" rel="bookmark" title="Highlights from the Ratings and Financial Report for Brunswick Corporation (BC)">Highlights from the Ratings and Financial Report for Brunswick Corporation (BC)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/denise-gardner/">Denise Gardner</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T17:52:00+00:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/22/highlights-from-the-ratings-and-financial-report-for-brunswick-corporation-bc/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Brunswick Corporation (NYSE:BC) went down by -4.62% from its latest closing price compared to the recent 1-year high of $73.99. The company’s stock price...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/22/highlights-from-the-ratings-and-financial-report-for-brunswick-corporation-bc/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsheater.com/2020/10/22/we-analyzed-the-future-direction-of-a-o-smith-corporation-aos-here-is-what-we-found-4/" rel="bookmark" class="td-image-wrap " title="We Analyzed the Future Direction of A. O. Smith Corporation (AOS), Here is What We Found" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsheater.com/wp-content/uploads/2020/01/Image-113.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsheater.com/category/companies/" class="td-post-category">Companies</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsheater.com/2020/10/22/we-analyzed-the-future-direction-of-a-o-smith-corporation-aos-here-is-what-we-found-4/" rel="bookmark" title="We Analyzed the Future Direction of A. O. Smith Corporation (AOS), Here is What We Found">We Analyzed the Future Direction of A. O. Smith Corporation (AOS), Here is What We Found</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsheater.com/author/melissa-arnold/">Melissa Arnold</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T17:43:00+00:00" >October 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsheater.com/2020/10/22/we-analyzed-the-future-direction-of-a-o-smith-corporation-aos-here-is-what-we-found-4/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A. O. Smith Corporation (NYSE:AOS) went down by -0.58% from its latest closing price compared to the recent 1-year high of $58.05. The company’s...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsheater.com/2020/10/22/we-analyzed-the-future-direction-of-a-o-smith-corporation-aos-here-is-what-we-found-4/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_131_f66  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_131_f66{
                    vertical-align: baseline;
                }.tdi_131_f66 .wpb_wrapper,
				.tdi_131_f66 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_131_f66 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_131_f66{
width:45% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_f66{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_132_254 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_132_254" >
<style>

/* inline tdc_css att */

.tdi_132_254{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_254{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_133_04f .tdm-title{
					color: #999999;
				}body .tdi_132_254:hover .tdi_133_04f .tdm-title{
					color: #999999;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_132_254:hover .tdi_133_04f .tdm-title{
					cursor: default;
				}.tdi_133_04f .tdm-title{
					font-family:Roboto Slab !important;font-size:20px !important;line-height:1 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_133_04f .tdm-title{
					font-family:Roboto Slab !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_133_04f .tdm-title{
					font-family:Roboto Slab !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_133_04f"><h3 class="tdm-title tdm-title-sm">Quick Links</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_134_e22 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_134_e22" >
<style>

/* inline tdc_css att */

.tdi_134_e22{
margin-top:-4px !important;
}

</style>
<style>
/* custom css */
.tdi_134_e22 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_134_e22 a{
					color: #999999;
				}.tdi_134_e22 a:hover{
					color: #ffffff;
				}.tdi_134_e22 li{
					font-family:Lato !important;font-size:14px !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_134_e22 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-44"><a href="https://newsheater.com/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://newsheater.com/category/hot-stocks/">Hot Stocks</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="https://newsheater.com/category/business/">Business</a></li>
<li id="menu-item-186111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-186111"><a href="https://newsheater.com/category/trending/">Trending</a></li>
<li id="menu-item-186112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186112"><a href="https://newsheater.com/category/companies/">Companies</a></li>
</ul></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_136_42a  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_136_42a{
                    vertical-align: baseline;
                }.tdi_136_42a .wpb_wrapper,
				.tdi_136_42a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_136_42a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_136_42a .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_136_42a{
width:27% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_136_42a{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_136_42a{
width:32% !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f92042f84706
    -->

    <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Monsterlink News Brief  --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='p32prfeqyxztidsr2tfh';s.dataset.user='12965';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: full page mobile news brief --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='zxlos9hhtne5o5d0hpeu';s.dataset.user='12965';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: full page pc news brief  --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='zif8q6grtqz89s242m6u';s.dataset.user='12965';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->		<script type="text/javascript">
		var syxhuxxhmxa7y5ar2qo2_shortcode = true;var p32prfeqyxztidsr2tfh_shortcode = true;var zxlos9hhtne5o5d0hpeu_shortcode = true;var zif8q6grtqz89s242m6u_shortcode = true;		</script>
		<script type='text/javascript' src='https://newsheater.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://newsheater.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://newsheater.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://newsheater.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://newsheater.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://newsheater.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://newsheater.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.13' id='optinmonster-wp-helper-js'></script>

<!-- JS generated by theme -->

<script>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</script>

		<script type="text/javascript">var omapi_localized = { ajax: 'https://newsheater.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'eec25f4b43', slugs: {"syxhuxxhmxa7y5ar2qo2":{"slug":"syxhuxxhmxa7y5ar2qo2","mailpoet":false},"p32prfeqyxztidsr2tfh":{"slug":"p32prfeqyxztidsr2tfh","mailpoet":false},"zxlos9hhtne5o5d0hpeu":{"slug":"zxlos9hhtne5o5d0hpeu","mailpoet":false},"zif8q6grtqz89s242m6u":{"slug":"zif8q6grtqz89s242m6u","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":219436,"object_key":"post","object_type":"post","term_ids":[17,2580,2581,2582,10093]};</script>
		
</body>
</html>